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Introduction 

 The present age may be termed as computer age because no other invention 

has revolutionized the world as much as the Electronic Digital Computers, 
commonly known as computers. Just in a short period of three decades, the 
computers have become indispensable in every sphere of human life. 

 
 The work area of computers is very exhaustive. There is hardly any area of 

development where computer applications have not set in. To illustrate a few, we 
can find their exhaustive use in organizations such as, 
 

 Industries, business organizations 

 Research establishments 

 Educational institutions 

 Government departments 

 Hospitals 

 Employment Exchanges. 

 Communication departments 

 Service Organizations 

What is a computer 
 
 A computer is a truly amazing electronic device that performs specified sequences 

of operations as per the set of instructions (known as programs) given on a set of data 
(input) to generate desired information (output). Being a machine, it will not perform 

independently or creatively. It will do only, what is instructed to do, in specific terms. It 
is based on a complex technology, but works on a simple principle as follows: 
 

  
 

Characteristics of Computers 
The interesting features of a computer are: 

 
• High Speed  

– Ability to perform tasks at a greater speed than human beings.  
– Perform complex calculations in seconds.  

• Accuracy 

– Perform tasks with accuracy.  
– Input given to the computer determines the output received.  

• Storage 
– Can store large amounts of information.  

– Retrieve information whenever required. 
• Automation  

– Can be instructed to perform tasks automatically.  

• Diligence  
– Can perform the same task repeatedly, without getting tired.  

– Can do the same job with the same accuracy for hours or longer.  
• Versatility  

– Can be used to perform simple as well as complex tasks.  

• Cost effective   
– Reduce the amount of paperwork and human effort, thereby reducing costs.  

 

PROCESS OUTPUT INPUT 



Types of Computers 
 

Digital – A Digital computer uses digital technology. It processes digital quantities that 
attain discrete values. Most computers used for information processing are of this type. 

 
Analog – An Analog computer is designed to process continuous physical quantities. 
Examples of analog computer usage include monitoring temperature, voltage and current 

reading in a power station. Each of these parameters can attain an infinite number of 
values, not just simple on and off. 

 

Generation of Computers 
 
 The evolution of computers has passed through a number of stages before it 

reached the present state. From the early 1950s, growth of the computers was very 
rapid but this development took distinct phases known as generation of computers. They 
represented improvement in speed, memory, input and output devices and programming 

techniques. Different generations are characterized by their technology of basic 
computing elements. 

 
First Generation 
 

 The first generation computers were the voluminous computers. These computers 
used electronic valves (vacuum tubes) and had the main limitations of very large electric 

power consumption and very little reliability. 
 
Second Generation 

 
 The invention of transistor in 1948 (invented at Bell Laboratories, USA) led to the 

development of second-generation computers. Transistors replaced the valves (vacuum 
tubes) completely as they were far more superior in performance on account of their 
miniature size, smaller power consumption and less expensive. 

 
Third Generation 

 
 These computers use integrated circuits (ICs) in place of transistors and they were 
having higher speed, large storage capacities and less expensive. An integrated circuit 

arranges thousands of switches on circuit boards known as a chip. These machines used 
more versatile programmes like Multi Programming Techniques and Database 

Management. 
 
Fourth Generation 

 
 Due to development of large scale integrated chips known as microprocessor chips 

in 1971 by Intel Corporation, another breed became popular as fourth generation 
computers. 

  
 The fourth generation of computers is marked with the increased speed retrieval 
capabilities and facilities for communication. They can be connected with the satellite 

communication lines to transform information from one part of the world to the other 



part of the world at a very high speed. These machines used advanced software like 

process controllers, computer aided design, electronic spreadsheet etc., 
 

Fifth Generation 
 

  These machines will use parallel processing 
techniques and artificial intelligence techniques. 
Therefore these computers will be able to think as 

human beings can think. These machines will be able 
to process non-numerical data such as pictures, 

graphs etc. They will use new types of integrated 
circuits for faster speed of operation. These machines 
are under development. 

 

The revolution in computer technology 
 
 Computers are also available in different sizes and in different capabilities.  They 

may be categorized as Personal Computers, Micro Computers, Mini Computers, 
Mainframe Computers and Super Computers. 

 
 Personal Computers are being upgraded from time to time depending on the 
microprocessor configuration from Pentium-I to Pentium IV. New processor technology 

like Dual Core Processors, Intel Core 2 duo and Quad Core processors has enhanced the 
computing power of Personal/Desktop computers to many folds.  

 

Components of a computer 
 
 A computer system has mainly two components, namely Hardware and Software. 

Hardware refers to the physical units of computer, which includes all electronic and 
electric circuitry components and devices. Anything, which you see or touch, is 

considered as hardware. Software is a set of instructions that makes the hardware work 
to get desired results. 
 

Hardware 
 
Hardware may be described under the following categories: 

 
 Input devices 

 Process unit 
 Output devices 
 Storage devices 

 

Input devices 
  
Input devices accept data and instructions from the user. Examples are: 

 
 Keyboard 

 Mouse 
 Joystick 



 Light Pen 

 Optical/magnetic Scanner 
 Touch Screen 

 Microphone for voice as input 
 

Keyboard:  
A keyboard is the most common input device and is used for all kinds of computers – 
Main, Mini and Macros. Several kinds of keyboards are available but they resemble each 
other with minor variations. The keyboard in most common use is the QWERTY board. 

IBM and IBM compatible PCs use 101 keyboard, so called since they have 101 keys. The 
cursor control keys are duplicated to allow easier use of the numeric pad. Several 

attractive keyboards are available in the market with some additional keys for opening 
windows start menu, internet explorer etc. 
 

 
 

 

Keyboard Operations 
 
Typing keys  
The part of the keyboard which is used to type letters, numbers and other characters. 

The alphabets layout resembles a standard typewriter keyboard exactly, how- ever there 
some extra keys for entering commands, e.g. Ctrl key, Alt key, Shift key, Enter key etc. 

On most keyboards these extra keys are gray in color whereas the alphabet, number, 
symbol and punctuation keys are white in color. The Ctrl, Alt and Shift key is always used 
in conjunction with some other key. 

 
Shift and Caps Lock key  

The Shift key is used to type capital letters i.e. if you want to type the letter “F”, you 
have to press the Shift key, keep in pressed with one finger and press “f” key with the 
other. However, if you want to type an entire word or a sentence in capital letters, use 

the Caps Lock key instead. Unlike the Shift key, Caps Lock key is a toggle key and does 
not need to be pressed continuously. Press it once and it becomes On (you will see the 

Caps Lock indicator on the keyboard lighting up when you do this) and thereafter 
whatever you type would be in capital letters, press it again and becomes Off. 
 

Function keys 
 The row of 10-12 keys-F1 to F12 above the typing keys are called the function keys and 

are used to execute special commands or as shortcut keys. The use of these keys varies 
program to program, however within MS Office some degree of standardization has been 



achieved. In Word, the function keys are used alone or together with the Shift, Alt and 

Ctrl keys to give commands. 
 

Cursors control keys  

A group of special keys used control and navigate the cursor – arrow keys (Up , Down 

, Left , Right ). Home and End are used to quickly place the cursor. In the beginning 

or end of a line. To delete an alphabet to the left of the cursor press the Backspace key 

 (normally above the Enter key), to delete an alphabet to the right of the cursor press 

the Del key. 
 
Numeric keypad  

The keys on the extreme right of the keyboard (resembling a calculator’s key board), 
which can be used both – to enter numbers (when the Num Lock is On) or to move the 

cursor (When the Num Lock is Off). The Num Lock is located above the number 7 (Home) 
key on the Numeric keypad and its On or Off status is displayed by the Num Lock 
indicator light on your keyboard. Since Num Lock is also a toggle key, pressing it once 

make is On and pressing it again makes it Off. 
 

Note: Press the keys briefly with a light pressure, unless you want repeated characters. 
 
The Most Important Keys 

 
Alt and Ctrl 

The command keys are used in combination with another key or with the mouse. For 
example the Alt + F4 key combination (press down the Alt key, hold it down and press 
the F4 function key briefly and then release both) close the program. 

 
Shift  

Like Alt and Ctrl, the Shift key is also used in commands in combination with other keys. 
In typing, it is used in the same way as on a typewriter – to produce capital letters. 
 

Enter  
When typing text, press Enter when you want to produce a forced line feed ( e.g. at the 

end of a paragraph and to create blank lines). Enter is also used in combination with 
other keys to execute a few commands. On some keyboards, this key is named Return 
instead of Enter. 

 
Esc  

The Esc key is located to the left of the function keys, in upper left corner of the 
keyboard. It can be used to make a Cancel selection in a menu. 
 

Backspace  
Pressing this key deletes the character to the left of the cursor. 

 
Del (Delete)  

This key deletes the character to the right of the cursor. 
 
 

 
 



Mouse:  
A mouse is an electro-mechanical, hand-held device. It is used as a pointer to: 
 

 Select menu commands 

 Move icons 
 Size windows 

 Start programs, and 
 Choose options. 

 

 
 

 
 

An optical mouse is an advanced computer pointing device that uses a light-emitting 
diode ( LED ), an optical sensor, and digital signal processing ( DSP ) in place of the 

traditional mouse ball and electromechanical transducer. Movement is detected by 
sensing changes in reflected light, rather than by interpreting the motion of a rolling 

sphere. 
 
Movement of the mouse is maintained via an input port connected to the computer. Many 

programmes today are designed to work with a mouse. A mouse is used to replace hard-
to-learn key combinations with easier “Point and Click” actions. 

 
Mouse Operations 
 

Pointing  
Move the mouse pointer until the pointer is on the desired item. 

 
Clicking  
Move the mouse pointer to the position you want, then press the mouse left button once. 

 
Double-clicking 

 Move the mouse pointer to the position you want, then press the mouse left button 
twice in rapid succession. Alternatively, if your mouse has been so installed, you can also 
click the middle button once, instead of pressing the left button twice. 

 
Right-clicking  

In some cases like changing the properties of an object, or for correcting a misspell 
word, or even for cut, copy and past-the mouse right button can be used. In such cases, 
simply select the object and click once on the mouse right button. 

 
Dragging  

Move the mouse pointer to the right place, highlight the desired text by clicking once in 
the beginning and releasing the left button at the end, then click once again in the 

http://searchcio-midmarket.techtarget.com/sDefinition/0,,sid183_gci213613,00.html
http://searchcio-midmarket.techtarget.com/sDefinition/0,,sid183_gci213898,00.html
http://searchexchange.techtarget.com/sDefinition/0,,sid43_gci212596,00.html


highlighted block, keep the mouse left button pressed and roll the mouse to move the 

block to a new location by releasing the left button at the desired location. 
 

At first, using the mouse many be difficult (particularly double-clicking and dragging). 
However, learning to use it is worth the trouble because many of the advanced tools in 

modern programs are only operated with the mouse. In any case most operations are 
much more simpler and faster to execute through the mouse rather than through the 
keyboard. 

 

Processor  
 

 The complex procedure that transforms raw input data into useful information for 
output is called processing. To perform this transform, the computer uses two 
components, the processor and memory. 

 
 The processor is the “brain” of the computer, the part that interprets and carries 

out instructions. In large computers, the processor often comprises a number of chips 
whereas in small computers called Microcomputers or personal computers (PC’s), the 
processor is a single silicon chip, called a microprocessor. 

 

 
 
The term central processing unit (CPU) is used 

loosely to refer to a computer’s processor whether 
it is a set of  chips or a single microprocessor. 

Every CPU has two basic parts, the control unit 
(CU) and the Arithmetic Logic Unit (ALU). The 
control unit manages all the computer resources 

and coordinates all the computer’s activities. It 
contains the basic instructions (called firmware) 

for execution of programs. The instruction set, 
built into the circuitry of the control unit, is a list 

of all the operations that the CPU can perform. In 
fact, the Control Unit can be thought of as a traffic 

cop, directing the flow of data around the CPU and around the computer. 

 



Memory 
 

The data fed to the computer stays stored in the memory, as and when the data is 
required to be processed or operated upon, it is transferred to the Arithmetic Logic Unit 

which does all the computation work like addition, subtraction etc.  After processing, the 
data is again brought back and stored in the memory. 
 

The unit of memory is byte which is combination of 8 bits. 
 

1024 bytes 1 Kilo byte 

1024 Kilo bytes 1 Mega byte 

1024 Mega bytes 1 Giga  byte 

1024 Giga bytes 1 Terra byte 

 
There are two types of memories: 

 
1 MAIN MEMORY (RAM) –  

The main memory is Random Access Memory (RAM).  The name derives from the 
fact that data can be stored in and retrieved at random, from anywhere. Main 
memory is in volatile state.  When the computer is off, main memory is empty; 

when it is on, main memory is capable of receiving and holding a copy of the 
software instructions and data necessary for processing.  Because main memory is 

a volatile form of storage and the users might lose any unsaved information, 
hence user often stores their work on devices such as floppy disks or hard disks. 
 

 
 

2 READ ONLY MEMORY (ROM) – 
 Instruction to perform such operations, which are critical to the operation of a 
computer are stored permanently on a read-only memory (ROM) chip installed by 

the manufacturer inside the computer. When the power in the computer is turned 
off, the instructions stored in ROM are not lost and the data cannot be changed. 

 

 
 
 



Arithmetic and Logic Unit: 
 
 All the calculations are performed and all comparisons (decisions) are made in the 
Arithmetic and Logic Unit (ALU) of the CPU. No processing occurs in the primary storage. 

Intermediate results generated are temporarily placed in a designated working storage 
area until needed at a later time. Data may thus move from  one primary storage to the 

ALU and back again to store at many times before processing is finished. Once 
completed, the final results are released to an output storage section and from there to 
an output device. The type and number of Arithmetic Logic operations a computer can 

perform are determined by the design of the CPU. 
 

Control Unit 
 

 The Control Unit, as the very name implies, controls the movement and operates 
within the CPU. Based on the instructions given CPU ensures the operations as specified 
in the program are performed in the sequence. This operation may be receipt of data and 

storing them at specified locations, transfer of data from one address of memory to 
another, transfer of data from Memory to the Arithmetic Unit, controlling the Arithmetic 

Unit to memory from there on to the output. 
 

Output Devices 
 

 After the computer has processed the data, the final result has to be brought out 
from the machine in some intelligent and readable form. The result that comes out of the 
machine is called output and the equipment which enables the results to be brought out 

are termed output devices. 
 

The common output devices are: 
 

 Monitor      

 TV 

 LCD Projector       

 Printer                              

 
Monitor 

 
 

Monitor is an output device with the help of which a user can see the results produced by 
the computer.  It is also called as Visual Display Unit (VDU) available in different sizes. 

The quality of the display depends on the screen resolution. We have CRT(Cathode Ray 
tube) and LCD(Liquid Crystal Display) Monitors. LCD monitors are very popular monitors 
now.   

 



 

Printers 
 

Printers are very useful in day-to-day life to take a hardcopy of our work.  There are 
different types of printers based on the quality and printing speed at which they print. 

 

 
The popular models are: 

 
 Dot matrix 

 Inkjet 
 LaserJet 
 Line 

 
External Storage Devices 

 
Floppy diskettes, hard disk and tapes come under the category of external storage 
devices or ancillary storage devices.  

 
 Compact Disc 

 
 It is a magnetic storage media, with very high capacity of 
storage approximately 650 MB. Data on a CD is more 

reliable. CD Drives are different for reading and writing of a CD. 
While combo drives with DVD/CD RW/CD drives are storming the 

market at a very affordable price, storing data on CDs becoming common now a days. 
 
Hard Disc 

 It is also magnetic storage media, using flat, circular 
platters, which rotate at a very high speed. The high speed 

ensures that all areas of the disk appear under the 
read/write at frequently intervals. The physical size and 

storage capabilities of hard disk now available are 40 MB on a 
personal computer itself. 
 

 
 

Pen Drive/USB Flash Drive 
 
A USB flash drive consists of a flash memory data storage 

device integrated with a USB (Universal Serial 
Bus) 1.1 or 2.0 interface. USB flash drives are typically 

removable and rewritable, and much smaller than a floppy disk.  
 
 

 

http://en.wikipedia.org/wiki/Flash_memory
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Modem 
 

 A modem enables your computer to receive/send 

data from/to remote places through telephone lines, 
provided each has a compatible modem. These are 
attached to serial port of the computer. Modems are used 

for: 
 

On-line services like 
 electronic mail, 
 banking 

 travel reservations 
 file transfers 

 fax services 
 
 A modem is controlled by using a communication programme. 

 
Personal Computer – the complete setup 

 
 
 

 
 

 
 
 

 
 

 
 
 

 
 

 
 
 

 
 
 

 

 

 

 

 

 
 
 

 



Software 
 
 Software is the set of instructions to make computer work in the way we like. Set 
of instructions is called Programmes. Software is a general term to describe all the forms 

of programs associated with computer. 
 

Software is of two types: 
 

 System Software 

 Application Software 
 

System Software 
 
 Set of programs (consists of number of instructions) supplied by manufacturer to 

make the computer work. This software coordinates the functioning of different parts of 
the computer. 

 
Operation Systems: 
 These programmes are in-built into the computer resources such as processors, 

memory and input/output devices. They, in fact act as an interface between the user's 
programmes and the computer like a supervisor controlling the performance of the 

computer. Editor and other utilities help in creation and modification of information in the 
computer. There are many operating systems like Windows 98, Windows 2000, Windows 
XP, Windows NT, Sun Solaris, Mac OS, Linux are few to name.  

 
Application Software 

 
 Application programmes are user-written programmes to perform certain specific 
jobs. They are unique in their construction and can be used only for identical jobs. Many 

such application programmes have been made commercially available as PACKAGES. 
They can be changed marginally to fit individual needs and to meet the system 

requirements. Standard packages for application areas such as Payroll, Financial 
Accounting, Inventory Control, billing etc., are available. ERP (Enterprise Resource 

Planning) packages are playing very important role in large-scale industries or 
organizations which improve highly, the quality of Administration, Production and 
Planning in inventory etc. Some of such packages are BAAN, People Soft, and Oracle 

Financials etc. 
 

 As we communicate in different languages like Telugu, Hindi, English etc. We have 
to communicate with the computer in the language, which it can understand. Through 
these computer understandable languages we tell the computer to perform various jobs. 

 
 Some of the commonly used languages are C,C++, Java etc, 

 
  These languages are similar to English and are easily understandable by all. 
The instructions look like ADD, READ, and WRITE etc. Because they are easily 

understandable they are called "HIGH LEVEL LANGUAGES". Instructions written in high 
level languages are converted into computer understandable form by a system 

programme known as COMPILER. These instructions are said to be in low-level 
languages. 



 NETWORKS 
 

 

 

 

 

Computers can communicate with other computers through a series of connections and 

associated hardware called a network. The advantage of a network is that data can be 
exchanged rapidly, and software and hardware resources, such as hard-disk space or 
printers, can be shared. 

 
One type of network, a local area network (LAN), consists of several PCs or workstations 

connected to a special computer called the server. The server stores and manages 
programs and data. A server often contains all of a networked group’s data and enables 
LAN workstations to be set up without storage capabilities to reduce cost. 

 
Wide area networks (WANs) are networks that span large geographical areas. Computers 

can connect to these networks to use facilities in another city or country.  
 

 

 
 

 
 
 

 
 

 
 

 
 
 

Layers of Networks 
 
A network has three layers of components: application software, network software, and 

network hardware. Application software consists of computer programs that interface 
with network users and permit the sharing of information, such as files, graphics, and 
video, and resources, such as printers and disks. One type of application software is 

called client-server. Client computers send requests for information or requests to use 
resources to other computers, called servers, that control data and applications. Another 

type of application software is called peer-to-peer. In a peer-to-peer network, computers 
send messages and requests directly to one another without a server intermediary. 
 

Network software consists of computer programs that establish protocols, or rules, for 
computers to talk to one another. These protocols are carried out by sending and 



receiving formatted instructions of data called packets. Protocols make logical 

connections between network applications, direct the movement of packets through the 
physical network, and minimize the possibility of collisions between packets sent at the 

same time. 
 

Network hardware is made up of the physical components that connect computers. Two 
important components are the transmission media that carry the computer's signals, 
typically on wires or fiber-optic cables, and the network adapter, which accesses the 

physical media that link computers, receives packets from network software, and 
transmits instructions and requests to other computers. Transmitted information is in the 

form of binary digits, or bits (1s and 0s), which the computer's electronic circuitry can 
process. 
 

A network has two types of connections: physical connections that let computers directly 
transmit and receive signals and logical, or virtual, connections that allow computer 

applications, such as word processors, to exchange information. Physical connections are 
defined by the medium used to carry the signal, the geometric arrangement of the 
computers (topology), and the method used to share information. Logical connections 

are created by network protocols and allow data sharing between applications on 
different types of computers, such as an Apple Macintosh and an International Business 

Machines Corporation (IBM) personal computer (PC), in a network. Some logical 
connections use client-server application software and are primarily for file and printer 
sharing. The Transmission Control Protocol/Internet Protocol (TCP/IP) suite, originally 

developed by the United States Department of Defense, is the set of logical connections 
used by the Internet, the worldwide consortium of computer networks. TCP/IP, based on 

peer-to-peer application software, creates a connection between any two computers.  
 

Media    
The medium used to transmit information limits the speed of the network, the effective 

distance between computers, and the network topology. Copper wires and coaxial cable 
provide transmission speeds of a 100 Mbps to 1 Gbps for short distances. Optical fibers 
carry 1 Gbps to 10 Gbps  of information over long distances. 

Topology    

Common topologies used to arrange computers in a network are point-to-point, bus, 
star, and ring. Point-to-point topology is the simplest, consisting of two connected 
computers. The bus topology is composed of a single link connected to many 

computers. All computers on this common connection receive all signals transmitted by 
any attached computer. The star topology connects many computers to a common hub 

computer. This hub can be passive, repeating any input to all computers similar to the 
bus topology, or it can be active, selectively switching inputs to specific destination 
computers. The ring topology uses multiple links to form a circle of computers. Each 

link carries information in one direction. Information moves around the ring in 
sequence from its source to its destination. 

 

 

 



Windows 7 

Introduction 
Are you wondering about the new Windows 7 operating system? Perhaps you are trying 
to decide if you want to upgrade from XP or Vista. Maybe you are thinking about buying 
a new computer and want to learn more about Windows 7 first. With these questions in 

mind, we explored Windows 7 and would like to share what we found with you.  
 

In this lesson, we will compare Windows 7 with previous Vista and XP operating 
systems. 

 

What is Windows 7? 

Windows 7 is the latest version of a series of Operating Systems that Microsoft has 

produced for use on personal computers. It is the follow-up to the Windows 

Vista Operating System which was released in 2006. An operating system allows your 

computer to manage software and perform essential tasks. It is also a Graphical User 

Interface (GUI) that allows you to visually interact with your computer’s functions in 

a logical, fun and easy way. 

 

For example, in Windows 7 you can view two windows side by side by using the Aero 

Snap feature. 

 
Two Windows Overlapping 



 
Aero Snap View 

 

Please note that Windows 7 is designed to work on PCs - you will need additional 
software if you want to use it on a Mac (Apple Macintosh Computer). 

How is Windows 7 Different from Vista or XP? 

Based on their customer feedback, Microsoft is promoting that it has simplified the PC 

experience by making a lot of functions easier to use, such as, better previewing on 

the Task Bar, instant searching for files or media and easy sharing 

via HomeGroup networking. In addition, Windows 7 is designed to sleep and resume 

faster, use up less memory and recognize USB devices faster. There are also new 

possibilities with media streaming and touchscreen capabilities. 

 

Improvements for both Vista and XP Users 

 New Start Icon, New Taskbar, System Tray, and Quick Desktop View button 

 Improved Start Up, Sleep and Resume performance 

 Improved power management saves memory and battery life 

 Libraries to improve file access and organization 

 Action Center for system maintenance, backups, troubleshooting and more 

 Improved Gadgets 

 New premium games include Chess Titans, Mahjong Titans and Inkball 

 Advanced Calculator functions including saving history 

 Improved networking via HomeGroups 

 Passkey protection with networks 

 Device Stage for recognizing USB devices faster 

 Aero Snap, Shake and Peek 

 Quick Launch toolbar has been replaced by pinning a program to the Taskbar 

 A Search Bar in the Start Up Menu 



What Can You Do on Windows 7? 

Aero 

 
Sort through open windows with Aero Flip 3D 

 
Aero is an interface that makes your visual interactions with the 
desktop fun and easy. 

 Aero Peek makes your open windows transparent so you may see your desktop. 

It also allows you to peek at items in your taskbar for a thumbnail preview. 

 Aero Snap is a quick way to resize your windows to make them easier to read, 

organize and compare. 

 Aero Flip allows you to preview all your open windows from a central window or 

3D view that you can flip through. 

 Aero Shake allows you to take your mouse and shake only the open window you 

want to focus on and the rest will disappear. 

 Taskbar 

 
Get immediate access with Jump List 



The taskbar is now more convenient to use with larger views and 

easier access. 
 Jump Lists allow you to right click on an icon in the taskbar and immediately 

access items like music, videos or web pages that you use on a regular basis. 

 Pin allows you to place programs on the taskbar and rearrange the order of the 

icons as you wish. 

 Action Center allows you to control the alerts and pop-ups you receive regarding 

maintenance and security. 

 

Search 
 

 
Find documents fast with the new Search 

Libraries 

 
Access your files in Libraries 



Libraries allow you to organize your files in one place so they are easy to search and 

access. 

 

Windows 7 has four default Libraries for documents, music, pictures and videos, however 

you can customize and create you own Libraries based on your needs. 

Gadgets 

 
Select Gadgets for your Desktop 

You can select or download gadgetssuch as a slide show, calendar or weather update to 

add to your Desktop. The live updates of some gadgets like weather, stocks and feed 

headlines are quite convenient. 

Additional Things you can do in Windows 7 

 Device Stage: When you plug a device into your computer such as a camera, 

mobile phone or flash drive, a window will open up with a menu of popular tasks, 

status information and options for your device. 
 Windows Live Essentials: Windows Live Essentials is free software that 

enhances the Windows 7 experience. It replaces Windows Mail and allows you to 

email, instant message, edit photos, blog, etc. 

 HomeGroup: HomeGroup allows you to connect two or more PCs on a home 

network in order to easily share and access files and printers. 

 Windows Touch: You can use Windows Touch with a touch-screen PC to browse 

and flick through the screen using your fingers with multitouch technology. 

 Remote Media Streaming: With Remote Media Streaming you can access your 

music, pictures and videos stored on your home PC remotely using the Internet. 
 

Windows 7 Requirements for Upgrade 

In order to run Windows 7, your PC must have the following: 
 1 gigahertz (GHz) or faster 32-bit (x86) or 64-bit (x64) processor 



 1 gigabyte (GB) RAM (32-bit) or 2 GB RAM (64-bit) 

 16 GB available hard disk space (32-bit) or 20 GB (64-bit) 

 DirectX 9 graphics device with WDDM 1.0 or higher driver 

Additional System Requirements may be needed to run certain features. 

 

Windows 7 Upgrade Advisor 

Microsoft is providing a tool called the Windows 7 Upgrade Advisor so customers 

can determine if their PC is able to run Windows 7. It is a good idea to Download the 

Windows 7 Upgrade Advisor before upgrading. It will analyze your computer's 

processor, memory, storage, graphics capabilities and any other compatibility issues. If 

possible, it will also provide guidance for resolving issues. 

Please note, you should plug in and connect all USB devices, printers, external hard 

drives, etc. when running the Upgrade Advisor. This will provide the best analysis of 

your system.. 

Windows Experience Index 

The Windows Experience Index is another indicator of how well your computer will 

respond to Windows 7. The Windows Experience Index tests your system and rates it 

with a score between 1 and 7.9. The higher the score the better your computer's 

performance. Some Windows 7 features, like Aero, need a score of at least 3 to run. 

1. To check your Windows Experience Index, click on the Start Menu and 

select Computer. The Computer window will appear. 

2. Select System Properties in the button bar at the top of the screen. 

The System Window displays your computer's Windows Experience 

Index rating. 

You can also see your system properties and determine if you are running on 

a 32-bit or 64-bit processor. 

 

Check the Windows Experience Index 

3. Select the Windows Experience Index link to view the ratings of the individual 

computer components that are scored. The rating is determined by the lowest 

subscore. 



 

Explanation of Score 

In this case, the score of 4.3 should be sufficient to experience most of the new 

windows features. If your system scores lower than a 3, you may miss out on some of 

the digital media and graphics features, including Window's Aero. 

Aero Features 

Aero is a visual desktop experience that combines translucent windows, appealing 

color and graphics effects with convenient functionality. Aero includes Snap, Peek, 

Shake and Flip: Snap 

Snap allows you to resize open windows to make reviewing and comparing easier. 

 
Overlapping windows 

 
Side-by-side Snap view 

1. Place the mouse at the top of the window, drag to the left or right of the screen, 

wait for the transparent window to appear and let go. 

2. Your window should Snap into place. 

3. To return to the full view, Snap the window to the top of the screen. 



 
How to Snap windows 

Peek 

You can view your open windows on the Taskbar by using Peek. Simply scroll the 

mouse over the Taskbar icons and a thumbnail preview of the open windows will 

appear. 

 
Aero Peek of the Taskbar 

1. Hover the mouse over the windows in Peek and the full window will appear on 

your screen. 

2. Click on the Peek preview to open the window or click on the "X" to close the 

window from the Peek view. 

 

See open window through Aero Peek 



Shake 

When your desktop is cluttered with open windows, you can use Shake to select a 

single window and close the rest. 

1. Click on the top of the window you want to focus on, Shake it and the rest of the 

windows will disappear. 

2. Simply Shake the window again and the closed windows will reappear. 

 
Cluttered screen 

 
Shake to clear screen 

Flip 
Flip and Flip 3D are two more ways you can preview your open windows. 

 
View open windows with Aero Flip 



1. Press and hold the Alt key + the Tab key to open the Flip view of your open 

windows. 

2. While still pressing the Alt key, you can Flip through the open windows by 

pressing the Tab key. 

3. Stop on the window you want to open and it will appear on the full screen. 

 

Aero Flip 3D View 

4. Press and hold the Windows key + the Tab key for a 3D version of Flip. 

(Option - To keep Flip 3D open press Control + Windows key + Tab.) 

5. Use the Tab key or Arrow keys to Flip through your open windows. 

 

Taskbar Features 

Microsoft has improved the Taskbar by making it easier to view and access files and 

windows. 

The Taskbar View 

When multiple windows are open in a program, the icon will look "stacked" on 

the Taskbar. 

 
Stacked icons on the Taskbar 

 Aero Peek will show you a thumbnail of each window when you hover the mouse 

over the icon on the Taskbar. 

 

Peek at open windows from the Taskbar 



 If you wish, you can change the order of the icons by clicking and dragging 

the icon to whatever space you desire on the Taskbar. 

 

Pin a Program to the Taskbar 
You may Pin programs to the Taskbar and access them with a single click of the 

mouse. 

 To Pin a program, drag it to the Taskbar and release. 

 

Drag program to Pin to the Taskbar 

 To Unpin programs, simply right click on the icon and select Unpin. 

 

Right click to Unpin programs 

Access a Jump List 

A Jump List is like a "mini-menu" for a program. It allows quick access to recent 

files, frequently viewed items, performance tasks and more. For example, you 

may select frequently used websites with a simple click from the Internet Explorer 

Jump List. 

 Right click on an icon to open the program's Jump List. 

 

Internet Explorer Jump List 



Show Desktop 

To Peek at the Desktop without closing windows: 

1. Hover the mouse over the Show Desktop button. 

 
Show Desktop button 

2. The windows will become transparent allowing you to see the Desktop. 

 
Show Desktop makes windows transparent 

 

3. Click on the Show Desktop button to close the windows. 

4. Click again and the windows will return. 

Action Center 

Older versions of Windows had pesky "pop-up" notifications that appeared whenever 

there was a security issue or warning regarding an action you were taking. Windows 7 

allows you to customize how often you view these notifications through the Action 

Center. The Action Center icon in the Taskbar will allow you to view and take action on 

any notifications that you have received. 

 
Action Center notifications 

 



Personalize Your Desktop. 
Windows 7 has some amazing new themes and backgrounds to choose from. They 
include vivid photography, digital artwork and Aero themes that use color and glass 

effects in an appealing way. 
 

Themes and Background 

In the Search bar of the Start Menu, type and select Personalization. 

Review and select a desired theme or background. You may search online for more 

themes by selecting Get more themes online in My Themes. 

 
Sample Architecture Theme 

 
Sample Digital Animation Theme 

 Gadgets 

Gadgets can be added to the Desktop based on convenience and appeal. 

1. In the Search bar of the Start Menu, type and select Gadgets. 



 
Desktop Gadgets 

2. Select and drag the Gadgets you desire and place them anywhere you want on 

the Desktop. 

 

Customizing a Gadget 

See the below options pane for an example of how you can change the face and time 

zone on the Clock Gadget. 

 
Customizing the Clock Gadget 

 

Setting Up Multiple User Accounts 

Why should you have multiple user accounts? 

If you wanted to, you could have a single account on your computer that everybody 

could use. But having multiple accounts has some advantages. If each user has their 

own account, then they'll have their own desktop where they can organize their own 

files and folders. They'll also be able to choose their own desktop background, along 

with other personalization features. In addition, parents will be able to set Parental 

Controls for each child's account. 



Standard vs. Administrator Accounts 

Before you start making new user accounts, it's important to understand the 

two types of accounts: 

 Standard: Standard accounts are the basic accounts you use for normal, 

everyday tasks. As a Standard user, you can do just about anything you would 

need to do, such as running software or personalizing your desktop. Also, Parental 

Controls can be placed on Standard accounts. 

 Administrator: Administrator accounts are special accounts used for making 

certain changes to system settings or managing other people's accounts. They 

have full access to every setting on the computer. Every computer will have at 

least one Administrator account. 

So as you can see, Administrator accounts are more powerful. But for the same 

reason, Standard accounts are safer, so they are generally better for everyday 

use. In fact, you can make Administrator-level changes while logged into 

a Standard account; you will just need to provide an Administrator 

password when making the changes. 

Getting to Your User Accounts 

1. Go to your Control Panel from the Start Menu. 
2. Click Add or remove user accounts. 

 

Getting to your user accounts 

3. This is the Manage Accounts pane. You will see all of the user accounts here, and 

you can add more accounts or manage existing ones. 

 

The Manage Accounts pane 



To create a new account: 

1. From the Manage Accounts pane, click Create a new account. 
2. Type an account name. 

 

Creating an account 

3. Select Standard user or Administrator. 

4. Click Create Account. 
 

Changing an Account's Settings 

Once you've created a new account, you may want to add a password or make other 

changes to the account's settings. 

Creating a Password 

1. From the Manage Accounts pane, click the account name or picture. 

 

Edit an account 

2. Click Create a password. 

 

Create a password 



3. Type a password in the New password field and retype it in the Confirm new 

password field. 

 

Type a password and hint 

4. If you want, you can type a password hint to help you remember your password. 

5. Click Create password. 

6. To go back to the Manage Accounts pane, click Manage another account. 

Account passwords are case sensitive, which means that capital and 

lowercase letters are treated as different characters. For example, aBc1 is not 

the same as abc1. 

 

Changing Your Account Picture 

You can also change the picture for any account. This picture appears next to 

the account name and helps you easily identify the account. 

1. From the Manage Accounts pane, click the account name or picture. 

2. Click Change the picture. 

 

Change the picture 

3. Select a picture, or click Browse for more pictures to select one of your own. 



 

Account pictures 

4. Click Change Picture. 
 

Using Parental Controls 

Windows 7 offers various Parental Controls to help you control the types of content 

that your children can access. You can place parental controls on any Standard 

account, and each account can have different settings. If you have more than one 

child, each child can have access to different types of content, and you can always 

change the Parental Controls settings as your child gets older. 

 

Before You Set Up Parental Controls 

You'll need to create an account for your child, if you haven't already. It should be 

a Standard account; you can't apply Parental Controls to an Administrator 

account. 

When you're setting up Parental Controls, it doesn't matter which account you're 

logged into, but if you're logged into a Standard account, then you'll need to provide 

an Administrator password before making any changes. 

 

Setting up Parental Controls 

1. Go to your Control Panel from the Start Menu. 
2. Click Set up parental controls for any user. 

 

Getting to Parental Controls 



3. Click on any Standard Account. 

 

Choose an account 

4. Click On to turn Parental Controls on. 

 

Parental Controls main page 

5. Now you can click Time limits, Games or Allow and block specific 

programs to set the Parental Controls. We'll explore each of these on the next 

page. 

Time Limits 

The Time limits settings allow you to control when your child can use the 

computer. Click and drag from any box to allow or block a section of time. If you 

want, you can set different time limits on different days. For example, you may want to 

allow more computer use on weekends. 



 
Time limits 

Games 

The Games settings allow you to select which game ratings to allow, and you can 

also allow or block specific games. First you'll have to click Yes to allow your child 

to play games, then you can change your Games settings. 

 

Games settings 
Here we have selected "Everyone" as the highest rating allowed. That means the child 

can play games rated "Everyone" OR "Early Childhood." 

 
Game ratings 



 

Allow and Block Specific Programs 

Allow and block specific programs controls which non-game programs your child can 

use. By default, your child can use all non-game programs. But there may be some 

programs you don't want your child to use like a financial or email program. Here's 

how to block specific programs: 

1. Click Will Jr can only use the programs I allow. 

2. Click Check All. 

3. Uncheck the programs you want to block. 

 
Non-game programs 

Windows Explorer Pane 

Understanding the Windows Explorer pane will help you navigate through your 

content and work with your files and folders in an easy manner. 

 Open the Windows Explorer icon on the Taskbar to view the pane. 

 
Windows Explorer icon 

 Move through your content by selecting folders, clicking on 

the Back and Forward buttons or by clicking on headings in the Address bar. 

 Preview files by selecting the Show the Preview pane button. 



Change the view of the content in your folders. 

You have several options for how you may view content in your folders. For 

example, you may prefer seeing "Details" when viewing file documents and 

"Extra Large Icons" when viewing pictures. 

 To change the view, select the View button and choose your preference. 

 
Change view of items in folders 

 

Change how your content is arranged. 

Depending on the Library, you may Arrange content by month, day, rating, etc. 

 Select the Arrange by button and choose your preference. 

 
Change how items are arranged 

 

Using Search 

1. Locate the Search bar at the top right corner of the Windows Explorer pane. 
2. Start typing a file name or keyword. 

3. Search will start displaying matching items even before you finish typing. 

 

How to use the Desktop Search 



Search Options and Features 

Search and Libraries have a few features that assist with identifying and arranging 

items. Tags can be added to certain items in order to improve Search results. You can 

also rate and arrange content, like Pictures and Music, in the same manner. 

The Tag or Rating options are included in the Details pane as shown below. 

 
Add tags to certain files 

Various Search Filters can be applied to assist with finding content or narrowing a 

Search. Depending on the Library, Search Filters might include Type, Date Modified, 

Tag, Authors, etc. Below is an example of the Search Filter in the Video Library. 

 
Select a Search filter option 

 

 
"Date created" Search filter 

 

For even more Search options, click on the Organize button and select Search and 

folder options. 



Searching from the Start Menu 

The Windows Explorer pane is not the only place you can access Search and Libraries. 

You will find a Search bar in the Start Menu, along with one click access to popular 

Libraries. 

 
Conduct a Search from the Start Menu 

 

 
Open popular Libraries from the Start Menu 

 

A New Approach to Accessing Content 

Libraries are collections of content defined by the user. They are the new "entry point" 

for accessing your files. Therefore, when Saving items, Windows 7 will direct you to 

Libraries. Libraries have automatic default save folders. Unless specified, your 

content will be saved in the default folder of the Library it matches. 

 You can change the default save folder by selecting Locations in the Tool Bar. 



 
Automatic default save 

You are not required to save or access your content through Libraries. The Navigation 

pane gives you access to Computer where your folders and drives are stored. You 

may still sort through the tiered stacks of folders in the classic way to save and access 

content. 
 

Setting Up Your Libraries 

You decide what folders and content to include in your Libraries. 

Create your own Library. 

1. Select New Library in the tool bar or right click on Libraries in 

the Navigation pane. 
2. Select New and then Libraries. 

 

Create a new Library 

Customize your Libraries 

1. Right click and select Properties. 
2. Select Optimize and choose one of the following: 

o General Items, Documents, Music, Pictures, Video. 



 

Select item type for new Library 

3. The new Library will prompt you to add Folders. 

 

Add folders to existing Libraries. 
1. Select the Folder from the Navigation pane. 
2. Click on the Include in Library menu in the Tool Bar 

3. Select the desired Library. 

 
Add files to new Library 

You may also copy Folders from the Navigation pane directly into 

the Libraries pane based on preference. 

 

Security and Maintenance with Action Center 
What is the Action Center? 

The Action Center is a centralized place to view Security and Maintenance 

messages, and it also makes it easy to find and fix problems with your 

computer. 

 

Using the Action Center: 

If you have any important messages, the flag icon on the taskbar will display 

a red "X" symbol. 

1. To open the Action Center, click on the small flag icon on the taskbar. 

2. Review the messages. 

3. Click Open Action Center to respond to messages. 



 
Open the Action Center 

Another way to access the Action Center is: 

1. Click Start. 

2. Go to the Control Panel. 

3. Click Review Your Computer's Status under System and Security. 

 

Fixing problems using the Action Center: 

Your messages are displayed in the Action Center pane. Important messages will have 

a red bar, and less important ones will have a yellow bar. If a security or 

maintenance issue has a solution, there will be a button on the right side of the 

message. 

Some messages are just notifications and do not indicate a problem with your 

computer. Those messages will not include a solution button, but they may still have 

important information or instructions. 

 To fix a problem, click the (solution) button and follow the directions on the 

screen. When you are done, the message will disappear from the Action Center. 

 
Respond to messages in the Action Center 



 

Changing Your User Account Control Settings 

What is User Account Control? 

User Account Control warns you when a program or user is trying to change your 

computer's settings. It puts a temporary lock on your computer until you confirm 

that you want to allow the changes. This helps to protect your computer 

from malicious software. When it was introduced in Windows Vista, many users 

found that it generated too many disruptive pop-up warnings. Windows 7 now lets the 

user decide how often they will receive those warnings. 

To Change Your User Account Control Settings: 

1. Open the Action Center. 
2. Click Change User Account Control settings. 

 
Change User Account Control Settings 

3. Use the slider to choose the level of protection you want from User Account 

Control. It is recommended that you use one of the top two settings. The other 

two should only be used in special circumstances. It may be best to choose the 

highest setting and if you end up getting too many pop-ups, you can always lower 

it to the second setting. 

 
Adjust how you receive notification messages 



 

Recovering your Computer's Settings with System Restore 

What is System Restore? 

Programs that you install can make changes to your system settings, and 

occasionally this can cause problems with your computer. System Restore is often 

the easiest way to fix these problems. System Restore allows you to "rewind" your 

system settings to an earlier point in time, called a restore point. Keep in mind, this 

will not erase your recent documents, and it cannot be used to recover lost documents 

or other files. However, it may uninstall recent programs and drivers. 

Running System Restore 

1. Click Recovery at the bottom of the Action Center. 

 
Access Recovery 

2. Click Open System Restore. 

3. You will be asked to select a restore point. If you've just installed a program that 

seems to be causing problems, you will probably want to restore your system to 

the point just before that program was installed. 

 
Choose a system restore point 



 

Working with windows 

The Start menu (overview) 

The Start menu is the main gateway to your computer's programs, folders, and settings. 
It's called a menu because it provides a list of choices, just as a restaurant menu does. 

And as "Start" implies, it's often the place that you'll go to start or open things. 

Use the Start menu to do these common activities: 

 Start programs 
 Open commonly used folders 
 Search for files, folders, and programs 

 Adjust computer settings 
 Get help with the Windows operating system 

 Turn off the computer 
 Log off from Windows or switch to a different user account 

Getting started with the Start menu 

To open the Start menu, click the Start button  in the lower-left corner of your screen. 

Or, press the Windows logo key  on your keyboard. The Start menu appears. 

 
Start button and Start menu 

 

 



Opening programs from the Start menu 

One of the most common uses of the Start menu is opening programs installed on your 
computer. If you don't see the program you want to open, click All Programs at the 

bottom of the left pane. Instantly, the left pane displays a long list of programs in 
alphabetical order, followed by a list of folders: 

 
The Start menu after clicking All Programs 

Clicking one of the program icons launches the program, and the Start menu closes. So 

what's inside the folders? More programs. Click Accessories, for example, and a list of 
programs that are stored in that folder appears. Click any program to open it. To get 

back to the programs you saw when you first opened the Start menu, click Back near 
the bottom of the menu. 

You might notice that over time, the lists of programs in your Start menu change. This 

happens for two reasons. First, when you install new programs, they get added to the All 
Programs list. Second, the Start menu detects which programs you use the most, and it 

places them in the left pane for quick access. 

The Search box 

The Search box is one of the most convenient ways to find things on your computer. The 
exact location of the items doesn't matter—the Search box will scour your programs and 
all of the folders in your personal folder (which includes Documents, Pictures, Music, 

Desktop, and other common locations). 

 
The Start menu Search box 

A program, file, or folder will appear as a search result if: 

 Any word in its title matches or begins with your search term. 



 Any text in the actual contents of the file—such as the text in a word-processing 

document—matches or begins with your search term. 

 Any word in a property of the file, such as the author, matches or begins with your 

search term. (For more information about file properties,  

Click any search result to open it. Or, click the Clear button  to clear the search results 

and return to the main programs list. 
  

What's in the right pane of Start menu? 

The right pane of the Start menu contains links to parts of Windows that you're likely to 
use frequently. Here they are, from top to bottom: 

 Personal folder. Opens your personal folder, which is named for whoever is 
currently logged on to Windows. For example, if the current user is Molly Clark, the 

folder will be named Molly Clark. This folder, in turn, contains user-specific files, 
including the Documents, Music, Pictures, and Videos folders. 

 Documents. Opens the Documents folder, where you can store and open text 

files, spreadsheets, presentations, and other kinds of documents. 

 Pictures. Opens the Pictures folder, where you can store and view digital pictures 

and graphics files. 

 Music. Opens the Music folder, where you can store and play music and other 
audio files. 

 Games. Opens the Games folder, where you can access all of the games on your 
computer. 

 Recent Items. Opens a list of files you've opened recently. Click one of the files 
in the list to open it. 

 Computer. Opens a window where you can access disk drives, cameras, printers, 

scanners, and other hardware connected to your computer. 

 Network. Opens a window where you can access the computers and devices on 

your network. 

 Connect To. Opens a window where you can connect to a new network. 

 Control Panel. Opens Control Panel, where you can customize the appearance 

and functionality of your computer, add or remove programs, set up network 
connections, and manage user accounts. 

 Default Programs. Opens a window where you can choose which program you 
wantWindows to use for activities like web browsing, editing pictures, sending 
e-mail, and playing music and videos. 

 Help and Support. Opens Windows Help and Support, where you can browse and 
search Help topics about using Windows and your computer. 



 
At the bottom of the right pane are two buttons: the Power button and the Lock button. 
Click the Power button to turn off your computer, or click the Lock button to lock your 
computer without turning it off. Once locked, your computer cannot be used until you 

unlock it with your password. 

Clicking the arrow next to the lock button displays a menu with additional options for 

switching users, logging off, restarting, or shutting down. For more information,  

Parts of a window 

Although the contents of every window are different, all windows share some things in 

common. For one thing, windows always appear on the desktop—the main work area of 
your screen. In addition, most windows have the same basic parts: 

 
Parts of a typical window 

 Title bar. Displays the name of the document and program (or the folder name if 
you're working in a folder). 

 Minimize, Maximize, and Close buttons. These buttons hide the window, 
enlarge it to fill the whole screen, and close it, respectively (more details on these 

shortly). 

 Menu bar. Contains items that you can click to make choices in a program.  

 Scroll bar. Lets you scroll the contents of the window to see information that is 

currently out of view. 

 Borders and corners. You can drag these with your mouse pointer to change the 

size of the window. 

Other windows might have additional buttons, boxes, or bars. But they'll usually have the 

basic parts, too. 



Moving a window 

To move a window, point to its title bar with the mouse pointer  . Then drag the window 
to the location that you want. (Dragging means pointing to an item, holding down the 
mouse button, moving the item with the pointer, and then releasing the mouse button.) 

 

Changing the size of a window 

 To make a window fill the entire screen, click its Maximize button  or double-
click the window's title bar. 

 To return a maximized window to its former size, click its Restore button  (this 
appears in place of the Maximize button). Or, double-click the window's title bar. 

 To resize a window (make it smaller or bigger), point to any of the window's borders 

or corners. When the mouse pointer changes to a two-headed arrow (see picture 
below), drag the border or corner to shrink or enlarge the window. 

 
Drag a window's border or corner to resize it 

A window that is maximized cannot be resized. You must restore it to its previous size first. 

Hiding a window 

Hiding a window is called minimizing it. If you want to get a window out of the way 
temporarily without closing it, minimize it. 

To minimize a window, click its Minimize button . The window disappears from the 
desktop and is visible only as a button on the taskbar. 

 
Taskbar button 

To make a minimized window appear again on the desktop, click its taskbar button. The 
window appears exactly as it did before you minimized it.  

Closing a window 

Closing a window removes it from the desktop and taskbar. If you're done with a 

program or document and don't need to return to it right away, close it. 

To close a window, click its Close button . 

Note 
If you close a document without saving any changes you made, a message appears that 

gives you the option to save your changes. 



Switching between windows 

If you open more than one program or document, your desktop can quickly become 
cluttered with windows. Keeping track of which windows you have open isn't always 

easy, because some windows might partially or completely cover others. 

Using the taskbar. The taskbar provides a way to organize all of your windows. Each 

window has a corresponding button on the taskbar. To switch to another window, just 
click its taskbar button. The window appears in front of all other windows, becoming the 
active window—the one you're currently working in. 

 
Clicking the Calculator taskbar button brings its window to the front 

To easily identify a window, point to its taskbar button. A small picture called a thumbnail 
appears that shows you a miniature version of the window. This preview is especially 

useful if you can't identify a window by its title alone. 

 
Point to a taskbar button to see a window preview 

If the taskbar becomes too crowded with buttons, then the buttons for the same program 
become grouped into a single button, as shown in the picture below.  

 
Three EEPaint windows grouped into one taskbar button 

Using ALT+TAB. You can switch to the previous window by pressing ALT+TAB, or cycle 
through all open windows and the desktop by holding down ALT and repeatedly pressing 

TAB. Release ALT to show the selected window. 

 
Switching windows with ALT+TAB 



Using Windows Flip 3D. Windows Flip 3D arranges your windows in a three-

dimensional stack that you can quickly flip through. To use Flip 3D: 

1. Hold down the Windows logo key  and press TAB to open Flip 3D. 
2. While holding down the Windows logo key, press TAB repeatedly or rotate the  

mouse wheel to cycle through open windows. 

3. Release the Windows logo key to display the front most window in the stack. Or, 

click any part of any window in the stack to display that window. 

 
Switching windows with Flip 3D 

Flip 3D and taskbar window previews won't work unless your computer is 

running Windows Aero, the premium visual experience of Windows Vista. Aero is not 
available in Windows Vista Starter or Windows Vista Home Basic. 

Arranging windows automatically 

Now that you know how to move and resize windows, you can arrange them however 
you like on your desktop. You can also have Windows automatically arrange them in one 

of three ways: cascading, vertically stacked, or side by side. 

 
Arrange windows in a cascade (left), vertical stack (center), or side-by-side pattern (right) 

To choose one of these options, right-click an empty area of the taskbar, then click 
Cascade Windows, Show Windows Stacked, or Show Windows Side by Side. 

Dialog boxes 

A dialog box is a special type of window that asks you a question, allows you to select 

options to perform a task, or provides you with information. You'll often see dialog boxes 
when a program or Windows needs a response from you to continue. 

 
Dialog box 



Unlike regular windows, most dialog boxes can't be maximized, minimized, or resized. 

They can, however, be moved. 

Working with files and folders 

This article will help you learn how to find, organize, and use files and folders on your 

computer. 

What are files and folders? 

A file is very much like a typed document that you might find on someone's desk or in a 

filing cabinet; it's an item that contains a collection of related information. On a 
computer, examples of files include text documents, spreadsheets, digital pictures, and 

even songs. Every picture you take with a digital camera, for example, is a separate file, 
and a music CD might contain a dozen individual song files. 

Your computer represents files with icons. By looking at a file's icon, you can tell at a 

glance what kind of file it is. Here are some common file icons: 

 
You can tell what kind of file an icon represents by its appearance 

A folder is little more than a container in which you can store files. If you put thousands 
of paper files on someone's desk, it would be virtually impossible to find any particular 

one when you needed it. That's why people often store paper files in folders inside a 
filing cabinet. Arranging files into logical groups makes it easy to locate any particular 

file. 
Folders on your computer work exactly the same way. This is what a typical folder icon 
looks like: 

 
An empty folder (left); a folder containing files (right) 

Not only do folders hold files, but they also can hold other folders. A folder within a folder 

is usually called a subfolder. You can create any number of subfolders, and each can hold 
any number of files and additional subfolders. 

How Windows organizes your files and folders 

When it comes to getting organized, you don't need to start from scratch. Windows 
comes with a handful of common folders that you can use as anchors to begin organizing 



your files. Here's a list of some of the most common folders you can store your files and 

folders in: 
 Documents. Use this folder to store your word-processing files, spreadsheets, 

presentations, and other business-oriented files. 

 Pictures. Use this folder to store all of your digital pictures, whether you get them 

from your camera, scanner, or in e-mail from other people. 

 Downloads. Use this folder to store files and programs that you download from the 
web. 

There are many ways to find these folders. The easiest method is to open the personal 
folder, which gathers all of your common folders in one place. The personal folder isn't 

actually called "personal"—it's labeled with the user name that you used to log on to the 

computer. To open it, click the Start button , and then click your user name at the top 

of the Start menu's right pane. 

 
You can open common folders from the Start menu 

Understanding the parts of a folder 

When you open a folder on the desktop, a folder window appears. In addition to showing 

the contents of the folder, a folder window has a variety of parts that are designed to 
help you navigate around Windows more easily. Here is a typical folder and each of its 
parts: 

 
The Documents folder 



Folder part What it's useful for 

Address bar Use the Address bar to navigate to a different folder without closing the current 

folder window. For more information,. 

Back and 

Forward 

buttons 

Use the Back and Forward buttons to navigate to other folders you have already 

opened without closing the current window. These buttons work in conjunction 

with the Address bar; after you use the Address bar to change folders, for 

example, you can use the Back button to return to the original folder. 

The Search 

box 

Type a word or phrase in the Search box to look for a file or subfolder stored in 

the current folder. The search begins as soon as you begin typing, so as you type 

B, for example, all the files that start with the letter B will appear in the folder's 

file list. For more information,. 

Toolbar The toolbar allows you to perform common tasks, such as changing the 

appearance of your files and folders, copying files to a CD, or starting a digital 

picture slide show. The toolbar's buttons change to show only the commands that 

are useful. For example, if you click a picture file, the toolbar shows different 

buttons than it would if you clicked a music file. 

Navigation 

pane 

Like the Address bar, the Navigation pane lets you change the view to other 

folders. The Favorite links section makes it easy to change to a common folder or 

start a search that you previously saved. If you often go to the same folder, you 

can drag that folder to the Navigation pane to make it one of your own favorite 

links. For more information,. 

File list This is where the contents of the current folder are displayed. If you typed in the 

Search box to find a file, only the files that match your search will appear. For 

more information. 

Column 

headings 

Use the column headings to change how the files in the file list are organized. You 

can sort, group, or stack the files in the current view. For more information,  

Details pane The Details pane shows the most common properties associated with the selected 

file. File properties are information about a file, such as the author, the date you 

last changed the file, and any descriptive tags you might have added to the file. 

For more information,  

Preview pane Use the Preview pane to see the contents of many kinds of files. If you select an 

e-mail message, text file, or picture, for example, you can see its contents 

without opening it in a program. The Preview pane is not displayed by default in 

most folders. To see it, click the Organize button on the toolbar, click Layout, 

and then click Preview pane. 



Viewing your files in a folder 

When you open a folder and see your files, you might prefer larger (or smaller) icons, or 
an arrangement that lets you see different kinds of information about each file. To make 

these kinds of changes, use the Views button in the toolbar. 

Each time you click the Views button, the folder window changes the way it displays your 

file and folder icons, alternating between large icons, a smaller icon view called Tiles, and 
a view called Details that shows several columns of information about the file. 

 
The Views options 

Finding your files 

When you need to find a particular file, you'll often know that it's located somewhere in a 

common folder like Documents or Pictures. Unfortunately, actually locating the file you 
want might mean browsing through hundreds of files and subfolders—not an easy task. 

To save yourself time and effort, use the Search box to find your file. 

 
The Search box 

The Search box is located at the top of every folder. To find a file, open the folder that 
contains the file you are looking for, click the Search box, and start typing. The Search 
box filters the current view based on the text that you type. Files are displayed as search 

results if your search term matches the file's name, tags, or other file properties. 

Copying and moving files and folders 

Occasionally, you might want to change where files are stored on your computer. You 

might want to move files to a different folder or copy them to removable media (such as 
CDs or memory cards) to share with another person. 

Most people copy and move files using a method called drag and drop. Start by opening 
the folder that contains the file or folder you want to move. Then open the folder where 
you want to move it to. Position the folder windows on the desktop so you can see the 

contents of both of them. drag the file or folder from the first folder to the second folder. 
That's all there is to it. 



 
To copy or move a file, drag it from one folder to another 

When using the drag-and-drop method, you might notice that sometimes the file or 

folder is copied, and at other times it is moved. Why is that? If you are dragging an item 
between folders that are on the same hard drive, then the items are moved so two 
copies of the same file or folder aren't created on the same hard drive. If you drag the 

item to a folder that's on a different hard drive (such as a network location, for example) 
or to removable media like a CD, then the item is copied. That way the file or folder isn't 

removed from its original location. 

Creating and deleting files 

The most common way to create new files is by using a program. For example, you can 

create a text document in a word processing program or a movie file in a video editing 
program. 

Some programs create a file when you open them. When you open WordPad, it starts 
with a blank page. This represents an empty (and unsaved) file. Start typing, and when 
you are ready to save your work, click File in the menu bar and then click Save As. In 

the dialog box that appears, type a file name that will help you find the file again in the 
future, and then click Save. 

By default, most programs save files in common folders like Documents, Pictures, and 
Music, which makes it easy to find the files again next time. 

When you no longer need a file, you can remove it from your computer's hard disk to 

save space and keep your computer from getting cluttered with unwanted files. To delete 
a file, open the folder that contains the file and then select the file. Press DELETE and 

then, in the Delete File dialog box, click Yes. 

When you delete a file, it's temporarily stored in the Recycle Bin. Think of the Recycle Bin 
as a safety folder that allows you to recover files or folders that you deleted accidentally. 

Occasionally, you should empty the Recycle Bin to reclaim all of the hard disk space 
being used by your unwanted files. 

Opening an existing file 

To open a file, double-click it. The file will open in the program that you used to create or 
edit it. If it's a text file, for example, it will open in your word-processing program. 



That's not always the case, though. Double-clicking a digital picture, for example, will 

usually open a picture viewer. To actually edit the picture, you need to use a different 
program. Right-click the file, click Open With, and then click the name of the program 

that you want to use. 

Getting help 

At some point, you're likely to run into a computer problem or task that's confusing. To 
figure it out, you need to know how to get the right help. This article provides an 

overview of the best techniques. 

Using Windows Help and Support 

Windows Help and Support is the built-in help system for Windows. It's a place to get 

quick answers to common questions, suggestions for troubleshooting, and instructions 
for how to do things. 

To open Windows Help and Support, click the Start button , and then click Help and 

Support. 

Search Help 

The fastest way to get help is to type a word or two in the search box. For example, to 

get information about wireless networking, type wireless network, and then press 
ENTER. A list of results appears, with the most useful results shown at the top. Click one 

of the results to read the topic. 

 
Search box in Windows Help and Support 

If you're connected to the Internet, your searches can include new Help topics and the 

latest versions of existing topics from the Windows Help online website. To learn how to 
get these updates,  

 
Browsing Help topics by subject 

http://go.microsoft.com/fwlink/?LinkId=51089


Using resources on the web 

The web contains a vast amount of information, so there's a good chance that the 
answer to your question lies somewhere in those billions of webpages. A general search 

of the web, then, is a good place to start your quest. For more information, see 
"Searching the web" in Exploring the Internet. 

If you don't find what you need using a general search, consider searching websites that 
focus on Windows or computer problems. Here are four good places to look: 

 Windows Help online. This website provides an online version of all Help topics 

in this version of Windows, plus instructional videos, in-depth columns, and other 
useful information. (Go to Windows Help online.) 

 Microsoft Help and Support. Discover solutions to common problems, how-to 
topics, troubleshooting steps, and the latest downloads. (Go to the Microsoft Help 

and Support website.) 

 Microsoft Knowledge Base. Search a huge database of articles with detailed 
solutions to specific problems and computer errors. (Go to the Microsoft Knowledge 

Base website.) 

 Microsoft TechNet. This site includes resources and technical content for 

information technology professionals. (Go to the Microsoft TechNet website.) 
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MS-Office 2010 
Introduction 
 

Microsoft Office is a proprietary commercial office suite of inter-related application. Office 
contains Microsoft Word, Microsoft Excel, and Microsoft PowerPoint and other 
applications.  

Microsoft Office 2010 displays commands in a series of icons stored on different tabs. 
This combination of icons and tabs is known as the Ribbon interface.  
 

Ribbon 
 

A ribbon is an interface where a set of toolbars are placed on tabs in a tab bar. 
The Ribbon interface simplifies the way you find and work with tools and options in 

Office.  

 

 
  
 Ribbon Tabs   

Each tab provides a set of tools related to an overall task you are likely to be 
performing in a specific application. In Word 2010 tabs are File, Home, Insert, Page 

Layout, References, Mailings, Review, and View; In Excel tabs are File, Insert, Page 
Layout, Formulas, Data, Review, and View. 

 Ribbon Groups    
Within each tab are groups that help organize common commands to help you 

quickly find what you need for a specific task. For example, on the Insert tab in 
Word 2010, you’ll find Picture, Clip Art, Shapes, SmartArt, Chart, and Screenshot 

in the Illustrations group. 

 Galleries 
A down-arrow appears to the right of some options in groups. Clicking the down-
arrow display a gallery of options you can select or a list of additional choices. 

 Backstage View 
The Ribbon contains the set of commands for working in a document, while the Microsoft 

Office Backstage view is the set of commands you use to do things to a document. 
Open a document, and click the File tab to see the Backstage view. The Backstage view 
is where you manage your documents and related data about them. 

 
The File tab takes you to Microsoft Office Backstage view, which gives you a central place 

to work with the files you create in Office 2010 applications.

http://en.wikipedia.org/wiki/Proprietary_software
http://en.wikipedia.org/wiki/Commercial_software
http://en.wikipedia.org/wiki/Office_suite
http://en.wikipedia.org/wiki/Microsoft_Word
http://en.wikipedia.org/wiki/Microsoft_Excel
http://en.wikipedia.org/wiki/Microsoft_PowerPoint
http://en.wikipedia.org/wiki/Toolbar
http://en.wikipedia.org/wiki/Tab_(GUI)


MICROSOFT WORD 2010 
 
A word processor is a application software used for the production, composition, 

editing, formatting, and printing of different types of documents. There are many 
software packages to do the job of word processing. Some of the popular Word-
Processing soft wares are Microsoft Word, Microsoft Works, and Lotus Word Pro etc. 

 
Microsoft Word is a word processing program from Microsoft Corporation which can be 

used to prepare many types of documents. The following symbol is the identification of 
MS-Word icon 

 

Interface elements  
1. Window manipulation buttons  

 Used to minimize, maximize or close a window 

2. Title Bar  

 Includes a document name, extension (.docx) and a program name  

3. Tabs are as follow 

Ribbon Tab 

Name 

Command Groups 

File Has the buttons Save, Save as has folders   open, close and has   sections  

 Info, Recent, New, Print, Save & Send, and Help. 

Home Clipboard, Font, Paragraph, Styles, and Editing 

Insert Pages, Tables, Illustrations, Links, Header and Footer, Text, and Symbols 

Page Layout Themes, Page Setup, Page Background, Paragraph, and Arrange 

References Table of Contents, Footnotes, Citation and Bibliography, Captions, Index, and Table 

of Contents 

Mailings Create, Start Mail Merge, Write and Insert Fields, Preview Results, and Finish 

Review Proofing, Language, Comments, Tracking, Changes, Compare, and Project 

View Document Views, Show, Zoom, Window, and Macros 

 
4. Ribbon 

 

 



 Ribbon is collection of options or commands. Certain commands are hidden. The 

arrow in their lower right corner is indicative of hidden elements. When clicked, 
additional options are displayed 

 Tools that cannot be applied to a selected object are greyed out 
 Tools displayed with three  dots, if pressed, lead to another sequence of 

commands tabs and toolbars form the Ribbon 

 
5. Insertion point  

 A position in the document where the cursor is flashing 

6. Horizontal and vertical navigation bars (sliders) 
 Double-arrow jumps up / down one page (to the next - previous page)  

7. Status Bar 
 Displays information about the current  insertion point  position in  a 

document as well as the condition of some special Microsoft Word functions 

8. Rulers  
 Include a horizontal and a vertical ruler located above and to the left of the 

interface. The white area indicates the area of writing; the grey area 

represents the margins. 

 
SELECT TEXT 
Prior to text formatting, first you have to select it. 

 
1. Arbitrary text selection: 
 
 Press and hold down the left mouse button, move the mouse from the beginning to 

the end of the text that you want to select  and then release the left mouse button 
 

 Place the insertion point at the beginning of a text that you want to select, press and 
hold down the Shift key and then press the left mouse button at the end of the 

desired selection. Afterwards, release all buttons. 



 

2. Select a word:  
 Double click the left mouse button anywhere in a word 

 
3. Select one sentence:  

 Hold down the Ctrl key and press the left mouse button anywhere in a sentence. 

 
4. Select a single line: 

 Press the left mouse button in the left margin space  of the line (the cursor will 
change to a right-pointing white arrow). 

 
5. Select multiple lines: 

 Press and hold down the left mouse button in the left margin of the row, move up 

or down the rows you want to select and release the mouse button 

 
6. Select non-neighbouring lines:  

 In the left margin space, press the Ctrl button + the left mouse button onto the 

desired lines. 

 
7. Select a paragraph: 

 Double click the left mouse button in the left margin space or triple click the left 
mouse button anywhere in a paragraph 

 
8. Select the whole document:  

 Triple click the left mouse button in the left margin of a document or use the 
keyboard shortcut Ctrl + A. 

 

Copy And Move Text Within And Between Open Documents 

 

 Copy / Paste: 

1. Select text that you want to copy 
2. Copy the selected text by using the copy tool (keyboard shortcut: Ctrl + C) 
3. Position the cursor to the place where you want the text to be copied 

4. Paste the text by using the paste tool (keyboard shortcut: Ctrl + V) 

 From the Home tab, locate the Clipboard panel 
 Click the Copy  item 

 Move your cursor to the place where you want to paste your text 



 

 Click the first of the three items, just above Paste Special, to do a simple paste: 

 Your text is pasted to the new position: 

 Copy text by using the drag-and-drop method 

1. Select text that you wish to copy 
2. Press and hold down the left mouse button over the selected text and press and 

hold down the Ctrl key. 

3. Drag the mouse over to the place where you want the selected text to be copied. 
4. Release the left mouse button and the Ctrl key.The text is copied to a new location. 

 

 Cut / Paste: 

1. Select text that you want to cut 

2. Cut the selected text by using the Cut tool (keyboard shortcut: Ctrl + X) 
3. Position the cursor to the place where you want to move the text 

4. Paste the text by using the Paste tool (keyboard shortcut: Ctrl + V) 
 

 Format Painter tool  
 It is used to copy formatting from one part of the text to another. 

You can use the Format Painter on the Home tab to apply text formatting and some 

basic graphics formatting, such as borders and fills. 

1. Select the text or graphic that has the formatting that you want to copy. 

2. On the Home tab, in the Clipboard group, click Format Painter. 

 

The pointer changes to a paintbrush icon. 

3. Select the text or graphic that you want to format. 

4. To stop formatting, press ESC. 



DELETE TEXT 

 Letter by letter:  
1. The Delete key – deletes text that is located to the right of the cursor’s position; 

2. The Backspace key  - deletes text located to the left of the cursor 

 

 The faster way to delete text:  
 

1. Select the desired text and press the Delete key. 

2. In order to undo the changes that you have done, use the Undo command, whereas 

to undo the undo changes, use the Redo command. 

3. By clicking on the arrow next to the one of the above mentioned tools, a drop-down 
menu opens with a list of all the actions done. 

 

FILE MENU 
The File menu allows you the following actions: 

 Create a new document: New > Blank document > Create (keyboard shortcut: Ctrl + N) 

Click the File tab.  

 

Click New.  

Double-click Blank document. 

 Open an existing document: By using the Open command (keyboard shortcut: Ctrl + O)  

 
 Open more than one document: By using the Ctrl key (for adjacent files) or the Shift 

key (for non-adjacent files)  

 
 Save a document: Use the Save key (keyboard shortcut Ctrl + S) 

 

 When the file is saved for the first time, the Save As  dialog box appears with the 
following fields: 

 Save in – enter the location of the folder where the document will be saved 

 File name – enter the file name which you want and click on save button 

 File name – type in the file name  
 Save as type – choose the file type in which your file will be saved (MS Word 2010 

.docx) 

 Options > Save tab > Save document with AutoRecover information every (enter 
value) 
 



AutoCorrect 
 AutoCorrect in Word is a feature that is used to correct typing and misspellings and 

also to substitute the characters you type for symbols. 

 Using Word’s AutoCorrect is also for typing out long pieces of text, too.  

 For example, set up the abbreviation MCRHRD in the AutoCorrect list to be substituted 

by Marri Channa Reddy Human Resource Development Institute of Andhra Pradesh. 

 Once set up, each time you type full form of institute just type “MCRHRD” and press 

the spacebar, those letters will be replaced by “Marri Channa Reddy Human Resource 

Development Institute of Andhra Pradesh”. 

 The AutoCorrect list is global across all the Microsoft Office 2010 programs that 

support this feature. 

 

AutoCorrect Options 
Click the File tab Options Proofing, and then click the AutoCorrect Options button 

near the top of the window. 

The 

AutoCorrect window has many tabs, but when it opens, it will display the AutoCorrect tab. The 

options at the top are basically a list of yes/no questions in the form of checkboxes, described as 

follows: 

 

 

Once changes are made on the AutoCorrect window, click OK to save them. The changes 

you make take immediate effect. 

http://www.mswordhelp.com/wp-content/uploads/2011/08/word-autocorrect-options.gif
http://www.mswordhelp.com/wp-content/uploads/2011/08/autocorrect-window.gif


Print a document: 
 Printer – choose which printer will be used for printing  

 Page range: 

 All 

 Current page 

 Pages – enter page numbers that you wish to print 

 Copies – number of printed copies 

 Collated – prints the entire file from beginning to the end and then a selected number 

of copies is done; Uncollated  – prints the first page according to  aselected number of 

copies, then the second one and so on until the last page. 

 Orientation: Portrait (vertical paper) and Landscape (horizontal paper)   

 

HOME TAB 
The Home tab includes the following tools:  

 
 Font – Different letter types: Times New Roman, Verdana, Ariel, Calibri etc. 

 Font Size – enter value or choose any size from a drop-down menu    

 Text formatting 
 Bold - Ctrl + B  

 Italic - Ctrl + I  

 Underline - Ctrl + U 

 



 

 Font effects 
 Strikethrough: some text ; 

 Subscript: H20 > H2O;  

 Superscript: 5m2 > 5 m2; 

 To access additional commands, press the grey arrow in the lower right corner of the  

 Font tab (keyboard shortcut: Ctrl + D).  
 The additional font effects are: Double, Strikethrough, Shadow, Outline, Emboss, 

Engrave, Small caps, All caps, Hidden.  

 To turn uppercase into lowercase or the other way around click the Change case icon. 

 

 Text Effects 
 Text Effects tool   contains different text effects such as Shadow or Reflection. 

 Text Highlight Color tool   is used to emphasize the text with  

 Shading tool   is used to color the text background  

 Borders  tool  is  used  to set different types of lines (borders) around  the selected 

text 

 Font Color tool  is used to select the color of letters 

 List tool include Bullets and Numbering 
 

Bullets Numbers 

 

 
 
Method - 1 

 Click the Bulleted List icon or Numbered List icon on the Home tab. 

Type the first entry and press Enter on your keyboard. This will create a new bullet or 
number on the next line. If you want to start a new line without adding another bullet or 

number, hold down the Shift key while pressing Enter. Continue to type entries and press 
the Bulleted List icon when you are finished typing to end the list. 

 
 Use the Increase Indent and Decrease Indent icons on the Home tab to create lists 

of multiple levels. 

Method - 2  
 You can also type the text first, highlight the section, and press the Bulleted List or 

Numbered List icons to add bullets or numbers. 

 to add a new item to the list press the Enter key 

 to finish the list double press the Enter key 



 

 Text alignment tool offers following alignments 
 Left (keyboard shortcut: Ctrl +L) 

 Center  (keyboard shortcut: Ctrl + E) 

 Right (keyboard shortcut: Ctrl + R) 

 Justify (keyboard shortcut: Ctrl + J) 

 
 

 

Left      Center   Right    Justification 

Line Spacing tool   
  

Defines the distance between lines 
 

1. Select the paragraphs for which you want to change the line spacing. 

2. On the Home tab, in the Paragraph group, click Line Spacing.  

 

Line Spacing 

3. Click the number of line spaces that you want.  

4. Click Line Spacing Options, and then select the options that you want under 

Spacing. 

LINE SPACING OPTIONS 

Single This option accommodates the largest font in that line, plus a small amount 
of extra space. The amount of extra space varies depending on the font that is used.  
 

1.5 lines  This option is one-and-one-half times that of single line spacing.  
 

Double  This option is twice that of single line spacing.  
 

javascript:AppendPopup(this,'offont_1_1')


At least  This option sets the minimum line spacing that is needed to fit the largest 

font or graphic on the line.  
 

Exactly  This option sets fixed line spacing, expressed in points. For example, if the 
text is in a 10-point font, you can specify 12 points as the line spacing.  

 
Multiple  This option sets line spacing that can be expressed in numbers greater 
than 1. For example, setting line spacing to 1.15 will increase the space by 15 

percent, and setting line spacing to 3 increases the space by 300 percent (triple 
spacing).  
 

 

 Show / Hide tool  

 It is used to show or hide various formatting symbols 
 On the Home tab, in the Paragraph group, click Show/Hide.  

 

The Show/Hide button will not hide all formatting marks if you selected certain marks, 

such as paragraph marks or spaces, to be displayed at all times. 
 

 

 Styles tool  

 To create a document in which every paragraph looks the same. 

 To format each element consistently.  
 In Microsoft Word, a style is a collection of formatting instructions. You use 

Word styles to identify and format the structural elements in the document.  
 Use the "Title" style for your title, "Body Text" style for body text, "Caption" 

style for the picture captions and "Heading 1" for the major headings. 

 

 How to use Word styles 

 

 



 The Quick Styles gallery in Word 2010 
 

 Apply a style – select the text, click a style from the styles gallery or click on arrow 
in the lower right corner of the Styles menu and choose a style. 

 
 Create a new style: select the text with  the desired formatting, click on arrow 

from the  Styles menu > choose  Save Selection as a New Quick Style 

 

 Search tool  
 It  is used to find a certain text: click the Find command, enter the term you are 

looking for in the Find what text box and press Find Next 

You can quickly search for every occurrence of a specific word or phrase. 

1. On the Home tab, in the Editing group, click Find. Or press CTRL+F. 

 

The Navigation pane opens. 

2. In the Search Document box, type the text that you want to find. 

3. Click a result to see it in your document, or browse through all the results by 

clicking the Next Search Result and Previous Search Result arrows. 

 

 Replace tool:  
 Find What – type in a word or phrase that you want to replace 
 Replace With – type in a word or a phrase which you want to replace the existing 

word or phrase with 

 

 Help on MS-Word 

 To access MS Word Help, press the F1 key on the keyboard. 
 

 Click the Microsoft Office Help button  in the upper right or press 

the F1 key on your keyboard to open Help on your computer. The first 
time you use the Help feature in Microsoft Office programs, the online 
Help window appears in a default location and size on your screen. You 

can change the way the Help window is displayed. After that, when you 
open the Help window, the settings that you made are maintained. 

 

 

 



INSERT TAB 
The Insert tab includes the following tools:  

 

 Page Break  
 To remove a page break: turn on the Show / Hide tool, select Page Break and 

press the Delete key 

 Tables tool 
A table is a grid of cells arranged in rows and columns. Tables can be 

customized and are useful for various tasks such as presenting text information 

and numerical data.  

 
Inserts a table within a document. It can be done in 2 ways: 

 
 Position the cursor to a place in a document where you want to insert a 

table.  
 Choose the Tables tool. Drag the cursor over the blanks until the desired 

column and row number is achieved then click it. 

OR 
 Choose the Table tool click on Insert Table  command and enter the number 

of rows and columns, then click ok 

 To navigate through a table use the TAB key, arrow keys on the keyboard or 
the left mouse button 

 

 
Inserting a new table 

Start populating the cells with desired data. 



 

Design &Layout. You can change the design by navigating to Design tab and select 

suitable Style for the table from group Table Styles. 

 

Click on the style you want to apply it over the table. 

 

From Layout tab, you can customize the generic layout of the table, from Cell Size group, 

select the size of the cell, from Merge, you can use suitable option to merge cells, 

from Rows & Columns, you can insert new row or column in the table. From Table group 

you can insert gridlines, and view properties of the table. 



 

 

To modify the height and Width of the rows in the Table 

 

To calculate the total Price of the products, click the cell Total in the table, and 

click Formula from Layout tab. 

 

 

Formula dialog will appear. Under Formula, =SUM(ABOVE) is automatically inserted, this 

can evaluate sum of all the above values. From Number Format drop down list select one 

which includes dollar sign, click OK to continue. 

 

It will show sum of values. 

 



 Insert an additional row or a column:  
 Place the insertion point in the cell where you want to insert a row or column, press 

the right mouse button and on the Quick menu select the Insert > Row Above or 
the Insert > Row Below command or Insert > Column Left or Insert > Column  
 

Add a Row Above an Existing Row: 

1. Place the insertion point in a row below the location to add a row. 

 
Placing the insertion point 

2. Right-click the mouse. A menu appears. 

3. Select Insert  Insert Rows Above. 

 
Adding a row 

 

Add a Column: 

1. Place the insertion point in a column adjacent to the location you wish the new 

column to appear. 

2. Right-click the mouse. A menu will appear. 

 
Adding a column 

3. Select Insert  Insert Columns to the Left or Insert Columns to the Right. 

A new column appears. 



Delete a Row or Column: 

 Delete rows and columns: 
 

 Select row(s) or column(s) that you wish to delete, press the right mouse button 
click on delete cells and choose Delete Column or Delete Row then ok 

1. Select the row or column. 

2. Right-click your mouse. A menu will appear. 
3. Select Delete Cells. 

 
Selecting Delete Cells 

4. Select Delete entire row or Delete entire column and click OK. 

 
Deleting a column 

Delete a table 
 

 Click the mouse inside the table. 

 The Table Tools appear. 
 Layout tab is  displayed 
 Choose Delete—Table. 

 This command is located in the Rows & Columns group on the Layout tab. 
 

 



Insert picture from file: 
In the Insert tab choose Picture, then select a picture and click on Insert button 

 

 

 Insert Clip art 
In the Insert tab choose ClipArt, then search for a picture by typing a keyword and 

click on desired picture to Insert. 

(as lon g as it's fa 

 Pictures tool 
 Select a picture by clicking on it. Control points (in the shape of small squares) will 

appear on the object’s borders. 

 Move images to an arbitrary location: select picture by right-clicking it > choose  

 Format Picture > Layout > Wrap > choose an offered style 

 Resize Manually:  Select an object, move one of the  control points by using the 

drag and drop method 

 Resize Automatically:  Type in the exact values: right-click the object > choose 
Format Picture > the Size tab > enter values for height and width 



Adding Header : 
From the Insert tab by clicking on header we can choose a header style from many 

styles. 

 

Adding Footer  

From the Insert tab by clicking on Footer we can choose a Footer style from many styles. 

 :                       

Adding Page Number: 

From the Insert tab by clicking on Page Number, we can choose page number whether 

on top or bottom. 

 



 Edit Header & Footer   
 To edit a header or a footer: double-click the left mouse button on a 

header/footer area or press the right mouse button on a header/ footer area 

and choose the Edit command 

 To exit a  header/footer field:  double-click  the left mouse button on  the  
Word desktop 

 Insert a field: Quick Parts > Field... Field types: page number, date, time, 

author etc. 
 Page Number  choose position: Top of page, Bottom of page 
 Alignment: centred, left or right angle of the page 

 Page Layout Tab 

The tools on the Page Layout tab are:  
 Margins: choose one of the pre-determent margins in regard to height and width  

 

 
 Orientation: Portrait and Landscape 

 

 



 Size  tools allows you to set the paper size 

 
 Page borders  

Page Borders allows you to add borders around your document. There are many 

choices that can be made for creating borders, such as using images, the line 
style, colors, the setting of it, the width, and more. 

 

 

 
  



 Adding Columns to Word Document 

To write the contents of documents in the column format. Select the paragraphs and hit 

the Columns option. Then choose the number of columns to create. 

 

 

 

The Page Background section has three buttons: Watermark, Page Color, and Page 
Borders. 

 Watermark Tool 
 Documents can be watermarked either by applying a background image or text. 

To apply  Click on Watermark, it shows a pane with different watermark templates 

Click watermark of your choice, it quickly embeds on the document 

 You can also create your personal watermark. Click on Custom Watermark button. 

It opens a dialog box where you can select Picture Watermark, or Text Watermark. 

Input text of your choice and set font, size color etc & click Apply button. 

 To remove your applied Watermark just clicking on Page Layout > Watermark > 

Remove Watermark button. 

 

http://cloud.addictivetips.com/wp-content/uploads/2009/12/Columns1.jpg


Page Color allows you to change the color of document's background. This includes solid 
colors and fill effects (gradients, textures, patterns, and pictures). 

 

 

 Indent  
o Indentation determines the distance of the paragraph from either the left or 

the right margin. Within the margins, you can increase or decrease the 

indentation of a paragraph or group of paragraphs. You can also create a 

negative indent (also known as an outdent), which pulls the paragraph out 

toward the left margin. You can also create a hanging indent, in which the 

first line of the paragraph is not indented, but subsequent lines are. 

 Click in front of the line that you want to indent. 
 On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then 

click the Indents and Spacing tab. 
 

 

 

In the Special list under Indentation, click First line, and then in the By box, set the 
amount of space that you want the first line to be indented 
Mailings Tab 
A Circular letter is a letter of the same content sent to multiple recipients; personal data 

is entered from an address book into fields thus personalizing the letters; 
 

Create a circular letter: Start Mail Merge > start Step by Step Mail Merge Wizard  
1) Select a document type for your mail merge 

 Letter – a text that differs only by inserted fields 

 E-mail message – the same as the letter  
 Envelopes - print of names and addresses of recipients 

 Labels 
 Directory – the whole document presents a list of catalogues or a list of addresses 



 

2) Select a starting document 
 Use current document - a document that is in use 

 Start from a template – select a template 
 Use an existing document – then navigate to and open an existing document 

 

3)  Select Recipient 
 Use an existing list – uses names and addresses from a file or a database 

 Select from Outlook contacts 
 Click Type a new list – then create a new contact list 

 

4) Arrange your directory – to add recipient information click on a location in the 
document  
and choose one of the items: Address block, Greetings etc. 

 
5) Preview your directory – you can also edit recipients list 

6) Complete the merge 

Review Tab 
The Review tab is used for following actions: 

 
1. Words that are misspelled will be underlined in red, wavy lines change 

 Settings: Language > Set Proofing Language 

 
2. The Spelling and Grammar tool opens a dialog box with the following options: 

 
 Ignore once, Ignore all, Change, Change all 

 

 If a word is not in the dictionary you can add it: select the desired word, 
right-click it and choose Add to dictionary 

View Tab 
The following tools are located on the View tab: 

 Print Layout  view shows how  the text and various objects on  a  printed page are  
distributed ; the most commonly used view. 

 Full Screen Reading view is adjusted for reading documents 
 Web Layout view is used for creating a web site 
 Outline  view displays a  document structure and facilitates text editing: moving,  

 copying, editing text and changing the heading level. 
 Draft view displays a document as a draft, certain elements such as headers are 

not  

Displayed 
 Zoom view lets you choose or enter various values 

 Page Width 
 Text Width 
 Whole Page 

 Two Page 

 
Using Tabs 

 



1. By pressing the TAB key on the keyboard, the insertion point is moved by 1.25 cm 

to the right 
 

2. By using tabs, you can precisely define where you want to move the insertion Tabs 
are: 

 

- left tab 
- center tab 

- right tab 
- decimal tab 

 
3. Set tabs:   

 
 The ruler must be visible   
 The icon, found on the left of the ruler, enables us to select a tab type 

 Click on the ruler using the left mouse button in order to insert a tab 
 Use the TAB key to move from one to another tab 

 Remove a tab by pressing and holding down the left mouse button over a tab and 
drag it away from the ruler. 

To display the Tabs dialog box, double-click any tab stop on the ruler, or do the 

following: 

1. On the Page Layout tab, click the Paragraph Dialog Box Launcher. 

 

2. In the Paragraph dialog box, click Tabs. 

Using the Horizontal Ruler to Set Tab Stops 

 By default, there are no tab stops on the ruler when you open a new blank 

document. 

 The final two options on the tab selector are actually for indents. You can click these 

and then click the ruler to position the indents, rather than sliding the indent 

markers along the ruler. Click First Line Indent , and then click the upper half 

of the horizontal ruler where you want the first line of a paragraph to begin. 

Click Hanging Indent , and then click the lower half of the horizontal ruler 

where you want the second and all following lines of a paragraph to begin. 

 When you set a bar tab stop, a vertical bar line appears where you set the tab stop 

(you don't need to press the TAB key). A bar tab is similar to strikethrough 

formatting, but it runs vertically through your paragraph at the location of the bar 



tab stop. Like other types of tabs, you can set a bar tab stop before or after you 

type the text of your paragraph. 

 You can remove a tab stop by dragging it (up or down) off the ruler. When you 

release the mouse button, the tab stop disappears. 

 You can also drag existing tab stops left or right along the ruler to a different 

position. 

 When multiple paragraphs are selected, only the tabs from the first paragraph show 

on the ruler. 

 

Remove Formatting from the Document 

In  Home menu, Styles section, click the drop down option and choose the Clear 

Formatting option. 
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MICROSOFT EXCEL   2010 
Excel is a spreadsheet program that allows you to store, organize, and analyze 

information. In this lesson, you will learn your way around the Excel 2010 environment, 

including the new Backstage view, which replaces the Microsoft Button menu from 

Excel 2007. 

We will show you how to use and modify the Ribbon and the Quick Access 

Toolbar, and how to create new workbooks and open existing ones. After this lesson, 

you will be ready to get started on your first workbook. 

The Excel 2010 interface is very similar to Excel 2007. There have been some 

changes that we will review later in this lesson, but if you are new to Excel, first take 
some time to learn how to navigate an Excel workbook. 

Working with Excel Environment 
The Ribbon and the Quick Access Toolbar are where you will find the commands 

you need to do common tasks in Excel. If you are familiar with Excel 2007, you will find 

that the main difference in the Excel 2010 Ribbon is that commands such as Open and 
Print are now housed in Backstage view. 

The Ribbon 
The Ribbon contains multiple tabs, each with several groups of commands. You 

can add your own tabs that contain your favorite commands. 

 
The Ribbon 

 Certain programs, such as Adobe Acrobat Reader, may install additional tabs to 
the ribbon. These tabs are called Add-ins. 
 

Interface Elements 
1. Buttons window manipulation - minimize, maximize, close window 

2. Title Bar - contains documents name, extension (.xlsx) and the program name  
3. Tabs 

 File 

 Home 
 Insert 
 Page layout 

 Formulas 
 Data  

 Review 
 View 

 



4. Selected cells – before we can enter text, number or other data we must first 

select cell or cells. Click the mouse on the cell to select it. 
 

6. Column titles (letters) 
 
7. Row titles (numbers) 

 
8. Sheets – Sheets are named as Sheet1, Sheet2, Sheet 3 by default. 

 

9. Bars for horizontal and vertical navigation (sliders) 
 

10. Status bar - displays information about some special functions of Microsoft Excel 

 
11. Bar for formulas 
 

12. Spread sheet: File in MS Excel, consisting of worksheets (3 by default) 
 

13. Worksheet: consists of a large number of columns and rows that form a table 
o  Cell - the basic element in Excel, data entry (text, number, formula) 
o  Cell address: the column letter and row number, e.g. A1, C7, F25 

o  Selecting cells - press left mouse button on the cell in order to select it 
 

Ribbon Tab Name Command Groups 

Home Clipboard, Font, Alignment, Styles, Cells, and Editing 

Insert Tables, Illustrations, Charts, Sparklines, Filter, Links, Text, and Symbols 

Page Layout Themes, Page Setup, Scale to Fit, Sheet Options, and Arrange 

Formulas Function Library, Defined Names, Formula Editing, and Calculation 

Data Get External Data, Connections, Sort and Filter, Data Tools, and Outline 

Review Proofing, Language, Comments, and Changes 

View Workbook Views, Show, Zoom, Window, and Macros 

 
The Formula Bar 
 

  
 

If the Formula bar is turned on, then in the Name box (located on left side) it displays 
the cell address of the cell you are in. Cell entries which can be a values or formulas are 

displayed on the right side of the Formula bar.  
To turn on the Formula bar in Excel 2010 window, perform the following steps: 
1. Click the View tab. 

2. Click Formula Bar in the Show/Hide group. The Formula bar appears.  

 



The Status Bar 

 
The Status bar appears at the bottom of the Excel 2010 window and provides quick 
information such as the count, sum, average, minimum, and maximum value of selected 

numbers. We can change what displays on the Status bar by right-clicking on the Status 
bar and selecting the options we want from the Customize Status Bar menu. 

 

 
 

Zoom Slider 

The Worksheet 
 
Microsoft Excel 2010 consists of worksheets (Default Names are "Sheet1", "Sheet2" and 
"Sheet3"). Each worksheet contains columns and rows. The columns are lettered A to Z 

and then continuing with AA, AB, AC to AZ and then continuing with AAA, AAB and so on 
up to XFD (total columns are 16384); the rows are numbered 1 to 1,048,576. 

 
The combination of a column coordinate and a row coordinate defines a cell address. For 
example, the cell located in the upper-left corner of the worksheet is cell A1, meaning 

column A, row 1. Cell C7 is located under column C on row 7. We enter our data into the 
cells on the worksheet. 

 

 
 

 

Horizontal Navigation bar 

 

Vertical 

Navigation 

Bar 



Data Entry in Excel 
 

Enter Data in a Cell. 
 

Select the cell in which you want to enter the data. And then Type some data and press 
Enter. Sometimes we need to add content to cell - double-click on the cell and enter any  
 

Rename a worksheet 
 

 While we are positioned in the worksheet we want to rename: press 
Format button on the Home ribbon, choose Rename Sheet option, 

enter new name and press Enter key,  
 
Or 
 

 Press the right mouse button on the tab of the worksheet and from 
quick menu choose Rename option 
 

 
 

 



Copying and moving worksheets 
 

 Copying and moving worksheets within or between spreadsheets (spreadsheets must be 

open): 
1. Press right mouse button on the worksheets sheet tab and choose Move or Copy sheet 
option 

2. Within the dialog box that appears, choose the workbook you want to move the sheet 
to, and before which sheet that sheet will be placed 

 
 If you want to copy sheet, mark the checkbox next to Create a Copy option, otherwise 

the worksheet will be moved 

 

 

Note: Move or copy sheets between open workbooks by dragging their sheet tabs from 

one workbook window to another (hold down the Ctrl key as you drag a sheet tab to 

create a copy). Use the Arrange All command on the View tab to display all workbooks 

onscreen.  

 

 

Deleting cell content 
 
Delete Data from a Cell 

 
a. Select the cell of which you want to delete the data. 
b. Press Delete. 

 



Select one or more cells (with the Shift key if they are adjacent, or with the Ctrl key if 

they are not), and press the Delete key or Delete button on the Home ribbon. 

 

 
Using Quick Access Toolbar 
You will find the Quick Access Toolbar in the top-left side of the window. To begin, click 

the Customize button as shown in the screenshot below. 

 Always first select the cells and then the desired tool. Arrow in lower right corner will 

provide you with additional options 
 Undo change and redo change- Undo Redo 
 Pressing the arrow next to the tool opens a drop-down list of all the changes that we 

have made. 

 

.  

By default, there are only three quick access icons enabled, save, undo, and redo. You 

can enable other commands from the Customize Quick Access Toolbar menu. Once 

enabled, you will find their icons in the Quick Access Toolbar. 

Technically, any command can be added to the Quick Access Toolbar. Click the More 

Commands option and a new window will open from where you can browse Commands. 

To add a command, select it and hit the Add button. You can either customize the Quick 

Access Toolbar for all documents or for any specific document.  



 

 To move it below the Ribbon, click Show Below the Ribbon option in the context menu 

which is just under the More Commands option. 

 

File Tab 

Near the top-left corner of the Excel 2010 window, you find the green File tab, which 

provides access to Backstage view.. 

The new Backstage view contains all the document- and file-related commands, including 

Info, Save, Save As, Open, Close, Recent, New, Print, and Save & Send.  

Additionally, there’s a Help option, an Options item that enables you to change many of 

Excel’s default settings, and an Exit option to quit the program. 
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Open Backstage view to access file-related commands and modify program options. 

Backstage view, the Info option displays statistics about the Excel workbook file  opened 

and active in the program. 

This Info panel is divided into two panes: 

 The pane on the left contains large buttons that enable you to modify the 

workbook’s permissions, distribution, and versions. 

 The pane on the right contains a thumbnail of the workbook followed by fields that 

detail the workbook’s Document Properties, some of which you can change (such as 

Title, Tags, Categories, and Author), . 

 Above the Info option, you find the commands (Save, Save As, Open, and Close)  

  Near the bottom, the File tab contains a Help option that, when clicked, displays a 

Support panel.  

 This panel contains options for getting help on using Excel, customizing its default 

settings, and checking for Excel 2010 program updates. Below Help, you find 

options that you can select to change the program’s settings, along with an Exit 

option that you can select when you’re ready to close the program. 

 Recent option on the File tab displays Excel workbook worked on of late. 

To close the Backstage view and return to the normal worksheet view, you can click the File 

tab again (or any Ribbon tab) or simply press the Escape key. 

 Save command (keyboard shortcut Ctrl + S) 

 Save in - choose location where file will saved 

http://www.dummies.com/how-to/content/using-excel-2010s-file-tab-to-access-backstage-vie.html#glossary-workbook
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 File name - type in file name  

 Save as type –choose file type - format in which file will be saved  

 Creating new workbook: press File choose New option, then Blank workbook, and then 

press Create button (or use keyboard shortcut Ctrl + N) 

 Creating new file can be facilitated by using a template – extension .xltx 

 Creating new spreadsheet using template: after choosing New option, select Sample 

Templates option 

 Open an existing file - to open several files at once, use the Ctrl key or the Shift key to 

select  

 

Print: 

o Printer – choose printer 

o Copies – number of copies to be printed 

 

 Range 

o Print active sheets 

o Print entire workbook  

o Print selection 

 
 Orientation 

o Portrait - vertical paper 

o Landscape- horizontal paper 

o Margins:  - Normal - Narrow - Wide 

 

 Scaling:  

o No scaling 

o Fit sheet to one page 

o Fit all columns to one page 

o Fit all rows to one page 



 

o Collated – will  print the entire worksheet from start to finish, then  will make copies 

according to selected number of copies; 

o Uncollated - will print the first page according to selected number of copies, then second 

page, etc. 

 
 Page setup  

o Page – on the drop-down menu choose paper size 

o Margins –manually set the margins 

o Header / Footer – within fields enter header / footer information. 

o Sheets – select cell range that will automatically print and rows that will repeat on each 

page of the worksheet 

Home tab 
The Excel 2010 Home Tab has the following Groups: Clipboard, Font, Alignment, 

Number, Styles, Cells, and Editing. 

 

Font Group 
It   has various options for formatting the font on the data. 

 

 
 

 Font: (drop-down menu) Times New Roman, Verdana, Ariel, Calibri etc. 
 Font Size: (drop-down menu) 

 



 Text formatting 

 Bold 
o Ctrl + B 

 Italic 
o Ctrl + I 
 Underline 

o Ctrl + U  keyboard shortcuts 
 

 Font Color - choose Font color (drop-down menu) 

 
Alignment: -  
 

 
 Horizontal alignment: - top, middle or the bottom of the cell 
 Vertical alignment -Align Left, Center, Align Right, Justify 

 
 Merge and center – tool to merge selected cell range and center the content 
 Orientation –Tool for setting the direction of the content in cell 

 Wrap Text – Warps text within cells width in order to make it visible 

 

Number Format  
 Set number format in which numbers will be displayed 

 Increase / decrease number of decimal places  

 

 
 
Styles 



 
 Conditional Formatting – Tool for setting the condition, and setting the format if a cell 

meets the condition 

Cells 

 
 
 

 Insert – tool for inserting cells, columns, rows, worksheets 
 

 Delete – tool for deleting cell content and/or cell formatting; deleting columns, rows, 
worksheets 
 

 Format – tool for formatting selected cells, columns, rows, worksheets 
 

 Protect sheet – enter password and protect whole or a part of a sheet (cell range) 

 
 Rename Sheet - enter name and press the Enter key 

 
 Lock cell – functional only if we protect the worksheet first 

 

 
Editing Group  

 
 

Functions in Excel 



Enter function: 

1. Select cell range 
2. Click on the  function via menu shown on the right with ∑Autosum in Editing group 

under Home Tab. 
Or    
1. Select the cell in which you want to enter function value  

2. Enter symbol “=“ 
3. Enter function manually (e.g. “sum“), and cell range to which function will apply. 

 
Most often used functions: 
=SUM(cell range)  

 adding the numbers in selected cells 
=AVERAGE(cell range) 

 finds medium number  

=MIN(cell range)  
 finds the smallest value 

=MAX(cell range)  
 finds biggest value 

 

Deleting options 
 Clear All 

 Clear Contents 
 Clear Formats 

 

Sort Data 
 Sort A to Z - sort data within table from minimum to maximum value, or 

 Sort Z to A – sort data within table from maximum to minimum values 
 

Find & Replace 
 Find: enter a word or phrase and press Find button 
 Replace:-  Find What – field to enter word we search; 

Replace With - field to enter word that we want to use as replacement 
 

 Format Painter - copy formatting from one part of the text to another  

 
 Click on ? symbol to get Help in MS Excel   or F1 on the keyboard 

 

 

Insert tab 
 

 
 



Shapes – after selecting a shape, we  can insert it in the sheet  using  drag-and-drop 

method, which automatically defines its size and position  
 

Arrange – sets elements in front of (option Bring forward) or behind (option Send to 
back)  

 Opens color palette 

 Opens color palette and options for choosing type and thickness of lines 
 Effects: 3D, shadow, reflection, rotation etc. 

 

Pictures 
To select a picture: press left mouse button on it, picture will get squares on the border 
called control points  
 

Set object size: 
 

 Manually: select an object, move some of the control points using drag-and-drop method 

 Enter values: press right mouse button on the object and choose Format Picture option; 
on the Size tab enter values for height and width 
 

While object is selected, we can open the Format tab that contains some new formatting 
options: 

- Corrections - tool for contrast, brightness, sharpness correction 
- Color - change color images in order to better match the rest of the content 
- Artistic effects - tools that can make a look of an image like it is a drawing or painting 

- tool for inserting text box; after selecting this tool we can set the position and the size 
of the text box in the worksheet via drag-and-drop method 
 

Header and Footer –Click edit -Press left mouse button within header or footer field 
or 

Press right mouse button and from quick menu choose option Edit text 
        - insert date and time 
        - insert page number 

 
 

 

 

Page Layout Tab 

 

 
 
 

 Margins: - Normal - Narrow - Wide 
 Orientation: Portrait (vertical) and Landscape (horizontal)   

 Scale: tool for fitting data for print to a paper 



 Breaks – it is recommended that user sets breaks manually: 

 Insert Page Break 
 Remove Page Break 

 Tools for organizing content: -  
 Bring Forward 
 Send Backward 

 

Formulas Tab 

 

 
 

1. Formula uses numerical data found in chosen cell range (the value entered in cell range) 
2. Enter the formula: 
3. Select the cell where you want to enter a formula 

4. Enter the sign „=“ 
5. Enter numeric values or cell addresses  and arithmetic operator 

6. Press the Enter key to complete 
 
Any excel function can be inserted through this tab using the Insert Function of the 

Function Library. 
 

Basic arithmetic operators: 

 
 Addition = A1 + A2 

 
 Multiplication = A3 * C5 

 
 Division = C5/C3 

 

 Exponentiation = F15^ A2 
 

Calculation order  

 
• Microsoft Excel follows the mathematical order of calculation operations. 

 
• Formulas can be seen in the formula bar when cell that contains formula is selected or 

if we position cursor with double click in the cell that contains formula (this way formula 
will be visible in cell to, and can be edited in a cell to).  
 

 Cell that contains formula and cursor is not positioned in that particular cell, will display 
formula result. 
 

Function Library 



 
 There are hundreds of functions in Excel, but only some will be useful for the kind of data 

we work with.  

 To explore functions is in the Function Library on the Formulas tab. Here you may search 
and select Excel functions based on categories such as Financial, Logical, Text, Date & 
Time, and more.  

 

To Insert a Function from the Function Library: 

 
 Select the cell where the answer will appear (I6, for example) 
 Click on the Formulas tab. 

 From the Function Library group, select the function category you desire. In this 
example, we will choose Date & Time. 

 Select the desired function from the Date & Time drop-down menu. We will choose the 

NETWORKDAYS function to count the days between the order date and receive date in 
our worksheet. 

 

 
Function Library Date & Time category 

 

 The Function Arguments dialog box will appear. Insert the cursor in the first 

field and then enter or select the cell(s) you desire (G6, for example). 

 
Selecting cell for the Start-date field 

 Insert the cursor in the next field and then enter or select the cell(s) you 
desire (H6, for example). 
 



 
Selecting cell for the End date field 

 Click OK and the result will appear. Our results show that it took 5 days to 
receive the order. 
 

Result 
 

 

Formula referencing in Excel  
 
Relative cell referencing  
 
When formula is copied with AutoFill and formula have relative cell references, cell 

references are going to adapt, for example: 
 
If we use auto fill to copy following formula: =C5+B5 formula will change to: 

=C6+B6, =C7+B7 etc. 
 
 

Absolute cell referencing  
 
If, in a formula, cell is referenced absolutely then applying autofill tool will result 
in: 

=$C$5+B5, =$C$5+B6, =$C$5+B7 etc. 
 
You can change selected cell reference from relative to absolute and vice versa 

using F4 key  
 

Logical function if  
= logical function that compares the values in cells with some expression or a 
value. Depending on the result we define the appropriate action   

Syntax: 
IF(logical _condition; value_if_true; value_if_false) 
logical function checks if condition is met, and returns true or false  

logical operators: 



greater than > 

greater than or equal >= 
less than  < 

less than or equal <= 
equal = 

 

 

Data Tab 

 

 
 

Sort    
Sorting is a common task that allows you to change or customize the order of your 

spreadsheet data. 

 
1. Select a single cell in the column on which you want to sort. 

2. Click  to perform an ascending sort (A to Z or smallest number to largest). 

 

Click  to perform a descending sort (Z to A or largest number to smallest). 
To sort by specific criteria 

1. Select a single cell anywhere in the range that you want to sort. 

2. On the Data tab, in the Sort & Filter group, click Sort. 
 

 

The Sort dialog box appears. 

3. In the Sort by list, select the first column on which you want to sort. 
4. In the Sort On list, select either Values, Cell Color, Font Color, or Cell Icon. 
5. In the Order list, select the order that you want to apply to the sort operation — 

alphabetically or numerically ascending or descending (that is, A to Z or Z to A for 
text or lower to higher or higher to lower for numbers). 

 

 



Filters  
Activating the Basic Excel Filter 

 

 
In order to activate the basic Excel filter, select the Data tab at the top of your 

spreadsheet, and from this, select the option Filter. 
You should now have the drop-down menus on each of your header cells, which can be 

used to select the rows to be displayed. 

  (Select All) - show all rows 
 $x,xxx - Display if cell equals the specific value 

 (Blanks) - Display all blank cells 
     The user can untick the values in rows that  are not to be displayed. 

Removing the Excel Filter 
To remove the filter  simply select the Data tab at the top of your spreadsheet, and from 
within this, click on the Filter option. 

 

Insert Subtotals in an Excel 2010 Worksheet 
 

You can use Excel 2010's Subtotals feature to subtotal data in a sorted list. To subtotal a 

list, you first sort the list on the field for which you want the subtotals, and then you 
designate the field that contains the values you want summed — these don't have to be 

the same fields in the list. 

.  Steps to add subtotals to a list in a worksheet: 

1. Sort the list on the field for which you want subtotals inserted. 

2. Click the Subtotal button in the Outline group on the Data tab. 

 

The Subtotal dialog box appears. 

 Use the Subtotal dialog box to specify the options for the subtotals. 

http://www.dummies.com/how-to/content/how-to-insert-subtotals-in-an-excel-2010-worksheet.html#glossary-worksheet
http://www.dummies.com/how-to/content/how-to-insert-subtotals-in-an-excel-2010-worksheet.html#glossary-dialog_box
http://www.dummies.com/how-to/content/how-to-insert-subtotals-in-an-excel-2010-worksheet.html#glossary-dialog_box


3. Select the field for which the subtotals are to be calculated in the At Each Change 

In drop-down list. 

4. Specify the type of totals you want to insert in the Use Function drop-down list. 

5. Select the check boxes for the field(s) you want to total in the Add Subtotal To list 

box. 

6. Click OK. 

 Excel adds the subtotals to the worksheet. 

 

Review Tab 
 

 
 

Proofing  Group : 
 

 The first Group that we will look at is Proofing.  This has commands for 

checking spelling and grammar, using research and Thesaurus and ability to 

translate from one language to another.   

 

Spelling -Opens dialogue box with options: Ignore once, Ignore all, Change, 
Change all , the word that is not in the dictionary can be added: Press the right 
mouse button over it and choose Add to dictionary option 
 

Changes Group: 
Protect Sheet command will prevent users from accidental updating or deleting 
vital information from the spreadsheet.  

 
View tab 
 

 
 

http://www.dummies.com/how-to/content/how-to-insert-subtotals-in-an-excel-2010-worksheet.html#glossary-function


 Normal - for creating a worksheet 

 
 Page Layout – for print preview data for print, header and footer 

 
 Zoom – Choose offered or enter value 

 

 Freeze and unfreeze rows and columns in order to always be visible: 
 

 Freezing columns and rows: select cell within sheet and choose Freeze Panes 

button. Columns to the left and rows above will be “frozen” 
 Freezing top row: choose Freeze Panes button and choose freeze top row 

 Freezing first column: choose Freeze Panes button and choose freeze first column 

 
On the View tab, click one of the view options in the Workbook Views group. 

Normal View: displays the content in normal view.  This is usually the view that is 

used when creating your worksheet. 

 
Page Layout View: displays the content as it would appear on a page if printed. 

It’s similar to Print Preview, but you can still edit the content in this view. 

 
Page Break Preview: displays the content as it would appear over several pages.  

The blue lines can be dragged to reduce the printed size of the content and force it to 

fit a specific number of pages. 

 
 

Full Screen View: displays only the worksheet – no formula bar, ribbon or status 

bars are visible. This allows you to maximise the amount of content you see in your 

http://pcunleashed.com/excel/how-to-change-worksheet-views/attachment/normal_view/
http://pcunleashed.com/excel/how-to-change-worksheet-views/attachment/page_layout_view/
http://pcunleashed.com/excel/how-to-change-worksheet-views/attachment/page_break_preview/


worksheet. 

 

 

NOTE: Another way to toggle your worksheet view is to click the View buttons in 

the bottom right-hand corner of your Excel 2010 window next to the Zoom 

slider.  The Normal, Page Layout and Page Break View buttons are displayed. 

 

 
Chart   
 It is the graphical display of table data in various forms like column, pie and   other 

graph formats.  

 
 Tabular data and graph are connected - therefore changes in the table are reflected 

in the chart. 

 
Select the data   click the Insert menu and choose the chart type that you wish 

to draw. 

 

 

The data in your Excel sheet will be organized as a chart. 

Chart And Graphs Types In Excel 2010 

The chart or graph type will depend on the data for which you are going to plot the chart. 

The most commonly used types include Column Chart, Line Graphs, Pie Chart, Bar 

Graph, Area Chart, Scatter Graphs, Stock Chart, and Surface Chart, among many others. 

http://pcunleashed.com/excel/how-to-change-worksheet-views/attachment/full_screen_view/
http://pcunleashed.com/excel/how-to-change-worksheet-views/attachment/view_buttons/


 When we insert a chart, a table in Microsoft Excel for data entry opens and we can 

enter data. Also, if we select cell range filled with data, chart will be automatically 

filled with selected data.  

 
 To change a size chart: select chart and move (drag-and-drop) control points to 

the desired direction 
 

 Changes in the chart can be done via the Chart Tools toolbar that appears when 

the chart is selected; via quick menu or by double-click with left mouse button on 
the  

 
 Format Chart Area – effects like color  fill, 3D, rotation, shadow etc. are 

accessible 

 
 Change Chart Type – choose chart type 

 

 Move the chart: within the Chart Tools toolbar, select Design and choose tool  
 

Move chart:  
 

 New sheet (and there is a field to enter worksheet name), or 

 
 Object in > on drop-down menu choose a worksheet in which you want to place a 

chart 

 

Insert Chart Axis title 

 

Select the chart and navigate to Chart Tool layout tab, under Labels group, from Axis 

Title options, select desired Axis Title Position. 

 

It will insert Text Box at specified position, now enter the title text. Axis titles can be set 

at any of available positions. 

 

 



Data labels 

With data labels, you can easily view the values that affects chart area in Excel 2010.  

To enable data labels in chart, select the chart and head over to Chart Tools Layout tab, 

from Labels group, under Data Labels options, select a position. 

 

It will show Data labels at specified position. 

Conditional Formatting 

Conditional formatting in Excel allows you to highlight cells whose data satisfies certain 

criteria. Excel enables you to apply formatting to cells that meet certain criteria that you 
specify. 
 

To apply conditional formatting in Excel 2010, select the cells you want to analyse and 
then click Home > Styles > Conditional Formatting.  

The following box appears 

 

.  

http://www.addictivetips.com/tag/excel-2010/
http://www.excel-2010.com/wp-content/uploads/2010/05/conditional-formatting-in-excel-2010.gif


Highlight Cells Rules 

 
Printing in Excel 

Print worksheets, workbooks, and selections of cells. 
Prepare for printing by modifying page orientation, scale, margins, Print Titles, 

and page breaks. 

 

 Print Pane: 

1. Click the File tab. This takes you to Backstage view. 

2. Select Print. The Print pane appears, with the print settings on the left and 

the Print Preview on the right. 

 

http://www.excel-2010.com/wp-content/uploads/2010/05/condirional-formatting-greater-than.gif


 

 Print Active Sheets: 

Excel gives the option to Print Active Sheets. A worksheet is considered active if it 

is selected. 

 
1. Select the worksheets you want to print. To print multiple worksheets, click on the 

first worksheet, hold down the Ctrl key, then click on the other worksheets you 

want to select. 

 
Selecting worksheets to print 

 

2. Click the File tab. 

3. Select Print to access the Print pane. 

4. Select Print Active Sheets from the print range drop-down menu. 

 

 
Selecting the Print Active Sheets command 

5. Click the Print button. 

 Print the Entire Workbook: 

1. Click the File tab. 

2. Select Print to access the Print pane. 

3. Select Print Entire Workbook from the print range drop-down menu. 

 
Selecting the Print Entire Workbook command 

4. Click the Print button. 



Print a Selection, or Set the Print Area: 

Printing a selection (sometimes called setting the print area) lets you choose the 

cells to print. 

1. Select the cells that you want to print. 

 
Selected cells to print 

2. Click the File tab. 

3. Select Print to access the Print pane. 

4. Select Print Selection from the print range drop-down menu. 

 

 
Selecting the Print Selection command 

5. You can see what your selection will look like on the page in Print Preview. 

 
Print Preview 

6. Click the Print button. 

Select the cells you want to print, go to the Page Layout tab, and choose Print 

Area-> 

 set the print area. This will place a dotted line around the selection. 



Change Page Orientation: 

Change the page orientation to Portrait to orient the page vertically or Landscape to 

orient the page horizontally. Portrait is useful for worksheets needing to fit more 

rows on one page, and Landscape is useful for worksheets needing to fit more 

columns on one page. 

1. Click the File tab. 

2. Select Print to access the Print pane. 

3. Select either Portrait Orientation or Landscape Orientation from 

the orientation drop-down menu. 

 

 
Orientation drop-down menu 

4. Your page orientation is changed. 

 
Portrait Orientation in Print Preview 

 
Landscape Orientation in Print Preview 



  Fit a Worksheet on One Page: 
1. Click the File tab. 

2. Select Print to access the Print pane. 

3. Select Fit Sheet on One Page from the scaling drop-down menu. 

 

 
Selecting the Fit Sheet on One Page command 

4. The worksheet is reduced in size until it fits on one page. If it is scaled too small it 

might be difficult to read. 

 Modify Margins in Print Preview: 

The margins of the worksheet may need to be adjusted to make data fit more 

comfortably on the printed page. You can adjust the margins in Print Preview. 

1. Click the File tab. 

2. Select Print to access the Print pane. 

3. Click on the Show Margins button. Your margins will appear. 

4. Hover your mouse over one of the margin markers  until the double 

arrow  appears. 

5. Click and drag the margin to your desired location. 

6. Release the mouse. The margin is modified. 

 
Modifying Margins while in Print Preview 

 



Print Titles: 

The Print Titles command allows to   select specific rows and columns to appear on 

each page. 

1. Click the Page Layout tab. 

2. Select the Print Titles command. 

 

 
Selecting the Print Titles command 

3. The Page Setup dialog box appears. Click the icon at the end of the Rows to 

repeat at top field. 

 
Clicking on icon 

4. Mouse becomes the small selection arrow   . Click on the rows you want to 

appear on each printed page. The Rows to repeat at top dialog box will record 

the selection. 

 

 
Clicking on row 1 



5. Click the icon at the end of the Rows to repeat at top field. 

 

 
Clicking on icon 

6. Repeat for Columns to repeat at left, if necessary. 

7. Click OK. You can go to Print Preview to see how each page will look when 

printed. 

Insert a Break: 

1. Click the Page Layout tab. 

2. Determine the placement of the break by clicking on the row below, cell below, 

or column to the right of where you want the break to appear. For example, 

select column C and a break will appear after column B. 

 

 
Selecting the column to the right of where the break will appear 

3. Select the Insert Page Break command from the Breaks drop-down menu. 

 

 
Selecting the Insert Page Break command 

4. The break is inserted.  Print Preview to confirm it appears in the correct place on 

the page. 

 

 



MS-PowerPoint 2010 
 
PowerPoint 2010 Ribbon Tabs 

Ribbon Tab 

Name 

Command Groups 

Home Clipboard, Slides, Font, Paragraph, Drawing and Editing 

Insert Tables, Images, Illustrations, Links, Text, Symbols, and Media 

Design Page Setup, Themes, and Background 

Transitions Preview, Transition to This Slide, and Timing 

Animations Preview, Animation, Advanced Animation, and Timing 

Slide Show Start Slide Show, Comments, and Compare 

Review Proofing, Language, Comments, and Compare 

View Presentation Views, Master Views, Show, Zoom, Colo r/Grayscale, Window, 

and Macros 

 

PowerPoint 2010 

 
PowerPoint to Create a Slide Presentation 

PowerPoint uses slides to build a presentation. In order to create a presentation, 

PowerPoint allows you to add text, bulleted lists, images, charts, video and more to your 

slides. You can add as many slides as you like to a presentation and at any time you can 

view or playback your presentation by selecting one of the Slide Show play options. 

 
PowerPoint Environment 

The Ribbon and the Quick Access Toolbar are where you will find the commands you 

need to do common tasks in PowerPoint. 

Ribbon 

The Ribbon contains multiple tabs, each with several groups of commands. Some tabs, 

like "Drawing Tools" or "Table Tools," may appear only when you are working with 

certain items like images or tables. In addition, you can add your own customized tabs 

that contain your desired commands. 



 

 
PowerPoint Ribbon 

 

Customize the Ribbon 

You can customize the Ribbon by creating your own tabs that house your desired 

commands. Commands are always housed within a group, and you can create as many 

groups as you need to keep your tabs organized. 

 In addition, you can even add commands to any of the default tabs, as long as you 

create a custom group within the tab. 

1. Right-click the Ribbon and select Customize the Ribbon. A dialog box will 

appear. 

 

 
Right-clicking the Ribbon to customize it 

2. Click New Tab. A new tab will be created with a new group inside it. 

3. Make sure the new group is selected. 

4. Select a command from the list on the left, then click Add . You can also drag 

commands directly into a group. 

5. After adding commands click OK. 

 



 
Customize Ribbon Dialog Box 

6. If you do not see the command you want, click on the Choose commands drop-

down box and select All Commands. 

 
Displaying All Commands 

 Minimize and Maximize the Ribbon 

The Ribbon is designed to be responsive to your current task and easy to use,you 

can minimize it. 

1. Click the arrow in the upper-right corner of the Ribbon to minimize it. 

 



 
Minimize the Ribbon button 

2. To maximize the Ribbon, click the arrow again. 

When the Ribbon is minimized, you can make it reappear by clicking on a tab. The 

Ribbon will disappear again when you are not using it. 

 

 Quick Access Toolbar 

The Quick Access Toolbar is located above the Ribbon, and it lets you access common 

commands no matter which tab you are on. By default, it shows the Save, Undo, 

and Repeat commands. You can add other commands to make it more convenient for 

you. 

Add Commands to the Quick Access Toolbar: 

1. Click the drop-down arrow to the right of the Quick Access Toolbar. 

2. Select the command you wish to add from the drop-down menu. To choose from 

more commands, select More Commands. 

 

 

Adding a command to the Quick Access toolbar 

Backstage View 

Backstage view gives you various options for saving, opening a file, printing, or sharing 

your document. It is a full-page view. 



1. Click the File tab. 

 
Backstage View 

 You can choose an option on the left side of the page. 

 To get back to your document, just click any tab on the Ribbon. 

 

Create a New Presentation 

1. Click the File tab. 

2. Select New. 

3. Select Blank presentation under Available Templates and Themes. It will be 

highlighted by default. 

4. Click Create. A new, blank presentation appears in the PowerPoint window. 

 

 
Creating a new presentation 

 
Open an Existing Presentation: 

1. Click the File tab. 

2. Select Open. The Open dialog box appears. 



 

 
Opening a presentation 

3. Select your desired presentation and then click Open. 
If you have opened the existing presentation recently, it may be easier to 

choose Recent from the File tab instead of Open to search for your presentation. 

 

 
Opening a recent presentation 

Slide Basics 

Slides contain placeholders, which are areas on the slide that are enclosed by dotted 

borders. Placeholders can contain many different items, including text, pictures, charts, 

and more. Some placeholders have placeholder text, or text that you can replace. They 

also have thumbnail-sized icons that represent specific commands such as Insert 

Picture, Insert Chart, and Insert Clip Art. In PowerPoint, hover over each icon to see the 

type of content you can insert in a placeholder. 

 



 
PowerPoint slide with placeholders 

Slide Layouts 

The placeholders are arranged in different layouts that can be applied to existing 

slides, or chosen when you insert a new slide. A slide layout arranges your content 

using different types of placeholders, depending on what kind of information you might 

want to include in your presentation. 

In the example above, the layout is called Title and Content and includes title and 

content placeholders. While each layout has a descriptive name, you can also tell from 

the image of the layout how the placeholders will be arranged. 

 
Slide layout menu 

Customizing Slide Layouts 

Change the Layout of an Existing Slide 

1. Select the slide you wish to change. 

 



 
Selecting a slide 

 

 

2. Click the Layout command in the Slides group on the Home tab. A menu will 

appear with your options. 

 

 
Layout command 

3. Choose a layout from the menu. The slide will change in the presentation. 

 



 
 

Choosing a layout 

 

 Delete a Placeholder: 

You can customize your layout by deleting unwanted or "extra" placeholders from any 

slide. 

1. Position your mouse on the dotted border of the placeholder so it changes to 

a cross with arrows . 

2. Click the border to select it. 

 
A selected placeholder 

 

3. Press Backspace or Delete on your keyboard. The placeholder will be removed 

from the slide. 



 Add a Text Box: 

Text boxes allow you to add to your current layout, so you can place text wherever you 

want on your slide. 

1. From the Insert tab, click the Text Box command.  

 

 
Text Box command 

 

2. Your cursor will turn into an upside-down cross . 

 

 
Text Box cursor 

3. Click, hold, and drag your mouse to draw a text box. A text box will appear. 

 

 
A text box 



Blank Slide 

Blank slides can be customized by adding your own text boxes, pictures, charts, and 

more. 

 Select Blank from the menu of layout options. 

 

 
Choosing a blank slide 

Insert a New Slide: 

1. From the Home tab, click the bottom half of the New Slide command to open the 

menu of slide layout options. 

 
New Slide command 

2. Select the slide you want to insert. 

 



 
Choosing a slide 

3. A new slide will be added your presentation. 

To instantly add a slide that uses the same layout as the one you have selected, simply 

click the top half of the New Slide command. 

 
New Slide 

 

 

 Copy and Paste a Slide: 

1. On the Slides tab in the left pane, select the slide you wish to copy. 

2. Click the Copy command on the Home tab. You can also right-click your selection 

and choose Copy. 

 

 



Copy command 
3. In the left pane, click just below a slide (or between two slides) to choose the 

location where you want the copy to appear. A horizontal insertion point will 

mark the location. 
 

 
Slide insertion point 

4. Click the Paste command on the Home tab. You can also right-click and 

choose Paste. The copied slide will appear. 

 
Paste command 

To select multiple slides, press and hold Ctrl on your keyboard, and click the slides you 

wish to select. 

 

Duplicate a Slide: 

An alternative to Copy and Paste, Duplicate copies the selected slide and, in one step, 

pastes it directly underneath. It is more convenient for quickly inserting similar slides. 

 

1. Select the slide you wish to duplicate. 

2. Click the New Slide command. 

3. Choose Duplicate Selected Slides from drop-down menu. 

 



 
Duplicate Selected Slides command 

4. A copy of the selected slide appears underneath the original. 

 
 

A duplicated slid 

Delete a Slide 

1. Select the slide you wish to delete. 

2. Press the Delete or Backspace key on your keyboard. 

 

Move a Slide: 

1. Select the slide you wish to move. 

2. Click, hold, and drag your mouse to a new location. A horizontal insertion point 

will mark the location. 



 
Slide insertion point 

3. Release the mouse button. The slide will appear in the new location. 

 

 

 

 
 

 

Slide Views 
The slide view commands are located on the bottom right of the PowerPoint window 

in Normal View. 

 

 
Slide view options 

Normal View:  
This is the default view where you create and edit your slides. You can also move 

slides in the Slides tab in the pane on the left. 

 



 
Normal View 

Slide Sorter View: 
 In this view, miniature slides are arranged on the screen. You can drag and drop 

slides to easily reorder them, and see more slides at one time.  

 
Slide Sorter View 

Reading View:  
This view fills most of the computer screen with a preview of your presentation. Unlike 

Slide Show View, it includes easily accessible buttons for navigation, located at the 

bottom right. 

 



 
Reading View 

 
 
Slide Show View:  
This view completely fills the computer screen, and is what the audience will see when 

they view the presentation. Slide Show View has an additional menu that appears 

when you hover over it, allowing you to navigate through the slides, and access other 

features you can use during a presentation. 
 

 
Slide Show View 

Use the keys on your keyboard (including the arrow keys, Page Up and Page Down, 

space bar, and Enter) to move through the slides in Slide Show view. Press the Esc key 

to end the slide show. 



 View an Outline of Presentation: 

The Outline tab shows your slide text in outline form. This allows you to quickly edit your 

slide text, and view the contents of multiple slides at once. 

1. Click the Outline tab in the left pane. 

 

 
Outline tab 

2. An outline of your slide text appears. 

3. Type directly in the pane to make changes to your text. 

 

 
Typing in the outline 

Organize Slides into Sections 

You can organize your slides into sections to make your presentation easier to 

navigate. Sections can be collapsed or expanded in the left pane, and named for 

easy reference. 

 



1. Select the slide that you want to begin your first section. 

2. From the Home tab, click the Section command. 

3. Choose Add Section from the drop-down menu.  

 

 
Adding a section 

An Untitled Section appears in the left pane. 

 
An untitled section 

To rename the section while it is still selected, click the Section command, and 

choose Rename Section from the drop-down menu.  

 
Renaming a section 



1. Enter your new section name in the dialog box. Then click Rename. 

 

 
Rename Section dialog box 

2. Repeat to add as many sections as you need. 

3. In the left pane, click the arrow next to a section name to collapse or expand it. 

 

 
An expanded section 

Add Notes to Slides 

PowerPoint gives you the ability to add notes to your slides, often called speaker 

notes, to help you deliver or prepare for your presentation. You can enter and view 

your speaker notes using the Notes pane or the Notes Page View. 

Notes Pane 

1. Locate the Notes pane at the bottom of the screen, directly below the Slide pane. 

2. Click and drag the edge of the pane to make it bigger or smaller, if desired. 

 
Adjusting the Notes pane 

3. Type your notes in the Notes pane. 



 

 
Typing in the Notes pane 

Notes Page View 

1. Go to the View tab. 

2. Click the Notes Page command in the Presentation Views group. 

 

 
Notes Page command 

3. Type your notes in the text box, or use the scroll bar to review your slides. 

 

 



Using the Notes Page View 

Insert Text 
1. Click the placeholder or text box where you want to insert text. 

2. The insertion point appears. 

 

 
Text insertion point 

3. Type directly into the placeholder or text box. 

 

 
 

Typing in a placeholder or text box 

 

 

Some placeholders automatically format your text in a bulleted list.  

To remove the bullets, deselect the Bullets command in the Paragraph group on 

the Home tab. 

 
Delete Text 

1. Place the insertion point next to the text you wish to delete. 

2. Press the Backspace key on your keyboard to delete text to the left of the 

insertion point. 



3. Press the Delete key on your keyboard to delete text to the right of the insertion 

point. 

 

  

Select Text 

1. Place the insertion point next to the text you wish to select. 

2. Click the mouse button, and, while holding it down, drag the mouse over the text. 

3. Release the mouse. The text will be selected. A highlighted box will appear over 

the selected text. 

 

 
Selected text 

4. When you select text in PowerPoint, a hover toolbar with formatting options 

appears. This makes formatting commands easily accessible. If the toolbar does 

not appear move the mouse over the selection 

 

 
Hover toolbar 



 

Copy and Paste Text 

1. Select the text you wish to copy. 

2. Click the Copy command on the Home tab. You can also right-click your selection 

and choose Copy. 

 

 
Copy command 

3. Place your insertion point where you wish the text to appear. 

4. Click the Paste command on the Home tab. The text will appear. 

 

 
Paste command 

Cut and Paste Text 

1. Select the text you wish to cut. 

2. Click the Cut command on the Home tab. You can also right-click your selection 

and choose Cut. 

 
Cut command 

3. Place your insertion point where you wish the text to appear. 



4. Click the Paste command on the Home tab. The text will reappear. 

You can also cut, copy, and paste by right-clicking your slide and choosing the desired 

action from the drop-down menu. When you use this method to paste, you can choose 

from four options that determine how the text will be formatted: Use Destination 

Theme, Keep Source Formatting, Picture and Keep Text Only.  

 

 
Right-click Paste Options 

Drag and Drop Text 

1. Select the text you wish to copy. 

2. Click, hold, and drag your mouse to the location where you want the text to 

appear. The cursor will have a rectangle under it to indicate that you are moving 

text. 

 

 
Moving text 

3. Release the mouse button, and the text will appear. 

 



If text does not appear in the exact location you wish, you can press the Enter key 

on your keyboard to move the text to a new line. 

Find and Replace 

Find and Replace can be used to edit text. Find and Replace allows you to search all 

of your slides for a specific word or phrase (for example, "English"), then replace it 

with another word or phrase (for example, "British"). 

Add a Text Box: 

Text can be inserted into both placeholders and text boxes. A placeholder is a kind 

of text box, but is unique because it is part of the slide layout, and often contains 

formatting specific to the slide. 

Inserting an extra text box allows you to add to the slide layout, so you can include 

as much text as you want. 

1. From the Insert tab, click the Text Box command.  

 

 
Text Box command 

2. Cursor will turn into an upside-down cross . 

 

 
Text Box cursor 

3. Click the area on your slide where you want to add a text box. A text box will 

appear with an insertion point inside. 



 
A text box 

 

Move a Placeholder or Text Box 

1. Click the box you would like to move. 
2. Position your mouse on the border of the box so it changes to a cross with 

arrows . 
 

 
Moussing over the border of the box 

3. Click and hold the mouse button as you drag the box to the desired location. 

 

 



Moving the box 

4. Release the mouse button. The box will be moved. 

To rotate the box, click and drag on the green circle at the top of the box. 

 Resize a Placeholder or Text Box: 

1. Click the box you wish to resize. 

2. Position your mouse over any one of the sizing handles that appear on the 

corners and sides of the box. The cursor will become a pair of arrows . 

 
Moussing over the resize handle 

3. Click, hold, and drag your mouse until the text box is the desired size. 

 

 
Resizing the box 

4. Release the mouse button. The box will be resized. 

Formatting Text 

Text can be formatted on the slide by changing font size, color, style, and more. 

 

Insert a Bulleted List: 

1. Select the text box (or specific text) that you want to format as a bulleted list. 



2. Click the Bullets command in the Paragraph group on the Home tab. 

 

 
Bullets command 

3. A bulleted list will appear. 

 
Bulleted list 

Change Horizontal Text Alignment: 

1. Select the text you wish to modify. 

2. Select one of the four alignment options in the Paragraph group. 

 Align Text Left: Aligns all the selected text to the left margin. 

 Center: Aligns text an equal distance from the left and right margins. 

 Align Text Right: Aligns all the selected text to the right margin. 

 Justify: Justified text is equal on both sides and lines up equally to the right and 

left margins. Many newspapers and magazines use full-justification. 

 
Alignment commands 

The alignment commands align the text within the placeholder or text box it is in, not 

across the slide. 

 

 Change Vertical Text Alignment 

1. Select the text your wish to modify. 



2. Click the Align Text command in the Paragraph group. A menu will appear. 

 
Align Text command 

3. Choose to align the text at the Top, Middle, or Bottom of the text box. 

 

 
Choosing from the Align Text menu 

Change Text Direction 

1. Select the text your wish to modify. 

2. Click the Text Direction command in the Paragraph group. A menu will appear. 

 

 
Text Direction command 

3. Choose for the direction of the text to be Horizontal, Rotated, or Stacked. 

 



 
Choosing from the Text Direction menu 

 

 
 
 
Apply a Theme 
 

A theme is a set of colors, fonts, effects, and more that can be applied to your entire 
presentation to give it a consistent, professional look. The default Office theme 

consists of a white background, the Calibri font, and primarily black text. Themes can be 
applied or changed at any time. 

Theme Elements 
Every PowerPoint theme, including the default Office theme, has its own theme 
elements. Those elements are: 

 Theme Colors (available from every Color menu) 

 
Theme Colors 

 Theme Fonts (available from the Font menu) 

 



Theme Fonts 

 Shape Styles (available in the Format tab when you click on a shape) 

 
Shape Styles 

Use of Theme Elements 

When a theme is applied all of the colors, formatting will work well together. When you 

switch to a different theme, all of those elements will update to reflect the new 

theme.  

 
Austin Theme and Angles Theme titles slides 

 
Selecting a non-theme font 

Themes and Slide Layouts 

Two different Title Slides above, themes also affect the various slide layouts. 



 
Austin Theme and Angles Theme slide layouts 

If you apply a theme before you start building your presentation, you will be able to 
arrange your content to fit the layouts you have to choose from. If you apply the theme 

after, the text boxes and placeholders may move depending on the theme you choose. 

 
Applying Themes 

 
All of the themes that are included in PowerPoint are located in the Themes group on 
the Design tab. Themes can be applied or changed at any time. 

 
Apply a Theme 

1. Go to the Design tab. 

2. Locate the Themes group. Each image represents a theme. 

 
Themes group 

3. Click the drop-down arrow to access more themes. 
 

 
See more themes 

4. Hover over a theme to see a live preview of it in the presentation. The name of 
the theme will appear as you hover over it. 



 
Choosing a theme 

5. Click a theme to apply it to the slides. 

 
Slides with the Austin Theme 

Inserting Images 
 Insert an Image From a File: 

1. Select the Insert tab. 

2. Click the Picture command in the Images group. The Insert Picture dialog box 
appears. 



 
Inserting a picture from a file 

3. Select the desired image file and click Insert. 

 
Selecting an image file 

4. The picture will appear in your slide. 

 
Insert picture result 

You can also select the Insert Picture from File command in a placeholder to insert 
images.  



 
Inserting a picture from a placeholder 

Locate Clip Art 

1. Select the Insert tab. 

2. Click the Clip Art command in the Images group. 

 
The Clip Art command 

3. The clip art options appear in the task pane to the right of the document. 

4. Enter keywords in the Search for: field that are related to the image you wish to 
insert. 

5. Click the drop-down arrow in the Results should be: field. 

6. Deselect any types of media you do not wish to see. 

 
Choosing which media types to display 

7. It will search for clip art on your computer. 



 
Including Office.com content 

8. Click Go. 

Insert Clip Art 

1. Review the results from a clip art search in the Clip Art pane.  

2. Select the desired image.  

 
Selecting a Clip Art image 

3. The clip art will appear in your slide. 

 
Inserted clip art 

You can also select the Insert Clip Art from File command in a placeholder to 
insert clip art.  



 
Inserting clip art from placeholder 

Inserting Screenshots 

Screenshots are pictures that capture the visible windows and items displayed on your 
computer screen. They may include an open window of a website, items on your desktop 
or an open program, like the PowerPoint images. These images can be useful for 

explaining or displaying computer programs, functions and websites. PowerPoint allows 
you to capture an image of an entire window or a screen clipping of part of a window.  

Insert Screenshots of a Window 

1. Select the Insert tab. 

2. Click the Screenshot command in the Images group. 

3. The Available Windows from your desktop will appear. Select the window you 
would like to capture as a screenshot.  

4. The screenshot will appear in your slide.  

 
Inserting a screenshot of an available Window 

 

Inserting a Screen Clipping from a Window 

1. Select the Insert tab. 

2. Click the Screenshot command and select Screen Clipping. 



 
Selecting Screen Clipping 

3. A faded view of your current desktop will appear and your cursor will turn into a 

cross shape . 

4. Click, hold and drag on the area of the window that you want to capture. 

 
Capturing a screen clipping from current Window 

5. The screen clipping will appear in your slide.  

 
Screen clipping results 

Resizing and Moving Images 

Resize an Image 

1. Click on the image. 

2. Position your mouse over any one of the corner sizing handles. The cursor will 
become a pair of directional arrows . 



3. Click, hold, and drag your mouse until the image is the desired size. 

 
Resizing an image 

4. Release the mouse. The image will be resized.  

 
The side sizing handles change the image's size, but do not keep the same proportions. 
If you want to keep the image's proportions, always use the corner handles.  

Move an Image: 

1. Click on the image. The cursor will turn into a cross with arrows . 

2. While holding down the mouse button, drag the image to the 
desired location.  

 
Moving an image 

3. Release the mouse button. The box will be moved. 

To rotate the image, click and drag on the green circle located at the of the image. 

Applying Transitions 

You can apply different transitions to some or all of your slides to give your presentation 
a polished, professional look. There are three categories of unique transitions to choose 
from, all of which can be found on the Transitions tab: 

 Subtle (slight transitions) 



 
Subtle transitions 

 Exciting (strong transitions) 

 
Exciting transitions 

 Dynamic Content (strong transitions that affect only the content, such as text or 
images) 

 
Strong transitions 

 

Apply a Transition 

1. Select the slide you wish to modify. 

2. Click the Transitions tab.  

3. Locate the Transition to This Slide group. By default, None is applied to each 
slide. 

 
Transition to This Slide group 

4. Click the More drop-down arrow to display all the transitions. 

5. Click a transition to apply it to the selected slide. This will automatically preview 
the transition as well. 



 
Choosing a transition 

When working with transitions, the Apply To  All command in the Timing group can be 
used at any time to make your presentation uniform. It applies the same transition to 
every slide; it also applies the settings in the Timing group, which you may not want to 

be the same throughout your presentation. 

Preview a Transition 

You can preview the transition for a selected slide at any time, using either of these two 
methods: 

 Click the Preview command on the Transitions tab. 

 
Preview command 

 Click the star Play Animations icon. The icon appears on the Slides tab in the 
left pane beside any slide that includes a transition. 

Modifying a Transition 

 Modify the Duration 

1. Select the slide that includes the transition you wish to modify.  

2. In the Duration field in the Timing group, enter the amount of time you want the 
transition to take.  

 
Modifying the duration of a transition 



Add Sound 

1. Select the slide that includes the transition you wish to modify.  

2. Click the Sound drop-down menu in the Timing group. 

3. You will hear the sound and see a live preview of the transition as you hover over 
each sound. 

 
Adding sound to a transition 

4. Click a sound to apply it to the selected slide. 

 Remove a Transition: 

1. Select the slide you wish to modify. 

2. Choose None from the gallery in the Transition to This Slide group. 

 
Removing a transition 

3. Repeat this process for each slide you want to modify. 

To remove transitions from all slides, select a slide that uses None, and click the Apply 
to All command. 

Advancing Slides 

Advance Slides Automatically 

Using the Advance Slides settings in the Timing group, you can set your 
presentation to advance on its own and display each slide for a specific amount of 

time. This is useful for unattended presentations. 

1. Select the slide you wish to modify. 

2. Locate the Timing group on the Transitions tab. 



3. Under Advance Slide, uncheck the box next to On Mouse Click. 

In the After field, enter the amount of time you want to display the slide.  

 
Advancing the slide automatically 

4. Select another slide and repeat the process until all the desired slides have the 
appropriate timing. 

Presenting Slide Show 
Start Slide Show 

1. Select the Slide Show tab. 

2. Click the From Beginning command in the Start Slide Show group to start the 
slide show with the first slide. 

 
Starting Slide Show 

 

You can also start the slide show from the slide you prefer by selecting the slide and 
clicking on From Current Slide from the Start Slide Show group.  

 Another option for starting the slide show is to select Slide Show view at the bottom of 
the window.  

 
Starting Slide Show view option 

Advance and Reverse Slides 

1. Hover your mouse over the bottom right of the screen. A menu will appear.  

2. Click on the right arrow to advance slides or click on the left arrow to reverse 
slides.  

 



Advance or reverse slides 

You may also use the arrow keys on your keyboard to advance and reverse slides.  

 Stop or End Slide Show 

To end slide show, hover and select the menu box options command and click End 

Show. You can also press the "Esc" key at the top left of your keyboard to end show.   

 
Ending slide show 

Presentation Tools and Features 

PowerPoint provides convenient tools and features that you can use while   presenting 
the slide show.  Features include changing your mouse pointer to a pen or highlighter to 
draw attention to items in your slides.  

Access the Pen or Highlighter 

1. Hover and click on the pen menu option in the bottom left of your screen. 

2. Select Pen or Highlighter based on your preference. 

 
Accessing Pen or Highlighter 

3. Use the pointer to draw on or mark your slides.  



 
Using the pen and highlighter on a slide 

From the same menu, you can also change the color of the pen or highlighter. 

 
Choosing a new ink color 

Erase Ink Markings 

1. Hover and click on the pen menu option in the bottom left of your screen. 

2. Select Eraser to erase individual ink markings or select Erase All Ink on Slide to 
erase all markings.  

 
Accessing Eraser options 

When you end your slide show, you also have the option to Keep or Discard 
(erase) any ink markings you made during your presentation.  



 
Choosing to keep or Discard ink markings 

Jump to a Non-Adjacent Slide 

1. Hover and click on the menu box option in the bottom left of your screen. 

2. Select Go to Slide and choose the slide you would like to jump to in your 
presentation.  

 
Choosing Go To Slide 

 Access the Desktop 

 PowerPoint allows you to access your desktop task bar without ending your 
presentation.  

1. Hover and click on the menu box option in the bottom left of your screen. 

2. Select Screen and then click on Switch Programs. 

 
Switching Programs during slide show 



3. Your computer's task bar will appear. Choose a program you would like to switch 
to.  

 
 

Accessing other programs during your slide show 

 

 

Menu Access Options 

You can also access any of the menu items by right-clicking anywhere on the screen 
during the slide show.  

 
Right-clicking to access slide show menu options 

Keyboard Shortcuts 

 Switch between the pen pointer and mouse pointer by pressing "Ctrl + P" (pen) 

or "Ctrl + M" (mouse) on the keyboard. 

 Press "E" on the keyboard to erase any ink markings while using the pen or 
highlighter.  

Slide Show Set Up Options 

PowerPoint has various options for setting up and playing a slide show.  



Access Slide Show Set Up Options: 
 

Select the Slide Show tab. 

1. Click the Set Up Show command.  

 
Setting up slide show 

2. The Set Up Show dialog box will appear.  

3. Click OK to apply the settings to the slide show. 

Saving and Printing 

Use the Save As Command 

Save As allows you to choose a name and location for your presentation. It's useful if 
you've first created a presentation or if you want to save a different version of a 

presentation while keeping the original. 

1. Click the File tab.  

2. Select Save As. 

 
Save As 

3. The Save As dialog box will appear. Select the location where you wish to save 
the presentation. 

4. Enter a name for the presentation and click Save. 



 
The Save As dialog box 

.Use the Save Command: 

1. Click the Save command on the Quick Access Toolbar. 

 
Saving a presentation 

2. The presentation will be saved in its current location with the same file name. 

If you are saving for the first time and select Save, the Save As dialog box will 
appear. 

Auto Recover 

PowerPoint automatically saves your presentation to a temporary folder while you're 
working on them. If you forget to save your changes, or if PowerPoint crashes, you can 

recover the autosaved file. 

1. Open a presentation that was previously closed without saving. 

2. In Backstage view, click Info. 

3. If there are autosaved versions of your file, they will appear under Versions. Click 
on the file to open it. 



 
Opening an autosaved file 

4. To save changes, click Restore and then click OK. 

 
Restoring a file 

By default, PowerPoint autosaves every 10 minutes. If you are editing a presentation for 
less than 10 minutes, PowerPoint may not create an autosaved version. 

Other File Formats 

To Save As PowerPoint 97 - 2003 Presentation 

You can share your presentation with anyone using PowerPoint 2010 or 2007, since they 
use the same file format. However, earlier versions of PowerPoint use a different file 
format, so if you want to share your presentation with someone using an earlier version 

of PowerPoint, you'll need to save it as a PowerPoint 97-2003 presentation. 

1. Click the File tab. 

2. Select Save As. 



3. In the Save as type drop-down menu, select PowerPoint 97-2003 
Presentation. 

 
Saving as a PowerPoint 97-2003 presentation 

4. Select the location you wish to save the presentation. 

5. Enter a name for the presentation and click Save. 

 To Save as a Different File Type 

If you would like to share your presentation with someone who does not have 
PowerPoint, you have several different file types to choose from.  

1. Click the File tab. 

2. Select Save & Send. 

3. Choose from three special File Types. 

 Create PDF/XPS Document: Saves the contents of your slide show as a 

document instead of a PowerPoint file. 

 Create a Video: Saves your presentation as a video that can be shared online, in 
an email, or on a disc. 

 Package Presentation for CD: Saves your presentation in a folder along with the 
Microsoft PowerPoint Viewer, a special slide show player that anyone can download 
and use.  

 
Selecting a different file type 



Printing 
In PowerPoint 2010 Print Preview has been combined with the Print window to create 

the Print pane, which is located in Backstage view. 

View the Print Pane: 

1. Click the File tab to go to Backstage view. 

2. Select Print. The Print pane appears, with the print settings on the left and the 
Preview on the right. 

 Print 
1. Go to the Print pane.  

2. Determine and choose how you want the slides to appear on the page.  

3. If you only want to print certain pages, you can type a range of pages. Otherwise, 
select Print All Pages.  

4. Select the number of copies.  

5. Check the Collate box if you are printing multiple copies of a multi-page 
document.  

6. Select a printer from the drop-down list. 

7. Click the Print button. 

Quick Print 

 This feature prints the document using the default settings and the default printer. 
In PowerPoint 2010, you'll need to add it to the Quick Access Toolbar in order to use it. 
Quick Print always prints the entire presentation 

 

 
Access the Quick Print Button 

1. Click the drop-down arrow on the right side of the Quick Access Toolbar. 

2. Select Quick Print if it is not already checked. 

 
Adding Quick Print to the Quick Access Toolbar 

3. To print, just click the Quick Print command. 



 
The Quick Print command 

 

WordArt and Shapes 
Creating WordArt 

PowerPoint allows you to add effects to the text inside of a text box, which is known 
as WordArt. With WordArt, you can transform the text to give it a wavy, slanted, or 
inflated look. 

Apply a WordArt Style to Text 

A WordArt Style will automatically apply several effects to your text at once. You can 
then refine the look of your text by adding or modifying text effects. 

1. Select the text box, or select some text inside of the text box. The Format tab will 
appear. 

2. Click the Format tab. 

3. In the WordArt Styles group, click the More drop-down arrow to view all of the 
available styles. 

4. Select the desired style preset to apply the style to your text. 

 
Selecting a WordArt Style 

After you have applied a WordArt Style, you can still modify the font or font color from 
the Home tab if desired. 

 Add or Modify Text Effects 

1. Select the text box, or select some text inside of the text box. The Format tab will 
appear. 



2. Click the Format tab. 

3. Click the Text Effects command in the WordArt Styles group. A drop-down 
menu will appear showing the different effect categories. 

 
The Text Effects command 

4. Hover over an effect category. A drop-down menu will appear. You can hover the 
mouse over the different presets to see a live preview. 

 Insert a Shape 

1. Select the Insert tab. 

2. Click the Shapes command. 

 
The Shapes command 

3. Select a shape from the drop-down menu. 

4. Click and drag the mouse until the shape is the desired size. 

 
Creating a new shape 

5. Release the mouse button. 



  Resize a Shape or Text Box: 

1. Click on the shape to select it. 

2. Click and drag one of the sizing handles on the corners and sides of the text box 

until it is the desired size. 

 
Resizing the shape 

3. To rotate the shape, drag the green handle. 

 
Rotating the shape 

4. Some shapes also have one or more yellow handles that can be used to modify 
the shape. For example, with star shapes, you can adjust the length of the points. 

 
Modifying the shape 

If you drag the sizing handles on any of the four corners, you will be able to change the 
height and width at the same time. The sizing handles on the top or bottom of the 
shape will only allow you to resize vertically, while the handles on the left and right 

sides will resize the shape horizontally. 

Change to a Different Shape 

1. Select the shape or text box. The Format tab will appear. 



 
The Format tab 

 
 

 
 

2. From the Format tab, click the Edit Shape command. 

 
The Edit Shape command 

3. Click Change Shape to display a drop-down list. 

 
Choosing a new shape 

4. Select the desired shape from the list. 

 
The new shape 

  

 Change the Shape Style 

1. Select the shape or text box. The Format tab will appear. 



 
The Format tab 

2. Click the More drop-down arrow in the Shape Styles group to display more style 
options. 

 
The More drop-down arrow 

3. Move your cursor over the styles to see a live preview of the style in the slide. 

 
Previewing the shape styles 

4. Select the desired style. 

  Change the Shape Fill Color 

1. Select the shape or text box. The Format tab appears. 

2. Select the Format tab. 

3. Click the Shape Fill command to display a drop-down list. 



 
Choosing a fill color 

4. Select the desired color from the list, choose No Fill, or choose More Fill Colors 
to choose a custom color. 

 Change the Shape Outline 

1. Select the shape or text box. The Format tab will appear. 

2. Click the Format tab. 

3. Click the Shape Outline command to display a drop-down menu. 

 
Choosing an outline color 

4. From the drop-down menu, you can change the outline color, weight (thickness), 
and whether or not it is a dashed line. 



 
A thicker outline 

  

Change Shadow Effects 

1. Select the shape or text box. The Format tab will appear. 

2. Click the Format tab. 

3. Click the Shape Effects command. A drop-down menu will appear. 

4. Hover the mouse over Shadow. You will see a list of shadow presets. 

5. Move your mouse over the menu options to see a live preview of the shadow effect 
in the slide. 

 
Choosing a shadow type 

6. Click the desired shadow effect to add it to your shape. 

You can select Shadow Options from the drop-down menu and click the Color button 
to select a different shadow color for your shape. 



3-D Effects 

There are two kinds of effects that you can apply to your shapes and text boxes to give 

them a 3-D appearance: 3-D Rotation and Bevel. 3-D Rotation gives the appearance 
that you are viewing the object from a different angle, and it can be applied to any 

shape. Bevel adds thickness and a rounded edge to shapes, but it doesn't work with 
every type of shape. 

 

 Use 3-D Rotation 

1. Select the shape or text box. 

2. Click on the Format tab. 

3. Click Shape Effects from the Shape Styles group. 

4. Hover the mouse over 3-D Rotation. A drop-down menu will appear. 

5. Select the desired rotation preset from the drop-down menu. You can also click 
3-D Rotation Options if you would prefer to type in custom values. 

 
Choosing a 3-D rotation preset 

  

 Use Bevel 

1. Select the shape or text box. 

2. Click on the Format tab. 

3. Click Shape Effects from the Shape Styles group. 

4. Hover the mouse over Bevel. A drop-down menu will appear. 



 
Choosing a bevel preset 

5. Select the desired bevel preset from the drop-down menu. You can also click 3-D 
Options if you would prefer to type in custom values. 

If you click on 3-D Options, you'll also be able to change the shape's material to give it 
a metal, plastic, or translucent appearance, and you can choose the lighting type to 

change how the shape is illuminated. 

 
Viewing the 3-D Options 

Arranging Objects 

Aligning Objects 

You can click and drag objects to align them manually. PowerPoint provides you with 
several commands that allow you to easily arrange and position objects 



Align Two or More Objects 

1. Click and drag your mouse to form a selection box around the objects you want 
to align. All of the objects will now have sizing handles to show that they are 

selected. 

 
Selecting multiple objects 

2. From the Format tab, click the Align command and select Align Selected 
Objects. 

 
Choosing Align Selected Objects 

3. Click the Align command again and select one of the six alignment options. 

 
Choosing an alignment option 

4. The objects will align to each other based on the option that you have selected. 



 
The aligned objects 

 Align Objects to the Slide: 
To align one or more objects to a specific location within the slide,  such as the top 
or bottom. You can do  by  selecting the Align to Slide option before you align the 
objects. 

1. Click and drag your mouse to form a selection box around the objects you want 
to align. All of the objects will now have sizing handles to show that they are 

selected. 

2. From the Format tab, click the Align command and select Align to Slide. 

 
Selecting Align to Slide 

3. Click the Align command again and select one of the six alignment options. 

 
Aligning objects to the bottom of the slide 



 

4. The objects will align to the slide based on the option that you have selected. 

 
The aligned objects 

 Distribute Objects Evenly 

You can arrange objects  by distributing the objects horizontally or vertically. 

1. Click and drag your mouse to form a selection box around the objects you want 
to align. All of the objects will now have sizing handles to show that they are 
selected. 

 
Selecting multiple objects 

2. From the Format tab, click the Align command. 

3. From the menu, select Distribute Horizontally or Distribute Vertically. 

 
Choosing a distribute option 

4. The objects will be distributed evenly. 

 
Objects distributed evenly 



Ordering and Rotating Objects 

In addition to aligning and grouping objects, PowerPoint gives you the ability to arrange 
objects in a specific order.  

 Change the Ordering by One Level 

1. Select an object. The Format tab will appear. 

 
The selected object 

2. From the Format tab, click the Bring Forward or Send Backward command to 
change the object's ordering by one level. If the object overlaps with more than 
one other object, you may need to click the command several times to achieve 

the desired ordering. 

 
Sending an object backward 

3. The objects will reorder themselves. 

 
The reordered objects 

 

 Bring an Object to the Front or Back: 



If you want to move an object behind or in front of several objects.. 

1. Select an object. The Format tab will appear. 

2. From the Format tab, click the Bring Forward or Send Backward drop-down 
box. 

3. From the drop-down menu, select Bring to Front or Send to Back. 

 
Sending an object to the back 

4. The objects will reorder themselves. 

 
The reordered objects 

  

 Rotate an Object 

1. Select an object. The Format tab will appear. 

2. From the Format tab, click the Rotate command. A drop-down menu will appear. 

3. Select the desired rotation option. 

 
Selecting a rotation option 

4. The object in the slide will rotate. 



 
The rotated image 

Grouping Objects 

Pictures, shapes, clip art and text boxes can all be grouped together, but placeholders 
cannot be grouped. 

 Group Objects: 

1. Click and drag your mouse to form a selection box around the objects you want 
to align. All of the objects will now have sizing handles to show that they are 
selected. 

 
Selecting multiple objects 

2. From the Format tab, click the Group command and select Group. 

 
Grouping objects 

3. The selected objects will now be grouped. There will be a single box with sizing 
handles around the entire group to show that they are one object. 

 
The grouped objects 



If you select the objects and the Group command is disabled, it may be because one of 
the objects is inside a placeholder. If this happens, try reinserting the images or 

cutting and pasting them into the same slide outside of any placeholders. 

 Ungroup Objects 

1. Select the grouped object that you wish to ungroup. 

2. From the Format tab, click the Group command and select Ungroup. 

 
Ungrouping objects 

3. The objects will be ungrouped. 

 
The ungrouped objects 

Animating Text and Objects 
 Four Types of Animations 

There are many different animation effects that you can choose from, and they are 

organized into four types: 

 Entrance: These control how the object enters the slide. For example, with the 
Bounce animation, the object will "fall" onto the slide and then bounce several 
times. 

 
Entrance effects 

 Emphasis: These animations occur while the object is on the slide, often triggered 
by a mouse click. For example, you can set an object to Spin when you click the 
mouse. 

 
Emphasis effects 



 Exit: These control how the object exits the slide. For example, with the Fade 
animation, the object will simply fade away. 

 
Exit effects 

 Motion Paths: These are similar to Emphasis effects, except the object moves 
within the slide along a pre-determined path, for example a circle. 

 
Motion Paths 

  

 Apply an Animation to an Object 

1. Select an object. 

2. Click the Animations tab. 

3. In the Animation group, click the More drop-down arrow to view the available 
animations. 

 
The More drop-down arrow 

4. Select the desired animation effect. 

 
Selecting an effect 

5. The object will now have a small number next to it to show that it has an 
animation. Also, in the Slide pane, the slide will now have a star symbol next to it. 



 
The number and the star indicate that an effect has been added 

At the bottom of the menu, you can access  more effects. 

 
More animation effects 

 Effect Options 
Some effects will have options that you can change. For example, with the Fly In effect, 
you can control which direction the object comes from. These options can be accessed 

from the Effect Options command in the Animation group. 

 
Viewing the options for the Fly In effect 

Working with Animations 

Multiple Animations to an Object: 

If you select a new animation from the the menu in the Animation group, it will 
replace the object's current animation. Sometimes if want to place more 

than one animation on an object, for example an Entrance and an Exit effect. 



To do this, you'll need to use the Add Animation command, which will allow you 

to keep your current animations while adding new ones. 

1. Select the object. 

2. Click the Animations tab. 

3. In the Advanced Animation group, click the Add Animation command to view 
the available animations. 

Select the desired animation effect. 

 
Adding an additional animation 

4. If the object has more than one effect, it will have a different number for each 
effect. The numbers indicate the order in which the effects will occur. 

 
An object with two animations 

  

Copy Animations with the Animation Painter 

In some cases, you may want to apply the same effects to more than one object. 

You can do that by copying the effects from one object to another using the 
Animation Painter. 

1. Click on the object that has the effects that you want to copy. 

2. From the Animations tab, click the Animation Painter command. 



 
The Animation Painter command 

3. Click on the object that you want to copy the effects to. The effects will be applied 
to the object. 

 
After copying the effects 

 Reorder the Animations: 

1. Select the number of the effect that you want to change. 

 
Selecting an effect 

2. From the Animations tab, click the Move Earlier or Move Later commands to 
change the ordering. 

 
Moving the effect later 

  Preview Animations: 

Any animation effects that you have applied will show up when you play the slide 
show. However, you can also quickly preview the animations for the current 

slide without viewing the slide show. 

1. Navigate to the slide that you want to preview. 



2. From the Animations tab, click the Preview command. The animations for the 
current slide will play. 

 
Previewing the animations 

The Animation Pane 

The Animation Pane allows you to view and manage all of the effects that are 
on the current slide. You can modify and reorder effects directly from the 
Animation Pane, which is especially useful when you have a large number of 

effects. 

1. From the Animations tab, click the Animation Pane command. 

 
Opening the Animation Pane 

2. The Animation Pane will open on the right side of the window. It will show all of 

the effects for the current slide in the order that they will appear. 

 
The Animation Pane 

 Reorder Effects from the Animation Pane: 

1. On the Animation Pane, click and drag an effect up or down. 

 
Dragging an effect to change the order 



2. The effects will reorder themselves. 

  

Preview Effects from the Animation Pane: 

1. From the Animation Pane, click the Play button. 

 
The Play button 

2. The effects for the current slide will play. On the right side of the Animation Pane, 
you will be able to see a timeline that shows the progress through each effect. 

 
The timeline shows which effect is playing 

If the timeline is not visible, click the drop-down arrow for an effect 
and select Show Advanced Timeline. 

Change an Effect's Start Option: 

By default, an effect starts playing when you click the mouse during a slide show. 
If you have multiple effects, you will need to click multiple times to start each 
effect individually. However, by changing the start option for each effect, you 

can have effects that automatically play at the same time or one after the 
other. 

1. From the Animation Pane, select an effect. A drop-down arrow will appear next 
to the effect. 

 
The drop-down arrow for an effect 



2. Click the drop-down arrow. You will see three start options: 

o Start on Click: This will start the effect when the mouse is clicked. 

o Start With Previous: This will start the effect at the same time as the 
previous effect. 

o Start After Previous: This will start the effect when the previous effect 

ends. 

3. Select the desired start option. 

When you preview the animations, all of the effects will play through 

automatically. To test effects that are set to Start on Click, you will need to play 
the slide show. 

Effect Options Dialog Box 

From the Animation Pane, you can access the Effect Options dialog box, which 

contains more advanced options that you can use to fine-tune your animations. 

1. From the Animation Pane, select an effect. A drop-down arrow will appear next 
to the effect. 

2. Click the drop-down arrow and select Effect Options. The Effect Options dialog 
box will appear. 

3. From here, you can add various enhancements to the effect: 

o Sound: Adds a sound effect to the animation. 

o After animation: Changes the color or hides the object after the animation 

is over. 

o Animate text: If you are animating text, you can choose to animate it all 
at once, one word at a time, or one letter at a time. 

 
The Effect Options dialog box 

Some effects have additional options that you can change. These will vary 
depending on which effect you have selected. 



Change the Effect Timing: 

1. From the Effect Options dialog box, select the Timing tab. 

 
Selecting the Timing tab 

2. From here, you can add a delay before the effect starts, change the duration of 
the effect, and control whether or not the effect repeats. 

 
Changing the timing options 

 

Inserting Videos 
1. From the Insert tab, click the Video drop-down arrow and select Video from 

File. 

 
Inserting a video from a file 



2. Locate and select the desired video file and then click Insert. 

 
The Insert Video dialog box 

3. The video will be added to the slide. 

 
The inserted video 

  

 Preview the Video: 

1. Make sure the video is selected. 

2. Click the Play/Pause button below the video. The video will start playing, and the 
timeline next to the Play/Pause button will begin to advance. 

 
The Play/Pause button and the timeline 



3. To jump to a different part of the video, click anywhere on the timeline. 

 
Clicking on the timeline 

If you are using an embedded video from a web site, you may need to click the 
Play button in the Playback tab in order to view the video's playback controls 

(the Play button is also located on the Format tab). 

Resize the Video: 

1. Select the video. A box with resizing handles will appear around the video. 

2. Click and drag any of the handles to resize the movie. 

 
Resizing the video 

Edit and Format Video 

The Playback tab has several options that you can use to edit your video. For 
example, you can trim your video so that it will only play an excerpt, add a fade 
in and fade out, and add bookmarks that allow you to jump to specific points in 

the video. 

Most of the features on the Playback tab can only be used with videos that are 
inserted from a file. They will not work with embedded videos. 

Trim the Video: 

1. From the Playback tab, click the Trim Video command. The Trim Video dialog 

box will appear. 



 
The Trim Video command 

2. Use the green and red handles to set the start time and end time. 

 
Moving the green and red handles 

3. To preview the video file, click the Play button. 

 
Previewing the video 

4. Adjust the green and red handles again if necessary, and then click OK. 

  

Add a Fade In and Fade Out: 

1. On the Playback tab, locate the Fade In and Fade Out fields. 

2. Type in the desired values, or use the up and down arrows to adjust the times. 



 
Adjusting the Fade In 

Add a Bookmark: 

1. Click the Play/Pause button to play the video, and when you have located the 
part that you want to bookmark, pause it. You can also click the timeline to 

locate the desired part of the video. 

 
Locating the desired part of the video 

2. From the Playback tab, click Add Bookmark. 

 
Adding a bookmark 

3. A small circle will appear on the timeline to indicate the bookmark. 

 



The new bookmark 

4. You can now click the bookmark to jump to that location. 

  

Remove a Bookmark: 

1. Select the bookmark. 

2. From the Playback tab, click Remove Bookmark. The bookmark will disappear. 

 
Removing a bookmark 

 Video Options 

There are other options that you can set to control how your video plays, and 

these are found in the Video Options group on the Playback tab. 

 
The Video Options group 

 

 Volume: Changes the audio volume in the video. 

 Start: Controls whether the video file starts automatically or when the mouse is 
clicked. 

 Play Full Screen: Lets the video fill the entire screen while it is playing. 

 Hide While Not Playing: Hides the video when it is not playing. 

 Loop until Stopped: Causes the video to repeat until it is stopped. 

 Rewind after Playing: Causes the video to return to the beginning when it is 
finished playing. 

Formatting the Appearance of the Video 

Much like pictures, PowerPoint allows you to format the appearance of the 

video by applying a video style, adding a border, changing the shape, applying 
effects such as 3-D rotation, making image corrections, and adjusting the 

color. You can also add a poster frame, which is the placeholder image that 
your audience will see before the video starts playing. The poster frame is often 



just a frame taken from the video itself, but you can also use a different image if 

you prefer. 

Create a Poster Frame: 

1. Select the video. 

2. Start playing the video. When you see the frame that you want to use, click the 
Play/Pause button to pause it. 

3. From the Format tab, click the Poster Frame command. A drop-down menu will 
appear. 

4. Select Current Frame. 

 
Adding a poster frame 

5. The current frame will become the poster frame. 

 
The new poster frame 

If you would prefer to use a picture from your computer, you can select Image 
from file from the menu. 

Apply a Video Style: 

1. Select the video. The Format tab will appear. 

2. Select the Format tab. 

3. In the Video Styles group, click the More drop-down arrow to display all the 

video styles. 



 
Viewing all of the available styles 

4. Select the desired style. 

 
Selecting a Video Style 

5. The new style will be applied to the video. 

 
The updated video 

Insert a SmartArt Illustration: 

1. Select the Insert tab. 

2. Select the SmartArt command in the Illustrations group. A dialog box will appear. 



 
The SmartArt Command 

3. Select a category on the left of the dialog box and review the SmartArt graphics 
that appear in the center. 

4. Select the desired SmartArt graphic and click OK. 

 
Selecting a SmartArt graphic 

To see more details about a graphic, click on any image, and a larger preview of 
the graphic with additional text details will appear on the right side of the 

dialog box. 

  

Add Text to a SmartArt Graphic: 

1. Select the graphic. A border will appear around it with an arrow on the left side. 

2. Click the arrow on the left side of the graphic to open the task pane. 



 
The arrow to open the task pane 

3. Enter text next to each bullet in the task pane. The information will appear in the 
graphic, and will resize to fit inside the shape. 

 
Typing text into the task pane 

4. To add a new shape, press Enter. A new bullet will appear in the task pane, and a 
new shape will appear in the graphic. 

You can also add text by clicking on the desired shape and then typing your text. 
This works well if you only need to add text to a few shapes. However, for more 

complex SmartArt graphics, working in the task pane is often faster. 

Convert Existing Text to SmartArt 

1. Select the list or paragraph you want to change to SmartArt and right click. A 
drop-down menu will appear.  

2. Hover  the mouse over Convert to SmartArt.  



 
Converting text to SmartArt 

3. Select the desired SmartArt graphic, or click More SmartArt Graphics at the 
bottom of the menu to view more options. 

 

Converting SmartArt to text 

You can also convert SmartArt back to text. Select 

your SmartArt, then click on the SmartArt Tools 

Design tab. Click Convert, and select 
Convert to  

 

 

 

Text. Converting SmartArt to text 



Changing the Organization of a SmartArt Graphic 

Add a Shape to a Graphic: 

1. Select the graphic. The Design and Format tabs appear on the Ribbon. 

2. Select the Design tab. 

3. Decide where you want the new shape to appear and select one of the shapes 
nearby. 

4. Click the drop-down arrow on the Add Shape command in the Graphics group. A 
menu will appear. 

5. Select Add Shape Before or Add Shape After to add a shape on the same level 
as the one you selected. To add a shape above or below that one, select Add 

Shape Above or Add Shape Below.  

 
Adding a shape 

Move Shapes to a Higher or Lower Level: 

1. Select the graphic. The Design and Format tabs appear on the Ribbon. 

2. Select the Design tab. 

3. Select the shape you would like to move. 

4. To move the shape to a higher level, click the Promote command in the Create 
Graphic group, or click Demote to move it lower. 



 
Promoting a shape 

5. The shape will move one level higher or lower. 

 
The promoted shape 

You can also demote and promote shapes from within the task pane. With the 
insertion point in the task pane, press the Tab key to demote a shape. Press 

the Backspace key (or Shift-Tab) to promote a shape. It's a lot like creating an 
outline with a multilevel list in Word 2010. 

Rearrange Shapes on the Same Level 

1. Select the graphic. The Design and Format tabs appear on the Ribbon. 

2. Select the Design tab. 

3. Select the shape you would like to move. 

4. In the Create Graphic group, click Move Up or Move Down. 



 
Moving a shape up on the same level 

5. The shape will move one space up or down. 

 
The moved shape 

 

 Change the SmartArt Layout: 

1. Select the graphic. The Design and Format tabs will appear on the Ribbon. 

2. Click the Design tab. 

3. In the Layouts group, click the More drop-down arrow to view all of the layouts.  

 
Viewing the SmartArt layouts 

4. Hover the mouse over each layout to see a live preview. 



 
Selecting a new layout 

5. Select the desired layout. 

If the new layout is very different from the old one, some of your text may not 
show up. Before selecting a new layout, check carefully to make sure no 

important information gets lost. 

Change the SmartArt Style: 

1. Select the graphic. The Design and Format tabs will appear on the Ribbon. 

2. Click the Design tab. 

3. In the SmartArt Styles group, click the More drop-down arrow to view all of the 
styles. 

 
Viewing the SmartArt styles 

4. Hover the mouse over each style to see a live preview. 

 
Selecting a SmartArt style 

5. Select the desired style. 



Change the Color Scheme: 

PowerPoint provides a variety of color schemes to use with 
SmartArt. The color schemes use Theme Colors, so they will vary 
depending on which Theme you are using. 

1. Select the graphic. The Design and Format tabs will appear on the Ribbon. 

2. Select the Design tab. 

3. Click the Change Colors command. A drop-down menu appears showing various 
color schemes. 

4. Select the desired color scheme. 

 
Selecting a new color scheme 

If you want to change the appearance of a single shape within the 
SmartArt graphic, select the shape and click the Format tab. You can 
then modify the Shape Style, color, effects or other settings for 
that shape. 

Rehearse and Record Slide Shows 

PowerPoint 2010 offers you two useful options for rehearsing and preparing the timing 

and delivery of your presentation in advance: Rehearse Timings and Record Slide 
Show. 

 Rehearsing Slide Show Timings 

Rehearsing timings can be useful if you want to set up a presentation to play at 
a certain speed without having to click through the slides to present it. Think of it 

as a tool to help you practice presenting your slide show. Using this feature, you 
can save timings for each slide and animation. PowerPoint will then play back the 

presentation with the same timings when you present it.  



 Rehearse Timings: 

1. Select the Slide Show tab and locate the Set Up group. 

2. Click the Rehearse Timings command. You will be taken to a full screen view of 
your presentation. 

 
The Rehearse Timings command 

3. Practice presenting your slide show. When you are ready to move to the next 

slide, click the Next button on the Recording Toolbar in the top left corner. If 
you prefer, you can also use the right arrow key. 

 
Navigating to the next slide using the Recording toolbar 

4. When you have reached the end of the show, press the Esc key to end your slide 

show. A dialog box will appear with the total time of your presentation. 

 
Verifying the new slide timings 

5. If you are satisfied with your timings, click Yes. 

If you need more than one try to get the timings just right, the Recording 
Toolbar has options to let you take a break or start over on a slide. To pause the 

timer, click the pause button on the toolbar. No actions taken while the timer is 
paused will be included in the timings. To re-record the timings on the current 

slide, simply click the repeat button. 

 
The Recording toolbar 

 Recording Your Slide Show 



The Record Slide Show feature is similar to the Rehearse Timings feature, but 

more comprehensive. If you have a microphone for your computer, you can even 

record voice-over narration for the entire presentation. This is useful if you 
plan on using your slide show for a self-running presentation or a video. Your 

mouse won't show up on screen in recorded slide shows, so if you would like to 
point out details on screen, you can use PowerPoint's laser pointer option.  

Record a Slide Show: 

1. Click the Slide Show tab and locate the Set Up group. 

2. Click the Record Slide Show drop-down arrow. 

 
The Record Slide Show command 

3. Select either Start Recording from Beginning or Start Recording from 
Current Slide. The Record Slide Show dialog box will appear. 

4. Select the desired options. Remember, you can only record narration if you have a 
microphone attached to your computer. 

 
The Record Slide Show dialog box 

5. Click Start Recording. Your presentation will open full screen.  

6. Perform your slide show. Make sure to speak clearly into the microphone if you are 
recording narration. When you are ready to move to the next slide, click the Next 
button on the Recording Toolbar in the top left corner or use the right arrow 

key. 

 
Navigating to the next slide using the Recording toolbar 

7. When you reach the end of the show, press the Esc key to exit.  

8. Your slide show timings and narration are now included in your presentation. The 
slides with narration will be marked with a speaker icon in the bottom right 

corner.  



 
Slides with narration 

To point out details during your recording, press and hold the Ctrl key on your 
keyboard. Your cursor will show up as a laser pointer. Simply move your mouse 

to indicate the desired details. Release the Ctrl key when you are finished 
pointing out things on screen. 

 
Using the laser pointer 

  

Remove Narration or Timings from a Recorded Slide Show: 

1. Click the Slide Show tab and locate the Set Up group. 

2. Click the Record Slide Show drop-down arrow. 

3. Hover your mouse over Clear. 

 



Clearing timing on all slides 

4. Select the desired option. 

Sharing Presentation Options 

PowerPoint 2010 offers several options to enhance or even totally change the way you 
deliver presentations. Instead of presenting your slide show normally, you can choose to 

present it as a video, or even broadcast it live on the Web so that others can view it 
remotely. No matter how you choose to give your presentation, you can enhance it by 

customizing your slide show to remove or reorder slides, or printing handouts to help 
your audience take notes. All of these options can help you give a polished and 
professional presentation. 

Presenting Your Slide Show as a Video 

The Create a Video feature allows you to save your presentation as a video. This 
can be useful, as it lets your viewers watch the presentation whenever they like. 

To make sure your viewers have enough time to view each slide, you might want 
to rehearse the timings or record your slide show before using this feature. 

 

 Create a Video: 

1. Click the File tab. This takes you to the Backstage view. 

2. Select Save and Send. 

3. Select Create a Video under File Types. The Create a Video menu will appear 
on the right. 

 
Creating a video in the Save and Send tab 

4. Click the drop-down arrow next to Computer and HD Displays to select the size 
and quality of your video. 



 
Selecting video size and quality 

5. Select the drop-down arrow next to Recorded Timings and Narrations. 

o Choose Don't Use Recorded Timings and Narrations if you don't have or 
don't wish to use recorded timings. You can adjust the default Seconds to 

spend on each slide: in the box below the drop-down menu. 

o Choose Use Recorded Timings and Narrations if you have already 
recorded timings and narrations and would like to use them in your video. 

 
Selecting recorded timings and narration 

6. Click the Create Video command. The Save As dialog box will appear.  

7. Select the location where you wish to save the presentation, then enter a name for 
the presentation.  



 
Saving the video 

8. Click Save. A status bar will appear in the bottom right corner of the PowerPoint 
window as PowerPoint creates your video. When the bar is completely green, your 

video is ready to view, send, or upload. 

 
The status bar making the time until the video is complete 

 

The finished video uploaded to YouTube 

Broadcasting Your Slide Show to Remote Audiences 

Broadcasting a presentation remotely is surprisingly easy. All you and your 
viewers need is an internet connection-- they don't even need PowerPoint. Once 

your viewers are connected, you can start the presentation as you normally 

would.  

Please note that you cannot edit your presentation or mark it with a highlighter or 
pen while you are broadcasting a slide show. You also cannot use PowerPoint to 
speak to your audience. Plan to communicate with your viewers through 

teleconferencing, or pre-record your narration. 

 Broadcast a Slide Show: 

1. Select the Slide Show tab and locate the Start Slide Show group. 

2. Click the Broadcast Slide Show command. The Broadcast Slide Show dialog 
box will open. 



 
The Broadcast Slide Show command 

3. Click Start Broadcast. A status bar will appear as PowerPoint prepares your 
broadcast. 

 
The Broadcast Slide Show dialog box 

4. A link will appear. Select the link, and click Copy Link to make a copy of the link, 
or Send in Email to send an email with the link to your viewers. 



 
Copying the link for the broadcast 

5. Click Start Slide Show. 

6. Present your slide show. 

7. When you are finished, click End Broadcast in the yellow bar at the top of the 
screen. 

 
Ending the broadcast 

 

Customizing Your Slide Show 

Sometimes you might want to hide a slide while still keeping it in your 
presentation. For instance, if you are presenting a slide show to more than one 

group of people, hiding or even rearranging certain slides could help you tailor 
your slide show to each group you present it to. You could also choose to create a 

shortened version of your slide show to present when you're short on time. The 
Custom Slide Show feature allows you to create and name different versions of 

your slide show with hidden or rearranged slides. 



 Create a Custom Show: 

1. Select the Slide Show tab and locate the Start Slide Show group. 

2. Click the Custom Slide Show command. 

 
The Custom Slide Show command 

3. Select Custom Shows.... The Custom Shows dialog box will appear. 

4. Click New. The Define Custom Show dialog box will appear. 

 
Creating a new custom show 

5. Locate the Slide show name box and type in a name for your custom show. 

6. Select the slides in the Slides in presentation: box that you would like to include 
in your custom show, then click Add>> to add them to the Slides in custom 

show: box. If necessary, use the up and down arrows to reorder the added 
slides. 

 
Adding slides to the custom show 



7. Click OK. 

8. Select Close to exit or Show to view your custom show.  

 
Closing the Custom Show dialog box 

You can also hide slides by selecting the Hide Slide command, which can be 
found on the Slide Show tab. To unhide a slide, simply click the Hide Slide 

command again. 

 
The Hide Slide command 

Creating Handouts of a Presentation 

Printing handouts with images of your slides can be helpful to your audience, 
as it gives them a hard copy of the information you're presenting. Plus, they can 

take notes on the handouts as you present your slide show. 

 Create Handouts of a Presentation: 

1. Click the File tab. This takes you to the Backstage view. 

2. Click Print.  

 
The Print tab in the Backstage view 



3. Click the drop-down arrow in the box that says Full Page Slides, and locate the 

Handouts group. 

4. Select a page layout for your handouts. Up to nine slides can be displayed per 
page. Note that the 3 slides layout offers lined space for your viewers to take 
notes. 

 
Selecting a handouts layout 

5. Click the Print command. 

 
Printing the handouts 

If you would like to add a header or footer to your handouts, click the View tab 
on the Ribbon, then select Handout Master. Just type your header or footer 
information into the boxes provided. To return to the normal view, click Exit 

Master View.  

 



The Handout Master View command 
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Introduction to Access 
 

Access 2010 is a software program  (relational database software) in the Microsoft 

2010 Office Suite that allows users to create, manage, query and run reports on 

large amounts of data in any . 

 
Database   : 
 
A database is a collection of data that is stored in a computer system. Databases 

allow their users to enter, access, and analyse their data quickly and easily.  A   

database  a collection of lists.  

 
Why Use a Database? 
 Excel is great at storing and organizing numbers, Access is far stronger at 

handling non-numerical data like names and descriptions. Non-numerical 

data plays a big role in almost any database, and it's important to be able to 

sort and analyse   it. 
 Access or any DBMS compared to other databases (like Excel) apart from 

storing data has connectivity among the objects.  

 A relational database has lists and the objects within them relate to one 
another. 

 
 Each Access database consists of multiple objects that let you interact with 

data. Databases can include forms for entering data, queries for searching 

within it, reports for analyzing it, and of course, tables for storing it. 
 
 
Microsoft Access 2010  
 
Interface elements  
The three main components of the Access 2010 user interface are: 

 The Ribbon   is the strip of tabs across the top of the program window that contains 

groups of commands. 

 The Backstage view   is the collection of commands that you see on the File tab on 

the ribbon. 

 The Navigation Pane   is the pane on the left side of the Access program window that 

lets you work with database objects.  

These three elements provide the environment in which you create and use databases. 

Ribbon 
 The ribbon   primarily consists of tabs that have groups of buttons. 

Microsoft Access 2010 
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 The ribbon has main tabs that group related commonly-used commands, contextual 

tabs that appear only when you can use them, and the Quick Access Toolbar, a small 

toolbar that you can customize with required commands. 

 On the ribbon tabs, some of the buttons provide   a gallery of choices, other options  

launch a command. 

 

Backstage View 

The Backstage view occupies the File tab on the ribbon and contains many commands. The 

Backstage view also contains other commands that apply to an entire database file. In 

Backstage view, you can create a new database, open an existing database, publish a 

database to the Web via SharePoint Server, and perform many file and database 

maintenance tasks. 

File Tab 

 

 

File Tab in Access - 2010 
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BACKSTAGE VIEW 

Navigation Pane 

The Navigation Pane helps you organize your database objects, has a variety of 

ways to view objects and is the main means of opening or changing the design 

of a database object.  

The Navigation Pane is organized by categories and groups.  
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OBJECTS IN ACCESS DATABASE 

Tables In Access, data is stored in tables. A table is a set of 
columns and rows, with each column referred to as a 

field. Each value in a field represents a single type of 
data. Each row of a table is referred to as a record. 



227 

 

Queries You use queries to retrieve specific data from your 
database and to answer questions about your data. For 

example, you can use a query to find the names of the 
employees in your database who live in a particular state. 

Forms Forms give you the ability to choose the format and 

arrangement of fields. You can use a form to enter, edit, 
and display data. 

Reports Reports organize or summarize your data so you can 
print it or view it onscreen. You often use reports when 

you want to analyze your data or present your data to 
others. 

Macros Macros give you the ability to automate tasks. You can 
use a macro to add functionality to a form, report, or 

control. 

Modules Like macros, modules give you the ability to automate 
tasks and add functionality to a form, report, or control. 
Macros are created by choosing from a list of macro 

actions, whereas modules are written in Visual Basic for 
Applications. 

 

THE RIBBON 

The ribbon is the primary replacement for menus and toolbars and provides the 

main command interface in Access 2010. One of the main advantages of the ribbon 

is that it consolidates, in one place, those tasks or entry points that used to require 

menus, toolbars, task panes, and other UI components to display.  

When you open a database, the ribbon appears at the top of the main Access 

window, where it displays the commands in the active command tab. 

 

The ribbon contains a series of command tabs that contain commands. In Access 

2010, the main command tabs are File, Home, Create, External Data, and 

Database Tools. Each tab contains groups of related commands, and these groups 

surface some of the additional new UI elements, such as the gallery, which is a new 

type of control that presents choices visually. 

The commands that are available on the ribbon also reflect the currently active 

object. For example, the Design tab only appears when you have an object open in 

Design view. 
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 A relational database has lists and the objects within them relate to one 
another. 

 

 

TABS 

 

CONTEXTUAL COMMAND TABS 

COMMAND TAB OPTIONS 

Home 

Select a different view. 
Copy and paste from the clipboard. 
Set the current font characteristics. 

Set the current Font Alignment. 
Apply rich text formatting to a memo field. 

Work with records (Refresh, New, Save, Delete, Totals, 
Spelling, More). 
Sort and filter records. 

Find records. 

Create 

Create a new blank table. 

Create a new table using a table template. 
Create a list on a SharePoint site and a table in the 
current database that links to the newly created list. 

Create a new blank table in Design view. 
Create a new form based on the active table or query. 

Create a new pivot table or chart. 
Create a new report based on the active table or query. 
Create a new query, macro, module, or class module. 

External Data 

Import or Link to external data. 
Export data. 

Collect and update data via e-mail. 
Create saved imports and saved exports. 
Run the Linked Table Manager. 

Database Tools 

Move some or all parts of a database to a new or existing 
SharePoint site. 

Launch the Visual Basic editor or run a macro. 
Create and view table relationships. 
Show/hide object dependencies. 

Run the Database Documenter or analyze performance. 
Move data to Microsoft SQL Server or to an Access 

(Tables only) database. 
Manage Access add-ins. 

Create or edit a Visual Basic for Applications (VBA) 
module. 
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In addition to the standard command tabs, Access 2010 also has 

contextual command tabs. Depending on the context (object   working 

with), one or more contextual command tabs might appear next to the 

standard command tabs. 

 

 

ACTIVATE A CONTEXTUAL COMMAND TAB 

Click the contextual command tab. 

The contextual command tabs contain commands and features that you 

need to work in a specific context. 

 For example, when you open a table in Design view, the contextual tabs 

contain commands that apply only when you are working with a table in 

that view. 

GALLERIES     

The ribbon also uses a kind of control called a gallery. The gallery control is 

designed to focus your attention on getting the results that you want.  

 

HIDE AND RESTORE THE RIBBON 

1. Double-click the active command tab (the active tab is the highlighted tab). 
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2. Double-click the active command tab again to restore the Ribbon. 

QUICK ACCESS TOOLBAR (QAT) 

The Quick Access Toolbar is a toolbar adjacent to the ribbon that allows 

one-click access to commands. The default set of commands 

include Save, Undo, and Redo, and you can customize the Quick Access 

Toolbar to include other commands. 

  

 

 

CUSTOMIZE THE QUICK ACCESS TOOLBAR 

1. Click the rightmost drop-down arrow in the toolbar. 

2. Under Customize Quick Access Toolbar, click the command that you 

want to add, and you are done. 

Or, if the command is not listed, click More Commands, and proceed to 

the next step of this procedure. 

3. In the Access Options dialog box, select the command or commands that 

you want to add, and then click Add. 

4. To remove a command, highlight it in the list on the right, and then click 

Remove. Alternatively, double-click the command in the list. 

5. Click OK when you are done. 

OPEN A DATABASE OBJECT, SUCH AS A TABLE, FORM, OR 

REPORT 
 

In the Navigation Pane, double-click the object. 

-or- 

In the Navigation Pane, select the object, and then press ENTER. 

-or- 

In the Navigation Pane, right-click an object, and then click Open. 

Note that you can set an option to open objects with a single click in the Navigation 

Options dialog box. 
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The Navigation Pane divides your database objects into categories, and these categories 

contain groups.  

To show or hide the Navigation Pane     

Click the button in the upper-right corner of the Navigation Pane     or press F11.  

PREVENT THE NAVIGATION PANE FROM APPEARING BY 
DEFAULT 

1. Click the File tab, and then click Options. 

The Access Options dialog box appears. 

2. In the left pane, click Current Database. 

3. Under Navigation, clear the Display Navigation Pane check box, and 

then click OK. 

STATUS BAR 

 This standard UI element continues to be the place to look for status 

messages, property hints, progress indicators, and so on. With Access 

2010, the status bar also takes on two standard functions that you will 

also see in the status bar of other Office 2010 programs: View/Window 

switching and Zoom. 

The status bar can be enabled or disabled in the Access Options dialog 

box. 

SHOW OR HIDE THE STATUS BAR 

1. Click the File tab, and then click Options. 

The Access Options dialog box appears. 

2. In the left pane, click Current Database. 

3. Under Application Options, select or clear the Display Status 

Bar check box. Clearing the check box turns off the display of the status 

bar. 

4. Click OK. 

MINI TOOLBAR 

Using Access 2010 you can format text more easily by using the mini 

toolbar. When you select text for formatting, the mini toolbar 

automatically appears above the selected text. If you move the mouse 

pointer closer to the mini toolbar, the mini toolbar fades in and you can 
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use it to apply bold, italic, font size, color, and so on. As you move the 

pointer away from the mini toolbar, the mini toolbar fades away.  

 

 

FORMAT TEXT BY USING THE MINI TOOLBAR 

1. Select the text to format. 

The mini toolbar transparently appears above the text. 

2. Apply formatting by using the mini toolbar. 

GETTING HELP 

When you have a question, you can get help by pressing F1, by clicking 

the question mark icon on the right side of the ribbon. 

 

You can also find Help in Backstage view: 

 Click the File tab, and then click Help. 

 

OPEN A RECENTLY USED DATABASE 

 In Backstage view, click Recent, and then click the database that you want to open. 

 Access opens the database. 

OPEN A DATABASE FROM BACKSTAGE VIEW 

 Click the File tab, and then click Open. When the Open dialog box appears, browse 

and select a file, and then click Open. 

 The database opens. 

CREATE A NEW BLANK DATABASE 

1. Start Access from the Start menu 
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2. Start > Programs > Microsoft Office > Microsoft Access 

2010. 

The Backstage view appears. 

File Menu > New > Blank database 

Enter the name of the access database under File Name and click 

on Create button. 

 

 

The new database is created, and a new table is opened named Table1 as a starting 

point. 

Table-1 (Default table created) 
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To create the fields in the table   right click on the table and select Design View. 

A dialog box titled Save As is displayed where the Table name can be modified. 

Enter Field Name and Data Type information 

 

PRIMARY KEY  
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A primary key is a unique identifier for a database record. When a table is created, 

one of the fields is typically assigned as the primary key. While the primary key is 

often a number, it may also be a text field or other data type.  

 

The primary key also acts as a pointer to the record and provides a simple way for the 

DBMS to search, sort, and access the records. It also helps relate records across 

multiple tables. Each table can only have one primary key. The primary key field must 

also be defined for each record and not set to null.  

 

FOREIGN KEY 

A foreign key (FK) is a column or combination of columns that is used to establish 

and enforce a link between the data in two tables. In a foreign key reference, a link 
is created between two tables when the column or columns that hold the primary 
key value for one table are referenced by the column or columns in another table. 

This column becomes a foreign key in the second table. 
 

DATA TYPES IS ACCESS 2010  

Field Type What It Holds 

Text Text up to 255 characters long (including spaces and punctuation). Use a 

Text field, not a Number field, for codes — such as phone numbers, ZIP 

codes, and other postcodes — even if they look like numbers. 

Memo Like a Text field, but more of them — up to 65,536 characters. A memo field 

can contain rich (formatted) text, and you can set it to Append Only, so that 

it can accumulate text notes, without allowing the user to delete what’s 

already there. 

Number Only numbers. You may use + or – before the number, and a decimal point. 

If you plan to do math with a field, use a Number or Currency field. 

Currency Numbers with a currency sign in front of them ($, ¥, and so on). 

AutoNumber Numbers unique to each record and assigned by Access as you add records, 

starting at 1. Use an AutoNumber field as the primary key field for most 

tables. 

Date/Time Dates, times, or both. 

OLE Object Object Linking and Embedding. Don’t use it when creating a new database; 

use the new Attachment type instead because it stores data more efficiently. 

Hyperlink This text string is formatted as a hyperlink. (If you click the link, it takes you 

to the page.) This is especially useful if there’s related information on the 

http://www.sharpened.net/glossary/definition/database
http://www.sharpened.net/glossary/definition/datatype
http://www.sharpened.net/glossary/definition/null
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Web. 

Yes/No Yes or no (a particular condition is, or isn’t, in effect) — or other two-word 

sets, such as True/False, On/Off, or Male/Female. Use a Yes/No field if you 

want to display the field as a check box on forms. 

Attachment You can store one or more entire files — pictures, sound, Word documents, 

even video — in one Attachment field. 

Calculated You enter a formula that Access uses to calculate the value of this field 

based on other fields in the table. Use a Calculated field when a calculated 

value will be used in many queries, forms, and reports. 

 

Table in Design View 

 To start creating a table in Design View, on the Ribbon, click Create. In the 

Tables section, click the Table Design button  

 To open an existing table in Design View, in the Navigation Pane, right-click it 
and Click Design View. 

 If a table is already opened, to switch it to Design View, right-click its tab 
and click Design View 

 If a table is currently opened, to switch it to Design View, on the right side of 

the status bar, click the Design View button  

A table in Design View is divided in two sections: one in the upper area and 
another in the bottom 
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 The top area is made of columns (named Field Name, Data Type, and 
Description) and rows.  

 The lower portion of the window is made of two sections. To access the lower 
portion while the top section has focus, you can press F6 or click the lower 
item you want. 

 The left section of the lower part is made of two tabs labeled General and 
Lookup. 

 Each tab contains two columns and various rows.  

 The number of rows and the contents of cells depend on what is selected in 
the upper section.  

 

Create a Lookup Column 
 

o If a field can contain a finite list of values, you can create a Lookup 

Column and users can select the value they want from a list. For 
example, if the employees at a school can only work in one of the 

following departments: Administration, Computer Science, English, 
History, or Math. You can create a table Departments table that lists 
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the departments and then use the list in the Employee table to assign 

each employee to a department. 

Departments Table 

Department ID 
(Primary Key) 

Department 

1 Administration 

2 Computer 
Science 

3 English 

4 History 

5 Math 

 Access has a wizard to help you create lookup columns. Creating a Lookup column 
creates a relationship between two tables.  

 
 Lookup Wizard 

 

 

1. Open the table to which you want to add a lookup column. 

2. Click the field label for the field before which you want to add a lookup 
column. 

3. Activate the Datasheet tab. (You must be in Datasheet view.) 

4. Click the Lookup Column button in the Fields & Columns group. The Lookup 
Wizard appears. 
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5. Make sure the radio button next to “I want the lookup column to look up the 
values in a table or query.” is selected. 

6. Click Next. The Lookup Wizard moves to the next page. 

 
Select your table or query 

A lookup column can be based on a table, a query, or a list of values you type. If 
you base your lookup column on a table or query, you must create the table or 
query before creating the lookup column. A query is a list of rows and columns 

based on one or more tables. A query only displays the rows and columns you 
specify. 

 

1. Click a radio button to select what you want to base your lookup column on. 
Choose from Tables, Queries, or Both. 

2. Click to select the table or query you want. 

3. Click Next. The Lookup Wizard moves to the next page. 

Select fields 

You choose the fields you want to appear in your lookup column. Be sure to include 
the primary key. 
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1. Click the field you want. 

2. Click the single right-arrow button . Access places the field in the Selected 
Fields column. Repeat this process to select additional fields. If you want all 
the fields in the table, click the double right-arrow button .  

Note: Use the single left-arrow  and the double left-arrows  to deselect 
fields. 

3. Click Next. The Lookup Wizard moves to the next page. 

Sort fields 

The Lookup Wizard allows you to sort the records in a lookup column. You can 
display records in order, either ascending (alphabetical from A to Z, lowest number 

to highest number, earliest date to latest date) or descending (alphabetical from Z 
to A, highest number to lowest number, latest date to earliest date). You can also 

sort within a sort. For example, you can sort by state and then within each state by 
city, and then within each city by street address. If you are creating a sort within a 
sort, create the highest level sort on line one, the next level sort on line two, and so 

on. In the state, city, and street address example, you create the state on line one, 
the city on line two, and the street address on line three. 

 

1. Click the down-arrow and then select the field you want to sort by. 
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2. Click to select a sort direction (the button toggles between ascending and 
descending). You can sort within a sort for up to four levels. 

3. Click Next. The Lookup Wizard moves to the next page. 

 

1. Click the key field. 

2. Click Next. The Lookup Wizard moves to the next page. 

 

Name the column 

Field names appear at the top of each column. On this page of the Wizard you tell 
Access what you want to name your lookup column. In Access 2007, multiple 

values can appear in a field; click the Allow Multiple Values checkbox if you want to 
allow multiple values. 

 

1. Type the name you want to give the column. 

2. Click if you want to allow multiple values in the field. 
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3. Click Finish. Access creates the lookup column. 

Tables Column Design 
Name of a Field 

In the Design View: 

 To create a new column and give it a name, click an empty cell under Field 
Name and type the desired name 

 To change the name of an existing column, double-click its name in the Field 

Name column to select it and type the desired name 

 To edit the name of an existing column, click somewhere in the name to put 

it into edit, use the Delete, the Backspace, and the arrow keys to edit it. 

Text on the Status Bar 

 To create a status bar text for a field when designing a table: 

 If the table is displaying in the Datasheet View, click any cell under its 

header. On the Ribbon, click Fields, in the Properties section, click Name & 
Caption. Click Description and type the desired text 

 If the table is displaying in the Design View, click the name of the column. 

Under Description, type the string you want 

The string would appear when the field receives focus in the table in Datasheet 
View 

 
The Caption of a Field 

On a column of a table, a caption is the string that the user sees on the column 
header. The caption that a column displays is not necessarily the name of the 
column. 

 To give a desired column header in the top section of the Design View, click 
the field under the Field Name column. In the lower section of the window, 

click Caption and type the desired word or group of words 

 To change the caption of a column but keep its name, switch the table to 
Design View, under Field Name, click the field. In the lower section of the 

window, click Caption, press F2 and edit the string 
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1. Notice the words in the columns headers (the captions) 

  

 

 

   

 

CHANGE VIEW 

 After designing the Table Data can be entered through the 
Datasheet View.  

 To open the table in DataSheet View, Right Click on the 
Table and Click open 

 Activate the Home tab. 

 Click the down-arrow under the View button. A menu 
appears. 

 Click the view you want. Access changes to the view you 
chose. 

Table In a Datasheet view 

A table is primarily an arranged list of columns and rows, each column and each 
row intersect to create a rectangular box called a cell: 

 

 
The cell is actually the object that holds data of a table. A cell holds only one 

piece of information.  

Scroll Bars 

http://www.functionx.com/access/Lesson02.htm
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The vertical scroll bar / horizontal scroll bar would allow you to move up and 
down  or left to right on the datasheet.  

 

 

 

Table Navigation Buttons 

The lower left side of the table is made of four buttons used to navigate the table, 
one button used to create a new record, and a text box. Each button plays a 
specific role: 

Button Name Role 

 

First Record 
Allows moving to the first record of 
the table 

 

Previous Record 

Allows you to move one record back 

(if there is one) from the current 
record 

 

Current Record 
Displays the number representing the 
current record out of the total number 

of records 

 

Next Record Allows moving you one record ahead 

 

Last Record 
Allows moving you to the last record 

of the table 

 

 New (Blank) 
Record 

Used to enter a new record on the 
table 

 

SAVE THE TABLE 
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 To save the table, right-click and click Save 

 Type  the name of the table 
  

 

 Click OK 

 To close the table, click its Close button  
 

  

TABLE MANAGEMENT 

TABLES IN THE NAVIGATION PANE 

The table is the primary object of a database. When you create a table and save it 

by giving it a name, Microsoft Access creates a section labeled Tables in the 
Navigation Pane and displays the name of the  new table in that section.  

 

 

OPENING A TABLE 

 To open a table, first locate it in the Navigation Pane then: 

 You can double-click the table 

 You can right-click the table and click Open 

Any of these actions causes the table to display in Datasheet View in the central 

area of the screen. 

CLOSING A TABLE 

After using a table, you can close it. Before closing a table, first select its tab. 
Then, to close a table: 
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 You can click the close button  on the right side of the tabs 

 You can press Ctrl + Shift + F4 

Selecting a Table 

 To select a table in the Navigation Pane, simply click it 

 If you had opened many tables and they are displaying in the main area of 
the screen, to select one, click its tab or its title bar 

 If you have many tables displaying in the main area of the screen, you can 
press Ctrl + F6 continuously to switch from one table to the next until the 

desired one displays 

Renaming a Table 

If the name of a table is not appropriate, you can change it. To rename a table, in 

the Navigation Pane, you can right-click the name of the table and click Rename. 

 

Deleting a Table 

 In the Navigation Pane, right-click the table and click Delete 

 In the Navigation Pane, click the table to select it. Then, on the Ribbon, click 

Home. In the Record section, click Delete 

 In the Navigation Pane, click the table to select it and press Delete 

 

Working on Columns in Tables 

Changing the Width of a Column 

To change the width of a column: 

 You can position the mouse on the right border of a column header. The 
mouse pointer would change into a horizontal double arrow crossed by a 
vertical line: 

  

 
  
If you double-click, the column would be resized to the widest value of the 

column, provided the widest value is wider than the column header. If the 
widest value is narrower than the column header, the column width would be 
widened enough to display the name of the column. 



247 

 

 You can click the column's right border and drag in the desired direction, left 

or right until you get the desired width 
  

 

 You can right-click a column's name and click Column Width... This would 
open the Column Width dialog box where you can type the desired value and 
click OK 

  

 
 

Move a Column 

To move a column in Datasheet View, first select it. Click and hold your mouse on 
it. Then, start dragging left or right in the desired direction. While your mouse is 
moving, a thick vertical line will guide you. Once the vertical line is positioned to 
the desired location, release the mouse 

 

 

 

Move a Group of Columns 

To move a group of columns, first select them as we reviewed earlier. Click and 
hold the mouse on one of the selected columns. Start dragging left or right in the 
desired direction until the thick vertical guiding line is positioned in the desired 
location, then release the mouse 
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Inserting a Column 

Inserting a column consists of adding one between two existing fields. To do this, 
right-click the column that will succeed it and click Insert Field 

Or 

 To insert a column using the ribbon, first click a cell under the column that 
will succeed it. Then, in the Fields & Columns section of the Datasheet tab, 

click the Insert button  

 To insert a column from the table, right-click the column that will succeed it 
and click Insert Column 

 To insert a field from the Field Templates, click and drag it from the Field 

Templates and drop it to the left of the column that will succeed it 
  

 

 

Rename Column 

Before changing the name of a column: 
 You can double-click its header 
 You can right-click a column and click Rename Column 

 When any cell under a column has focus, on the Ribbon, you can first click 
Datasheet. Then, in the Fields & Columns section, click Rename Column.  

 

Any of these actions would put the name of the column into edit mode. You can 
then type the new desired name or change the existing name. 
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Hiding and Revealing a Hidden Column 
To hide a column, you can drag the right border of its column header completely 
to its left border as we saw earlier to change the width of a column; when the 
vertical guiding line reaches the left border, release the mouse: the column would 

be hidden from the table. 
  

 

 

 

 
To hide one or a group of columns, you can right-click and click Hide Fields. You 

can also right-click any column and click Unhide Fields. This would open the 
Unhide Columns dialog box.  

 

To hide a column, clear its check box. 

To reveal a column or a group of columns previously hidden, right-click any 
column header on the table and click Unhide Column.  In the Unhide Columns 

dialog box, put a check mark on each column you want to show. 

Deleting a Column 
To remove a column from a table: 
 Right-click the column's name and click Delete Field 

 Select the column (or a group of columns), right-click anywhere in the table 
and click Delete Field 
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 Select a column (or a group of columns). Then, in the Add & Delete section 

of the Ribbon, click the Delete button  
Any of these actions would present you a warning to confirm whether you still 
want to delete the column(s). 

 

Data Entry Fundamentals 
Data entry consists of entering values into the database and populating it with 
information. 

A table's cell holds one particular unit of data. All cells on the same (vertical) 

column belong to the same category of information.  
 

 

 
 

 

Data Entry on a Table 
 

 To perform data entry on a table, you can click a cell under a column header 

and type a value.  
 A table appears with many rows of cells, when a table is empty with no 

record, only the cells just under the column header are accessible. Those 

cells appear with a type of blue color. 
 If you click one of those cells, its background becomes white and its borders 

are orange, indicating that it is ready. 
 

 

 
 Another way to indicate an empty record, the field of the most left column is 

marked with (New) and its row of records uses the same light-blue color.  
 After typing a value in a cell, you can press Enter or Tab to move the caret to 

the next cell.  

http://www.functionx.com/access/Lesson03.htm
http://www.functionx.com/access/Lesson03.htm
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 When a record has been completed, the background color of its cells 

changes. The next record under it has the first cell marked as (New) and its 
empty cells are in blue. The other cells remain white 

 

 

 The white cells cannot receive data: if you click them (with the left mouse 
button), nothing happens. You can only right-click them to get a context-

sensitive menu. 

There are three kinds of fields or cells the user will face:  

 A field in which the user can type data, 

 A field that displays a list as a combo box the user has to select from,  

 A field that does not receive input from the user.  

 After setting the data in a particular field, you can click another cell and 
type the desired data.  

 Press the right arrow key to move to the next field or the left arrow to 
move to the previous field or by pressing Enter.  

 Press Enter at the end of a record, the caret would move to the beginning 

of the next record.  

 

 Record Management in Datasheet View 

 Record Selection 

Record maintenance consists of copying, pasting, or deleting records, etc require 
that the record(s) be selected first: 

 To select a row or record in Datasheet View, click the desired row header 

 To select a record, click any cell on its row. On the Ribbon, click Home. In the 
Find section, click the Select button and click Select 
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 To select more than one record, click and hold your mouse on one of their 
headers, then drag to cover the other desired row or rows's headers. When 

all desired rows are highlighted, release the mouse. Another technique used 
to select more than one row consists of clicking one row that will be at one 
end, pressing and holding Shift, and then clicking the row that will be at the 

other end. 

To select all records of a table: 

 Press Ctrl + A 

 Click the button at the intersection of the column headers and the row 
headers 

 

1. To select one record, position the mouse on the box to the left of the third 

record until the mouse turns into a right pointing arrow 
  

 
2. Then click. 
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3. Notice that all cells of the second records are highlighted 

  

 
4. Click the box to the left of the 7th record 
5. Press and hold Shift 

6. To select a range of records, click the box to the left of the 3rd record, and 
release Shift 
  

 
 
 

 
7. Notice that 5 records have been selected 
8. To select all records, position the mouse on the button at the intersection of 

the column headers and the row headers 
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9. Click 

  

 

 

10.Notice that all records have been selected. 
Click any cell in the table 

Record Deletion 
 You can click a row header and press Delete 
 You can right-click a row header and click Delete Record 
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1. Click Delete Record 

2. A warning message box will appear. Read it and click Yes 

3. To delete more than one record, click and hold the mouse on the box to the 

left of record number 5, then drag up to include record number 2 in the 
selection 
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4. On your keyboard, press Delete 

  

 

5. Read the warning message box and press Enter 

  

 

 

Data Import and Export (MS-Excel) 

 
Exporting Data from MS-Access to MS-Excel 

 Click the table. Then, on the Ribbon, click External Data. 

 In the Export section, click the Excel button  
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Or  

 In the Navigation Pane, right-click the desired table, position the mouse 

on Export, and click Excel 

 This would open the Export - Excel Spreadsheet dialog box with the path 

where the file will be saved.  

 

 
Importing a Microsoft Excel Spreadsheet  

 

Microsoft Access allows you to import a spreadsheet from Microsoft Excel. 
 

 

http://www.functionx.com/access/Lesson05.htm
http://www.functionx.com/access/Lesson05.htm
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You will see Get External Data dialog box, it shows three different options of how 

and to where database will be stored. 
 

 
 

Click Browse to select Excel worksheet you want to import and click Open. 
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Now the Import Worksheet Wizards will open up where you can select the desired 

worksheet from the list you want to import and click Next.  
 

Show Worksheets 
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Show Named Ranges 

 
 

 
 

1. Click the First Row Contains Column Headings check box 

  
Enable the First row Contains Column Headings checkbox. As mentioned 

earlier, your worksheet must have column’s label in first row, 
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Specify information about each of the fields you are importing. Select field/column 

in the area below and specify corresponding Field Options. 
Next step provides different options of selecting primary key (Unique Identifier). 

You can enable Let Access add primary key, or choose your own primary key by 
selecting column/field label from drop-down box. We will select the default option, 

i.e, Let Access add the primary key. Click Next. 

 

 
Enable Save import steps to save the import steps for later use and click close. 
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The following shows an Excel worksheet that has been imported in Access 2010. 
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Right-click   on imported table and click Design View to check for the data types.  

 

 

Note: In Excel Data is in a list format; each column has a title/label in 

first row and contains similar data types (similar facts), and there is no blank rows 

and columns. Access recognizes them as fields and records.  

Table Relationships 
In a relational database, relationships enable you to prevent redundant data. 
Relationships are essential because they bring the data in your tables together so 

you can extract meaningful information. 
For example, if you are designing a database that will track information about 

books, you might have a table called Titles that stores information about each 
book. There is also information you might want to store about the publisher. If you 
were to store all of this information in the titles table, the publisher’s phone number 

would be duplicated for each title that the publisher prints. 
 

A better solution is to store the publisher information only once in a separate table, 

Publishers. You would then put a pointer in the Titles table that references an entry 
in the Publishers table. 

 
Enforce referential integrity between the Titles and Publishers tables. Referential 
integrity relationships help   ensure that information in one table matches 

information in another.  
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Types of Table Relationships 
A relationship works by matching data in key columns, usually columns with the 
same name in both tables. In most cases, the relationship matches the primary key 

from one table, which provides a unique identifier for each row, with an entry in the 
foreign key in the other table.  
There are three types of relationships between tables. The type of relationship that 

is created depends on how the related columns are defined. 

One-To-Many Relationships 
A one-to-many relationship is the most common type of relationship. In this type of 

relationship, a row in table A (first table) can have many matching rows in table 
B(second table), but a row in table B can have only one matching row in table A.  
For example, the Publishers and Titles tables have a one-to-many relationship: 

each publisher produces many titles, but each title comes from only one publisher. 
 

A one-to-many relationship is created if only one of the related columns is a 

primary key or has a unique constraint. 
 

In Access, the primary key side of a one-to-many relationship is denoted by a key 

symbol. The foreign key side of a relationship is denoted by an infinity symbol. 

Many-To-Many Relationships 
In a many-to-many relationship, a row in table A can have many matching rows in 

table B, and vice versa. You create such a relationship by defining a third table, 
called a junction table, whose primary key consists of the foreign keys from both 
table A and table B. For example, the Authors table and the Titles table have a 

many-to-many relationship that is defined by a one-to-many relationship from each 
of these tables to the TitleAuthors table. The primary key of the TitleAuthors  table 

is the combination of the au_id column (the authors table’s primary key) and the 
title_id column (the Titles table’s primary key). 

One-To-One Relationships 
In a one-to-one relationship, a row in table A can have no more than one matching 
row in table B, and vice versa. A one-to-one relationship is created if both of the 
related columns are primary keys or have unique constraints. 

 
This type of relationship is not common because most information related in this 

way would be all in one table. You might use a one-to-one relationship to: 
 
 Divide a table with many columns. 

 Isolate part of a table for security reasons. 
 Store data that is short-lived and could be easily deleted by simply deleting 

the table. 
 Store information that applies only to a subset of the main table. 

 

In Access, the primary key side of a one-to-one relationship is denoted by a key 
symbol. The foreign key side is also denoted by a key symbol. 
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Referential Integrity  
Definition: Referential integrity is a database concept that ensures that 
relationships between tables remain consistent. When one table has a foreign key 

to another table, the concept of referential integrity states that you may not add a 
record to the table that contains the foreign key unless there is a corresponding 
record in the linked table. It also includes the techniques known as cascading 

update and cascading delete, which ensure that changes made to the linked table 
are reflected in the primary table.  

 
Consider the situation where we have two tables: Employees and Managers. The 
Employees table has a foreign key attribute entitled Managed By which points to 

the record for that employee’s manager in the Managers table. Referential integrity 
enforces the following three rules: 

 
1. We may not add a record to the Employees table unless the Managed By 

attribute points to a valid record in the Managers table. 

2. If the primary key for a record in the Managers table changes, all 
corresponding records in the Employees table must be modified using a 

cascading update. 
3. If a record in the Managers table is deleted, all corresponding records in the 

Employees table must be deleted using a cascading delete. 

Create Relationships among MS-Access Tables 
1. On the Database Tools tab, in the Relationships group, click Relationships. 

2. The Show Table dialog box automatically appears. If it does not appear, on 

the Design tab, in the Relationships group, click Show Table. 

The Show Table dialog box displays all of the tables and queries in the database. To see 

only tables, click Tables.  

Drag a field (typically the primary key) from one table to the common field (the foreign key) 

in the other table 

3. The Edit Relationships dialog box appears. 

 

5. Verify that the field names shown are the common fields for the relationship. If a 

field name is incorrect, click on the field name and select the appropriate field from the list. 
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To enforce referential integrity for this relationship, select the Enforce Referential 

Integrity check box. For more information about referential integrity, see the section 

Enforce Referential Integrity 

6. Click Create. 

Access draws a relationship line between the two tables. If you selected the Enforce 

Referential Integrity check box, the line appears thicker at each end. In addition, again 

only if you selected the Enforce Referential Integrity check box, the number 1 appears 

over the thick portion on one side of the relationship line, and the infinity symbol (∞) 

appears over the thick portion on the on the other side of the line, as shown in the following 

figure. 

 

 

 To create a one-to-one relationship    Both of the common fields (typically the 

primary key and foreign key fields) must have a unique index. This means that 

the Indexed property for these fields should be set to Yes (No Duplicates). If both fields 

have a unique index, Access creates a one-to-one relationship. 

 To create a one-to-many relationship    The field on the one side (typically the 

primary key) of the relationship must have a unique index. This means that 

the Indexed property for this field should be set to Yes (No Duplicates). The field on the 

many side should not have a unique index. It can have an index, but it must allow 

duplicates. This means that the Indexed property for this field should be set to 

either No or Yes (Duplicates OK). When one field has a unique index, and the other does 

not, Access creates a one-to-many relationship. 

http://office.microsoft.com/en-us/access-help/create-edit-or-delete-a-relationship-HA010341606.aspx#BM9
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 Tip: When you create a relationship, you can view the related table as a 
subdatasheet of the primary table. Open the primary table and click the plus (+) in 

the far left column. The plus sign turns into a minus (-) sign. If the Insert 
Subdatasheet dialog box opens, click the table you want to view as a subdatasheet 
and then click OK. Access displays the subdatasheet each time you click the plus 

sign in the far left column. Click the minus sign to hide the subdatasheet. 

 Tip: After a relationship has been created between two tables, you must delete the 
relationship before you can make modifications to the fields on which the 
relationship is based. To delete a relationship: 

1. Click the line that connects the tables. 

2. Press the Delete key. 

 Tip: When you create a lookup column, Access creates a relationship between the 
tables but does not enforce integrity constraints. 

Queries 

Queries are an essential part of any database. They extract meaningful 
information from your database and answer key business questions. Queries 

are a way of searching for and compiling data from one or more tables. 
The real power of a relational database is in the ability to 
quickly retrieve and analyse your data by running a query. Queries allow 

you to pull information from one or more tables based on a set of search 
conditions you define. 

Query Wizard 

The Query Wizard offers the simplest approach to creating a query where in step 
by step you specify the data that the query will make available. The wizard 
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presents the tables that are part of the database and you select which fields you 

need. Such a query is called a Select Query. 

To use the Query Wizard, on the Ribbon, you can click the Create tab and, in the 

Queries section, click Query Wizard . This would display the New Query 

dialog box: 

 

On the New Query dialog box, you can click Simple Query Wizard and click OK. 
The first page of the Simple Query Wizard expects you to choose the origin of the 
query as a table or an already created query. 

Select the Available fields and place under Selected Fields by clicking the single 
arrow in case all the fields are required the double headed arrow can be clicked 
and click Next. 
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Give a desired name to store this query and click Finish. 

 

 

 Query Design 

Query design consists of selecting the fields that would be part of a query. A 
query can be based on tables or on other queries. To create a query, you open 
the tables or queries on which you are going to base your query in Query Design 

view, and then use the options in Design view to create your query. 

 To display a query in Design View, from the Navigation Pane, you can right-
click a query and click Design View 

 To start designing a new query, in the Queries section of the Create tab of 

the Ribbon, click Query Design 

1. Select the Create tab on the Ribbon and locate the Queries group. 
2. Select the Query Design command. 
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3. Access will switch to Query Design view. In the Show Table dialog box 
that appears, select the table you would like to run a query on. 
Click Add, then click Close 

 

The Query Window  

The Query window is presented like a regular window. If the database is set to 
show overlapped windows, its title bar displays its system button on the left 
section. This can be used to minimize, maximize, restore, move, resize, or close 

the window. Like all Microsoft Access window objects, the title bar displays a 
special menu when right-clicked: 
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The right section of the title bar displays the classic system buttons of a regular 
window. 
 

In the top wide area of the Query window, the query displays an object (table(s), 
query (queries)) or a group of objects that was selected to create the query. The 

lower portion of the query displays boxes that would be used to perform various 
operations related to the query. The upper and the lower sections of the query 

window are separated by a splitter bar that you can use to resize them by 
dragging the splitter bar up or down: 

 

 

Selecting the Columns 

To create the fields for a query, you use the table(s) or query(queries) displayed 
in the upper section of the window. Once you have decided on the originating 
object(s), you can select which fields are relevant for your query: 
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 To select one field from the list, just click it 

 To select many fields on the same range, you can click one of them, press 
and hold Shift. Then click one field on the other end of the desired range 

 To select fields at random, click one of the desired fields, press and hold Ctrl; 
then click each one of the desired fields 

 To select all fields, you can click the * line on the list of fields 

 

Add Columns 

To make a field participate in a query, you have various options: 

 Once you have made your selection on the list in the top part of the query 
window, you can drag it and drop it in the bottom section of the query 
window 

 Instead of dragging a field or all fields, you can either double-click a field to 
add it to the query, or double-click the line with * to add all fields to the 

query 

 In the bottom part of the query window, click an empty Field box to show a 
combo box. Then click the arrow of that combo box and select an item from 

the list: 

 

4. The selected table will appear as a small window in the Object 
Relationship Pane. In the table window, double-click the field 
names you would like to include in your query. They will be added to 

the Design Grid in the bottom part of the screen. 
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Executing a Query 

In the Navigation Pane, a query is represented by an icon  and a name. 

 
Executing a query consists of viewing its results but the action or outcome 

may depend on the type of query. You then click the Run button to display 

the results. You can save queries for later use. 

 

To view the result of a query: 
 
If the query is currently closed, from the Navigation Pane: 

o You can double-click it 
o You can right-click it and click Open 

 If the query is already opened and it is in Design View, on the Ribbon: 

o You can click the Run button  
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o  You can click the View button  or you can click the arrow of the 

View button and click Datasheet View 

Display All Records and All Fields 

Each table has an option that allows you to display all of the fields and all of the 

records in a table. This option appears on the field line on the drop-down menu as 

the table name followed by a period and an asterisk (tablename.*) 

1. Click the down-arrow in the first field on the Field row and then select 

the tablename.* option. The table name appears on the table line. 

Click the Run button. Access retrieves all of the fields and records for the table and 

displays them in Datasheet view. 

 

 

 

 

 

 

 

 

 

Retrieve Columns 

You can use an Access query to retrieve columns of data. On the Field line in Query 
Design view, choose the field name of each field you want to retrieve in the order 
you want to retrieve them. 
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1. Open a table or query in Query Design view. 

2. Choose the field names you want to retrieve in the order you want to retrieve 
them. 

3. Click the Run button. Access retrieves the columns you chose. 
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Change from Datasheet View to Query Design View 

After you run a query, you can easily change back to Query Design view and make 

modifications to your query or create a new query. 

Change to Query Design view 

 

1. Activate the Home tab. 

2. Click the down-arrow below View in the Views group. A menu appears. 

3. Click Design View. Access changes to Query Design view. You can modify 
your query. 

Tip: You can also click the Design button  in the lower-right corner of the 

Access window to change to Design view. 

Selecting a Column 

 To select a field in the lower section of the view, click the tiny bar of the 
column header: 

  

 
The whole column will be selected 
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 To select a range of columns, click the column header of one at one end, 

press and hold Shift, then click the column header at the other end 

Removing a Column from a Query 

 To delete a column: 

o Once it is selected, you can press Delete 

o Right-click the column header and click Cut 

 To delete a group of columns, select them and press Delete 

Using Operators on Queries 

 When performing data analysis, to use the operators on a queryenter the 
expression in the Criteria box(es) that correspond(s) to the column(s) 

When writing the expression, there are a few rules you should observe: 

 Each operator must be written as indicated 

 To include a letter, a character, or a string, type it between double-quotes. 

An example is "M". Another example would be "El Salvador". In some cases, 
if you forget to use the double-quotes, Microsoft Access would add them. In 
some circumstances, if you forget to use the double-quotes, Microsoft Access 

would not add them and the expression may fail. Therefore, to be on the safe 
side, always add the quotes yourself 

 If a date or time value is part of an expression, include it between two # 
symbols. An example would be #12/8/94#. Another example is 
#05/02/2004#. If you forget the # symbol, most of the time, Microsoft 

Access would not correct it and you may receive an error 

 All built-in constants, True, False, NULL, etc, do not use quotes 

Using an Alias Name for a Column 
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Right-click the column and click Properties. In the Property Sheet, click Caption and 
type the desired caption. 
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Overview of expressions 

An expression is a combination of some or all of the following: built-in or user-defined     

functions, identifiers, operators, and constants. Each expression evaluates to a single value. 

javascript:AppendPopup(this,'86711515_1')
javascript:AppendPopup(this,'153265273_2')
javascript:AppendPopup(this,'121540680_3')
javascript:AppendPopup(this,'621860168_4')
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Table of operators 

An operator is a sign or symbol that specifies the type of calculation to perform within an 

expression. There are mathematical, comparison, logical, and reference operators. Access 

supports a variety of operators, including arithmetic operators such as +, -, multiply (*), 

and divide (/), in addition to comparison operators for comparing values, text operators for 

concatenating text, and logical operators for determining true or false values.  

ARITHMETIC OPERATORS 

You use the arithmetic operators to calculate a value from two or more numbers or to 

change the sign of a number from positive to negative or vice versa. 

OPERATOR PURPOSE EXAMPLE 

+ Sum two numbers. [Subtotal]+[SalesTax] 

- Find the difference between two numbers or 
indicate the negative value of a number. 

[Price]-[Discount] 

* Multiply two numbers. [Quantity]*[Price] 

/ Divide the first number by the second 

number. 

[Total]/[ItemCount] 

\ Round both numbers to integers, divide the 
first number by the second number, and 

then truncate the result to an integer. 

[Registered]\[Rooms] 

Mod Divide the first number by the second 

number, and then return only the 
remainder. 

[Registered] Mod 

[Rooms] 

^ Raise a number to the power of an 

exponent. 

Number ^ Exponent 
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COMPARISON OPERATORS 

You use the comparison operators to compare values and return a result that is True, False, 

or Null. The constants 1 and 2 are used in the examples, but those constants can be 

replaced with identifiers, functions, or expressions. 

 

OPERATOR PURPOSE EXAMPLE RESULT 

< Returns True if the first value is less than the 
second value. 

1 < 2 True 

<= Returns True if the first value is less than or 
equal to the second value. 

1 <= 2 True 

> Returns True if the first value is greater than 
the second value. 

1 > 2 False 

>= Returns True if the first value is greater than 

or equal to the second value. 

1 >= 2 False 

= Returns True if the first value is equal to the 

second value. 

1 = 2 False 

<> Returns True if the first value is not equal to 
the second value. 

1 <> 2 True 

 NOTE   In all cases, if either the first value or the second value is null, the result is then 

also null. Because null represents an unknown value, the result of any comparison with a 

null value is also unknown. 

 

LOGICAL OPERATORS 

You use the logical operators to combine two Boolean values and return a true, false, or null 

result. Logical operators are also referred to as Boolean operators. 

OPERATOR PURPOSE EXAMPLE RESULT 

And Returns True when Expr1 and Expr2 are 
true. 

1 < 2 And 3 < 4 True 

Or Returns True when either Expr1 or Expr2 
is true. 

1 < 2 Or 3 < 4 True 

Eqv Returns True when both Expr1 and 
Expr2 are true, or when both Expr1 and 
Expr2 are false. 

1 < 2 Eqv 3 < 4 True 

Not Returns True when Expr is not true. Not  (1 < 2) False 

Xor Returns True when either Expr1 is true 

or Expr2 is true, but not both. 

1 < 2 Xor 3 < 4 False 

CONCATENATION OPERATORS 

You use the concatenation operators to combine two text values into one. 
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OPERATOR PURPOSE EXAMPLE RESULT 

& Combines two strings to form one string. “road” & “map” “roadmap” 

  “road” & Null “road” 

+ Combines two strings to form one string 

and propagates null values (if one value 
is Null, the entire expression evaluates 

to Null). 

“road” + “map” “roadmap” 

  “road” + Null Null 

 

SPECIAL OPERATORS 

You use the special operators to return a True or False result as described in the following 

table. 

OPERATOR PURPOSE EXAMPLE 

Is Null or Is Not 
Null 

Determines whether a value is 
Null or Not Null. 

Field1 Is Not Null 

Like "pattern" Matches string values by using 
the wildcard operators ? and *. 

Field1 Like "instruct*" 

Betweenval1 

And val2 

Determines whether a numeric 

or date value is found within a 
range. 

Field1 Between 1 And 10 

- OR - 
Field1 Between #07-01-07# 

And #12-31-07# 

In(val1,val2...) Determines whether a value is 
found within a set of values. 

Field1 In 
("red","green","blue") 

- OR -  
Field1 In (1,5,7,9) 

 

Operators 

You operators such as = (equal), <> (not equal), > (greater than), or < (less than) 
to restrict the records you retrieve.  

List of operators 

Operator Meaning Field Type Entry Format 

= Equal to Character 
Number 
Date 

= "DE" 
= 5 
= #2/16/88# 

<>  Not equal to Character 
Number 

Date 

<> "DE" 
<> 5 

<> #2/16/88# 
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>  Greater than Character 
Number 
Date 

> "DE" 
> 5 
> #2/16/88# 

>= Greater than or 
equal to 

Character 
Number 

Date 

> = "DE" 
> = 5 

> = #2/16/88# 

<  Less than Character 
Number 

Date 

< "DE" 
< 5 

< #2/16/88# 

<= Less than or 
equal to 

Character 
Number 

Date 

<= "DE" 
<= 5 

<= #2/16/88# 

In Equal to any 
item in a list 

Character 
Number 

Date 

In ("DE", "NJ") 
In (5, 9, 17) 

In (#2/16/88#, #2/3/90#, 
#12/15/88#) 

Not In  Not equal to any 
item in a list 

Character 
Number 
Date 

Not In ("DE", "NJ") 
Not In (5, 9, 17) 
Not In (#2/16/88#, #2/3/90#, 

#12/15/88#) 

Between Between two 
values,  

greater than or 
equal to one and 
less than or 

equal to the 
other 

Character 
Number 

Date 

Between "C" And "F" 
Between 5 And 10 

Between #1/1/88# And 
#12/31/88# 

Not Between Not between two 
values 

Character 
Number 
Date 

Not Between "C" And "F" 
Not Between 5 And 10 
Not Between #1/1/88# And 

#12/31/88# 

Is Null The value is 
missing from the 

field 

Character 
Number 

Date 

Is Null 
Is Null 

Is Null 

Is Not Null The value is not 
missing from the 

field 

Character 
Number 

Date 

Is Not Null 
Is Not Null 

Is Not Null 

Like Like a specified 
pattern.  

* means any 
series of 

Character 
Number 

Date 

Like "S*" 
Like "1*" 

Not Applicable 
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characters.  
? means any 

single character. 

Not Like Not like a 
specified 

pattern.  
* means any 

series of 
characters.  
? means many 

single character. 

Character 
Number 

Date 

Like "S*" 
Like "1*" 

Not Applicable 

 

Logical Operators 

To get specific records from the tables with certain conditions,. In these example 

details of employees having salary ranges from 4000 to 6000. For this condition, 

we will be using AND logical operator and write the criteria as; 

 

For applying this condition like Year of Service criteria, more than 2 years And less 

than 6 of service, under Design Query window, we will write this condition under 

Year of Service field as; 
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For inserting an OR condition, just enter number of Year in OR field. For instance 

we also want to show employees who worked for 2 years. For this, we will simply 

add 2 in OR field. 

 

 

Negating an Expression 

To negate you can precede the string with NOT 

The result would include all records that do not include the value that was set on 
the right side of NOT.  
You can also use <> instead of NOT.  
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Using Arithmetic Operators 

An arithmetic operator can be used to create an expression that results in a 

calculation. 

 

 

 

 

IN Operator 
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 When several "Or" conditions that apply to the same field as an alternative to typing 

values in many cells, or typing Or between each value in the same cell, you can 

use the Inoperator. 

 In the Criteria row of the field you want to query, type In, and then type your 

criteria values. Separate values with commas, and surround the whole set of 

values with parentheses. 

 When you press ENTER or click another cell to commit your changes, Access 

surrounds each condition with quotation marks, as shown in the picture.  

 

 

 

Like Operator 

 In a list of people one of them is named "Moore" or some of them are named 
"Moore" and you want to find the record(s) with that name, you would 

use LIKE "Moore". 

 If the value you want to find is a date, include it between two # signs as 

in LIKE #8/8/1993#. 
 The most regular use of the LIKE is with strings. Example Name Starting 

with S Like “S*” 
 To specify that you want the strings that start with any character from o to r 

followed by anything, you would use LIKE "[o-r]*": 
 To find specific characters in a string, use the [] as the placeholder. Inside 

the square brackets, enter the characters separated by commas. An example 

would be LIKE "[a, h, o, y]*": 

 Instead of using a range of characters, you may want to exclude the 

characters of a specific range. To negate the filter of a range of characters, 
you can precede the LIKE operation with the NOT operator.  

 The * character on a LIKE operation is used to find many characters. If you 

want to find only one character, use the? Wildcard. LIKE "?i*" This would 
search for a string starting with any character containing i in the second 

place followed by any other characters. 
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Create a Query That Uses Two or More Tables 

If you want to view data from two or more tables or queries, you can create a 
query that pulls the data from multiple tables or queries. The tables and queries 

from which you pull your data should have a relationship. 

 

 

1. Open the tables and/or queries you want to use in Query Design view. 

2. Choose the field names you want to retrieve in the order you want to retrieve 

them. 

3. Choose the field names you want to sort by in the order you want to sort. 
Under the fields you want to sort by, choose Ascending or Descending. 

4. Enter your selection criteria, if necessary (Not applicable in this example). 

5. Deselect the Show button for columns you do not want to display (Not 
applicable in this example). 
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6. Click the Run button. Access retrieves the columns you chose and displays 
the rows in the order you specified. 

 

Save a Query 

After you create a query, you can save it. You can rerun a saved query at any time. 
If you change the data on which the saved query is based, you will see the changes 
when you rerun the query. 

 

1. Click the Save button on the Quick Access toolbar. Access saves the query 
unless you are saving for the first time. If you are saving for the first time, 
the Save As dialog box appears. 

2. Type the name you want to give your query. 

3. Click OK. Access saves the query. You can now access the query by using the 
Navigation pane. 

  Tip: You can also save by right-clicking a query’s tab and then selecting Save 
from the menu that appears. Access saves the query unless you are saving for the 
first time. If you are saving for the first time, the Save As dialog box appears. Type 

the name you want to give the query and then click OK. Access saves the query. 
You can now access the query by using the Navigation pane. 

  Tip: After you have saved a query, you can run it by opening the Navigation pane 
and then clicking the name of the query. 

Modify a Query 
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Once created, a query can be modified. Simply open the query in Query Design 
view and make the changes. You can add columns, change the sort order, change 
the criteria, and make other changes. 

In Query Design view, the Query Setup group offers several options that can assist 
you. Use the Insert Rows button  to insert a row in the criteria area. Click anywhere 

in the row before which you want to insert a new row and then click the Insert 
Rows button. 

Use the Insert Columns button  to insert a column. Click anywhere in the 

column before which you want to insert a column and then click the Insert Column 
button . 

Use the Delete Rows button  to delete a row in the criteria area. Click anywhere 

in the row you want to delete and then click the Delete Row button. 

Use the Delete Columns button  to delete a column. Click anywhere in the 

column you want to delete and then click the Delete Column button . 

Parameter Query 

To prompt users when a query runs, you can create a parameter query. You create 
a parameter query by enclosing a question in square brackets ([]). For example, if 
you want to create a parameter query that asks users which State they want to use 

from the Student’s table, you would type [Which State?] on the Criteria line under 
the State column. When the query runs, Access will prompt the user for the answer 
to your question. 
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1. Open a table or query in Query Design view. 

2. Create your query. 

3. On the Criteria line, type the prompt within square brackets. 

4. Click the Run button. Access prompts you. 

 

5. Respond to the prompt. 

6. Click OK. Access displays the results of your query in Datasheet view. 

 

  

 Note: If you want to make your user prompt more flexible, use one of the 
following formats. 

 
Like "*" & [Prompt] & "*" 

Returns all records that contain the 
value you enter. 
Example: If you enter ad, Access 
returns all records that include the 

sequence ad anywhere in the field. 

Like "*" & [Prompt] Returns all records that end with the 
value you enter. 

Example: If you enter S, Access 
returns all records that end with S. 

Like [Prompt] & "*" Returns all records that begin with 
the value you enter. 
Example: If you enter S, Access 

returns all records that begin with S. 

> [Prompt] 

  

Find all records with a value greater 
than the value you enter. 

Example: If you enter 5, Access 
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Note: You can also use < (less 
than) ,<= (less than or equal to) 
>=, >= (greater than or equal to), 

or <> (not equal) 

returns all records that are greater 
than 5. 

 
Action Queries 
 

Append Query 

Appending a record consists of adding a record to a table. An Append Query 
allows you to add records to an existing table but you do not create the records. 

They must be retrieved from one table and transferred to another table. 
To start an Append Query, start a query in the Design View. In the Query Type 

section of the Ribbon, click the Append button   . You will be presented with 

a dialog box that expects you to either select the table to which you will add the 
records, or to specify the name of a new table that would receive the records. If 

you want to add the records to an existing table, you can select it from the combo 
box. 

1. To execute the query, In the Navigation Pane, double-click Add New Cars 
to the Application 

2. Read the strings on the message box: 

  

 
 
  

 
 

 

3. Then click Yes 

4. Another message box will come up: 
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Click Yes 

5. Close the query window 

Update Query 

Microsoft Access provides an action query named Update Query. An Update Query 

allows you to change the existing values of one or more columns of a table. An 

Update Query will make bulk changes to records in the record source.   

 

1. On the Design tab, in the Query Type group, click Update. 

2. Access adds the Update to row in the query design grid. Locate the field that 

contains the data that you want to change, and then type your expression (your change 

criteria) in the Update to row for that field. 

3. On the Design tab, in the Results group, click Run. 

4. An alert message appears. 

5. To run the query and update the data, click  Yes. 
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DELETE QUERIES 
A Delete Query deletes records from a single database table or database tables. If a 

condition is specified only that set of records are deleted .The delete query will work with 

a group of records that meet a specified criteria that you apply. You can use the delete 

query to remove all records or only records that meet the defined criteria. 

1. Click the Create tab. 

a. In the Ribbon, click Query Design. 

2. When the Show Table window appears, click the desired Table Name. 

a. Then click the  button. 

3. Click the  button. 

4. In the Ribbon, click Delete. 

5. In the field list of the table, click-and-drag the * field to the first column of 

the design grid. 
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ADD CRITERIA 
1. In the column of the design grid, which  needs to be conditioned click in 

the Criteria row. 

2. Type: the conditional value 

3. In the Ribbon, click Run. 
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Creating Forms 

Access forms are much like paper forms: you can use them to enter, edit, or 
display data. They are based on tables. When using a form, you can choose the 

format, the arrangement, and which fields you want to display. This lesson teaches 
you how to create forms. A form in Microsoft Access is an object that allows users 

to easily add and view data in a table 

1. In the Navigation Pane, select the table you would like to use to create a 

form 

2. Select the Create tab on the Ribbon and locate the Forms group. Click 

the Form command. 

 
Using the Form command to create a form from the Customers table 

3. Your form will be created and opened in Layout View. 

 

http://www.brighthub.com/guides/microsoft.aspx
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The 

new form 
 

4. To save the form, click the Save command on the Quick Access Toolbar. 

When prompted, type a name for the form and then click OK. 

 
Naming and saving the form 

You can use the Navigation bars to move through the records on a form. 

 
1 Go to First Record 

2 Go to Previous Record 

3 The Current Record 

4 Go to Next Record 

5 Go to Last Record 

6 Create a New (Blank) Record 
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Form Views 
 A view is a way of looking at an Access object. Forms have three views: Form 

view, Layout view, and Design view. You can enter, edit, and view data in Form 
view. You can modify a form in Layout view or Design view. In Layout view, you 

can see your data, and the form you see closely resembles what your form will 
look like when you view it in Form view. You can make most, but not all, 
changes to your form in Layout view. Design view displays the structure of your 

form. In this view you cannot see the underlying data, but you can perform 
some tasks in Design view that you cannot perform in Layout view. 
Change the view 

1. Open the form. 

2. Activate the Format tab. 

3. Click the down-arrow under the View button. A menu appears. 

4. Click the view you want. 

 
 

Create Form with a Wizard  

The Form Wizard found in Microsoft Access makes basic form 

creation fast and simple. . 

 

In the first step of the Form wizard, we need to specify the fields 
from the Customer table that will appear on the form. In this 
case, we want all of the fields to appear. Move each of the fields 
from the Available Fields side over to the Selected Fields side as in the 
following figure. Then click on the Next button. 
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Forms can have several different layouts or arrangement of the 
labels and fields on the screen. 

  Columnar - Places the labels to the left of each field. This is similar to a 
paper form. This layout is suitable for viewing data one record at a time. 

 Tabular - Places the field labels at the top of the screen and the records are 
displayed below. This is similar to how a spreadsheet would display the data 

and is suitable for displaying multiple records of data at a time. 

 Datasheet - The data appears in the same fashion as when viewing or adding 
data to a table. 

 Justified - Places the labels above each field with the fields spread out on the 

form. This is suitable for viewing a single record at a time as with 

the columnar layout.. 

http://www.holowczak.com/access/access2007/access5.html#viewtables
http://www.holowczak.com/access/access2007/access5.html#viewtables
http://www.holowczak.com/access/access2007/access7.html#columnarlayout
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As a final step, give this new form the name: CustomerDataEntry and 
then click on the Finish button as shown below: 
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The new form will be created by the wizard and then opened. It 
appears as in the figure below: 

 
Creating Reports 

Reports organize and summarize data for viewing online or for printing. A detail 
report displays all of the selected records. You can include summary data such as 
totals, counts, and percentages in a detail report. A summary report does not list 

the selected records but instead summarizes the data and presents totals, counts, 
percentages, or other summary data only. Access has several report generation 

tools that you can use to create both detail and summary reports quickly.  

Views of a Report 

Design View 

  

 From the Navigation Pane, you can right-click the report and click Design 

View 

 If the report is already opened, in the Views section of the Ribbon, you can 
click the arrow button under View and click Design View 

 If the report is already opened, you can right-click its tab or its title bar and 
click Design View 

In the Design View of a report, you can add, position, format, configure, and 
manipulate the necessary controls. The Design View is equipped with one or more 
sections. The primary sections are the Page Header, the Detail, and the Page 

Footer: 
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When a report is in Design View, the Ribbon is equipped with a Controls section in 
its Design tab. You can use those controls to populate your report. You can also 

select objects from the Field List and add them to the report. 

Print Preview 

To have an idea of what a report would look like on a printed piece of paper, you 
can display it in what is referred to as Print Preview. To do this: 

 If you have created a report using the Report Wizard, it would automatically 
display in Print Preview 

 In the Navigation Pane, you can right-click a report and click Print Preview 

 If the report is already opened, you can right-click its tab or its title bar and 
click Print Preview 

When a report appears in Print Preview, the Ribbon is made of only one tab. 

To appear realistic, a report in print preview appears as a piece of paper with 
margins. Its body is filled with the data that would be printed.  
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The right side and the bottom-right side display a scroll bar each. 

After using the Print Preview, to close it, in the Close Preview section of the Ribbon, 

you can click the Close Print Preview button  . This would display the report 
in the view it previously had. 

Report View 

The Report View shows a report with its controls and the items in its sections but 
it does not show the margins: 

 

Unlike the Print Preview, the Report View does not distinguish where a section 
starts and where it ends. 

Layout View 
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The Layout View of a report appears as a drawing board. It shows its title bar and 
its system buttons. In its body, it displays three dotted lines that represent the 
top section and the margins: 

 

Sections of a Report 

Page Header and the Page Footer Sections 

When a piece of paper prints, it is made of a top section, a body, and a bottom 
section. To support this, a report can be equipped with a Page Header that 
represents the top part, a Detail section that represents the body of the report, 

and a Page Footer section that represents the bottom part. 

If you create a report using either the Blank Report or the Report Design options 
of the Reports section of the Ribbon, the report would be equipped with a Page 
Header and a Page Footer sections: 
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The Page Header represents the top section of the printed paper. Therefore, when 
designing a report, put in the Page Header the objects you want to display on 

each top part of the printed paper.  

Because the Page Footer represents the bottom part of each printed page, you 
can put on it the object(s) that would display on each page.You can use it to 

display the date the report is being printed. 

Detail Section  

The most fundamental part of a report is the Detail section, which holds the most 

controls of a report. If you create a report using one of the options from the 
Reports section of the Create tab of the Ribbon, the report would come equipped 
with various sections. To have only the Detail section, you can right-click the 

report and click the option of those sections to remove them. You may end up 
with only the Detail section. 
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You can then equip it with the desired controls. 

Size of a Report  

A report has a size, which is the combination of its width and its height. When it 
comes to the height, each section has and controls its own vertical measure.  

You can drag up or down the bottom border of the bar of the next section 
  

 

 You can access the Property Sheet of that section and change the value of 

the Height property 
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The height that a report displays in Design View is the total height of its sections. 

When it comes to the width of a report, all sections use the same measure. The 
width that a report shows in Design View is the common width of its sections. 
Therefore, to specify the width of a report: 

 You can drag left or right the right border of any section 
  

 

 You can access the Property Sheet of the form and change the value of 
the Width property 

To change both the height and the width of the report:  

 You can drag left, up, right, or down the bottom-right corner of the lowest 
section 

  

 

You can access the Property Sheet of the report then change the values of both 
the Height and the Width fields 
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Report Header and the Report Footer  

The report is the primary object used to print the data of a database.  

To support the cover and the back page, the report can be equipped with two 
other sections: The Report Header and the Report Footer sections 

 

If you create a report using either the Report or the Report Wizard options of the 
Reports section of the Ribbon, the report would be equipped with a Report Header 
and a Report Footer sections. If you have a report that doesn't have these 

sections and you want to add them, right-click the report and click Report 

Header/Footer . 
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Display When  Section  

After adding a section to a report, the section would show in Design View and its 

contents would appear in the other views. If you want, you can hide the section in 
either the Design View or the other views. This characteristic is controlled by 
the Display When enumerated property. To apply it, display the report in Design 

View and access the Property Sheet of the section on which you want to control 
this characteristic. Click either the Format or the All tab. 

The Display When property has three options: 

 Always: This is the default value of the property. It indicates that the 
section will display in Design View and its contents would appear in all views 

 Print Only: The section will appear in Design View and Print Preview only, 

not in Report View or Layout View 
  

 

Report View 
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Print Preview 
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Screen Only: The section will appear in Design View, in Report View, and in Layout 

View, but not in Print Preview 
 

 
 

Use the Report Button 

The Report button creates a simple report that lists the records in the selected table 
or query in a columnar format. 

 
To use the Report button: 

 

1. Open the Navigation pane. 

2. Click the table or query on which you want to base your report. 

3. Activate the Create tab. 

4. Click the Report button in the Reports group. Access creates your report and 

displays your report in Layout view. You can modify the report. 
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 Tip: After you create a report, you can save it. 

1. Click the Save button on the Quick Access toolbar. Access saves the report 
unless you are saving for the first time. If you are saving for the first time, 
the Save As dialog box appears. 

2. Type the name you want to give your report. 

3. Click OK. Access saves the report. You can now access the report by using 
the Navigation pane. 

As with other objects, you can also save a report by right-clicking the reports tab 
and selecting Save. Saved reports appear in the Navigation pane. 

 
  Tip: Reports created by using the Report button are plain and simple. 

   

Sections of a Report 

Report Header Appears at the top of the first 
page and displays the report 
title. 

Page Header Appears at the top of every 
page and displays the headings 

(field labels) for each column. 

Page Footer Appears at the bottom of every 
page and displays the page 
number and total number of 

pages. 

Detail Section Appears between the page 
header and page footer and 
displays the records from the 

table or query. 

Report Footer This section is optional. Appears 
on the last page of the report 
and displays summary 

information such as grand 
totals. 
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Use the Report Wizard 

The Report Wizard provides you with more flexibility than you get by using the 
Report button. You can choose the tables and fields, group the data, sort the data, 
summarize the data, choose a layout and orientation, apply a style, and title your 

report.  

 
 

Create a report by using the Report Wizard: 

Open the Report Wizard 

 

1. Activate the Create tab. 

2. Click Report Wizard in the Reports group. The Report Wizard appears. 

Select tables, queries and fields 

When using the Report Wizard, you can use fields from multiple tables and/or 
queries if the tables/queries have a relationship. 
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1. Click the down-arrow next to the Table/Queries field and then click the table 
from which you want to select fields. 

2. Click a field and then click the single-right arrow to select a single field, click 
the double-right arrows to select all fields, click a field and then click the 
single-left arrow to deselect a single field, or click the double-left arrow to 

deselect all fields. 

3. Repeat steps 1 and 2 for each table from which you want to select fields. 

4. Click Next. The Report Wizard moves to the next page. 

Group 

When using the Report Wizard, you can group data. Grouping puts all of the values 
in a field into a group based on the field’s value. For example, if your data is 
grouped by the Department field and the records in the Department field have 

values such as Administration, Computer Science, and English. Access will group all 
of the data for the Administration department together, all of the data for the 
Computer Science department together, and all of the data for the English 

department together. 
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1. Click to select the field by which you want to group your data. You may not 
see this page of the wizard if you are selecting data from a single table. 

2. Click Next. The Report Wizard moves to the next page. 

 

3. Click a field you want to group by. 

4. Click the right-arrow to select a field; click a field and then click the left 
arrow to deselect a field. Use the up- and down-arrows to change the order 
of the groupings. If you are only using one table, this may be your first 

opportunity to select a field to group by. 

5. Repeat steps 3 and 4 for each field you want to group by. 

6. Click Next. The Report Wizard moves to the next page. 
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1. Click the down-arrow and then select the field you want to sort by. 

2. Click the button to choose ascending or descending order. Clicking the button 
toggles between Ascending and Descending. You can sort up to four levels. 

3. Click the Summary Options button. The Summary Options window appears. 

 

4. Click to select the summary data you want. 

5. Click to select whether you want detail and summary data or if you want 
summary data only. 

6. Click if you want to calculate the percent to the total for sums. 

7. Click OK. The Summary Options window closes. 

8. Click Next. The Report Wizard moves to the next page. 
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Layout and orientation 

You can choose the layout and orientation of your report. The layout determines 
where each field appears on the page. Access provides three options to choose 

from: Stepped, Block, and Outline. When you choose an option, the left side of the 
window displays a graphic of the layout. 

Orientation determines whether Access creates the report in portrait or landscape. 
Most paper, such as paper sized 8 1/2 by 11, is longer on one edge than it is on the 

other. If you print in Portrait, the shortest edge of the paper becomes the top of the 
page. Portrait is the default option. If you print Landscape, the longest edge of the 
paper becomes the top of the page. 

 

1. Click to select a layout. 

2. Click to select a page orientation. 

3. Choose the Adjust  The Field Width So All Fields Fit On A Page option if you 
want all fields to fit on a single page. 

4. Click Next. The Report Wizard moves to the next page. 

Create a title 

On the final page of the Report Wizard, you can title your report. The title appears 
at the top of the report and on the Navigation pane. 
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1. Type the title you want to give the report. 

2. Click Finish. Access creates, saves, and opens your report in Layout view. 

 

  Tip: Reports created with the Report Wizard may have the following two sections 
in addition to the sections found in reports created by using the Report button. 
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Modify a Report 

After you create a report, you can modify it. You can add groups or sorts, add 
fields, change labels, and perform many other tasks. 

You can view a report in Report view, Layout view, Design view, and Print Preview. 
You can modify a report in Layout view or Design view. In Layout view, you can see 
your data, and the report you see closely resembles how your report will look when 

you print it. You can make most, but not all, changes to your report in Layout view. 
Design view displays the structure of your report. In this view you cannot see the 

underlying data, but you can perform some tasks in Design view that you cannot 
perform in Layout view. This tutorial focuses on Layout view. 

To change to Layout view: 

1. Open your report. 

2. Activate the Home tab. 

3. Click the View button. A menu appears. 

4. Click Layout View. Access changes to Layout view. 

Change the Size of a Field or Label 

If the data in a field or label seems crowded, if some of the data in the field or label 
does not appear, or if the data appears as pound signs (####), the field or label is 

too small. 

 

To change the size of a field or label: 

1. Click the field or label. A border appears around it. 

Sections of a Report 

Group Header Appears before a group and 
displays information about the 

group. 

Group Footer Appears after a group and 
summarizes the group data. 
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2. Click a side of the border and drag outward to increase the width. Click a side 
of the border and drag inward to decrease the width. 

  Tip: Incidentally, if you want to change the height of records, click the top or 
bottom of a field border and drag upward or downward. 

Add a Group or Sort 

When you create a report by clicking the Report button, you are not given options 
that enable you to group or sort. You can use the Group & Sort button on the 
Format tab to create a group or sort. When you create a report by using the Report 

Wizard, you can use the Group & Sort button to add or modify a group or sort. 

 
 

 
 

To Group or Sort: 

Open the Group, Sort, and Total pane 

 

1. Open your report in Layout view. 

2. Activate the Format tab. 

3. Click Group & Sort in the Grouping and Totals group. The Group, Sort, and 
Total pane appears. 
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Add a group 

 

4. Click Add A Group and then select the field by which you want to group. 
Access groups and sorts the field. 

 

 
Add a sort 

 

5. Click Add A Sort and then select the field on which you want to sort. Access 
sorts the field. 

Groups and sorts display in the Group, Sort, and Total pane in levels. Access 
performs the highest-level group or sort first, the second level next, and so on. 
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After you have added a group or sort, you can set several options by clicking the 
More button and then clicking the down-arrow next to each option and making your 
choices. 

 

Group, Sort, and Total Pane Options 

Option Description 

Sort order 
With A on top 
From smallest to largest 
From oldest to newest 

Use these options to choose 
from ascending or 
descending order. 

Group interval Set how you want to group. 
For example, if you want to 
group by the first letter of 
the last name so that all As 

are together, all Bs are 
together. etc., you can 

select By First Character. 

Totals Select the field you want to 
total on and the type of 
total you want. Your total 

can be a sum, average, 
count, etc. You can also 
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choose whether you want 
to show a grand total, 

totals as a percentage of a 
grand total, display totals in 
the header, or display totals 

in the footer. 

Title Allows you to add or 
change the field label. 

With or without a 
header section 

Group headers precede 
each group. This option 
allows you to determine 

whether you want a header 
section. 

With or without a footer 
section 

Group footers are printed at 
the bottom of each group. 

This option allows you to 
determine whether you 

want a footer section. 

Keep group together Use these options to 
determine where a page 
break will occur when you 

print: 
Do not keep group 
together on one 

page. This option allows 
page breaks within a group. 

Keep whole group 
together on one 
page. This option prevents 

page breaks within a group. 
Keep header and first 

record together on one 
page. This option prevents 
a header from printing at 

the bottom of a page with 
no records. 

There are three buttons on the right side of the Group, Sort, and Total pane. If you 
want to delete a group or sort, click the group or sort you want to delete and then 
click the Delete button. Groups and sorts execute in the order they are listed in the 
Group, Sort, and Total pane. If you want to change the order of execution, click the 

group or sort you want to move up or down and then click the Move Up or Move 
Down button to move a group or sort up or down a level. 
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To add a field: 

 

1. Open your report in Layout view. 

2. Activate the Format tab. 

3. Click the Add Existing Fields button in the Controls group. The Field List pane 
appears. 

4. Click Show All Tables if the field you want to add does not appear. 
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5. Click the field you want to add and drag it onto your report. A thick line 
appears on the report. Access places the field before the line. If you want the 
field to appear in the detail area, be sure to drag it to the detail area. 

To delete a field: 

1. Open your report in Layout view. 

2. Click the field you want to delete. 

3. Press the Delete key. Access deletes the field. 

 

To move a column: 

1. Open your report in Layout view. 

2. Click the column label. 

3. Drag the column to the new location. Access moves the column to the new 
location. 

To change a title: 

1. Open your report in Layout view. 

2. Double-click in the Title field. 

3. Click and drag to select the current title. 

4. Type a new title. 

5. Click anywhere outside the Title field. Access changes the title. 

To change a field label: 

1. Open your report in Layout view. 

2. Double-click the field label. 

3. Click and drag to select the label name. 

4. Type the new label name. 

5. Click anywhere outside the label. Access changes the field label. 

To change the paper size: 

1. Open your report in Layout view. 

2. Activate the Page Setup tab. 

3. Click the Size button in the Page Layout group. A menu appears. 

4. Click the size of the paper you are going to print on. 

To change paper orientation: 

1. Open your report in Layout view. 

2. Activate the Page Setup tab. 
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3. Click Portrait or Landscape to choose the orientation you want to use. Access 
changes the page orientation. 

To change margins: 

1. Open your report in Layout view. 

2. Activate the Page Setup tab. 

3. Click the Margins button in the Page Layout group. A menu appears. 

4. Click the margin size you want. Access changes the page margin. 

To add page numbers: 

1. Open your report in Layout view. 

2. Activate the Format tab. 

3. Click the Insert Page Number button  in the Controls group. The Page 
Numbers dialog box appears. 

4. Click a radio button to choose a format. 

5. Click a radio button to choose a position. 

6. Click the down-arrow in the Alignment field and then choose an alignment. 

7. Deselect Show Number On First Page if you do not want the page number to 
appear on the first page. 

8. Click OK. Access places the page number in your report. 

 

To add current date or time: 

1. Open your report in Layout view. 

2. Activate the Format tab. 

3.  Click the Date and Time button  in the Controls group. The Date and 

Time dialog box appears. 
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4. Deselect the Include Date box if you do not wish to include the date. 

5. Click to select a format if you are including the date. 

6. Deselect the Include Time box if you do not wish to include the time. 

7. Click to select a format if you are including the time. 

8. Click OK. Access places the date and/or time in your report. 

Apply an AutoFormat 

You can use the AutoFormat option on the Format tab to apply formats such as 
background colors, fonts, and font sizes quickly. 

To apply an AutoFormat: 

1. Activate the Format tab. 

2. Click AutoFormat. The AutoFormat menu appears. 

3. Click the format you want to apply. 

Change Fonts and Formats 

You can use options on the Format tab to manually apply formats to your report. 
You must select the field or field label by clicking it before you apply. To select 

multiple items, hold down the Shift key and then click each item you want to select. 
A box surrounds selected items. 

 

Change Fonts and Formats 

Button Shortcut 
Key 

Function 

Layout View—Format Tab, Font Group 
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  Apply a font to the current selection. 

 

  Set the size of the font for the current 
selection. 

 

Ctrl-b Bold the current selection. 

 

Ctrl-i Italicize the current selection. 

 

Ctrl-u Underline the current selection. 

 

Ctrl-l Left-align the selection. 

 

Ctrl-r Right-align the selection. 

 

Ctrl-e Center the selection. 

 

  Change the font color. 

 

  Change the background color. 

 

  Change the alternating color. For 
example, you can have every other 

row in the detail area appear in 
alternating colors. 

Layout View—Format Tab, Formatting Group 

 

  Apply a Number format. 

 

  Use a currency symbol. 

 

  Change to percent. 

 

  Use thousand separators. 

 

  Increase decimal places. 

 

  Decrease decimal places. 

Layout View—Format Tab, Gridlines Group 
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  Add gridlines. 

 

  Change the weight of gridlines. 

 

  Change the style of gridlines. 

 

  Change the color of gridlines. 

Layout View—Format Tab, Controls Group 

 

  Add a logo. 

 

  Add a title. 

 

  Set line thickness. 

 

  Set line style. 

 

  Set line color. 

  Tip: After you modify your report, you must save it if you want to keep the 
changes. To save, click the Save button on the Quick Access toolbar or right-click 

the report’s tab and then click Save. 

 

 Create Mailing Labels 

In Access, the easiest way to create a mailing label is to use the Label Wizard. The 
Label Wizard extracts name and address data from your database and formats it so 
you can print it on commercially available labels. 

Each time you view or print labels, the data are extracted from the database, so as 
you update your database, Access updates your labels. 
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To create labels: 

Open the Labels Wizard 

 

1. Click the table or query you want to use to create a label. 

2. Activate the Create tab. 

3. Click Labels in the Reports group. The Labels Wizard appears. 

Choose a product number 

Most commercially available labels have a product number. You should be able to 
find the number on the box. You use the product number to tell Access the 

dimensions of your labels and the number of columns and rows that are on a page. 

 

1. Click to select the Product Number in the Product Number field. 

2. Click Next. The Label Wizard moves to the next page. 
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Choose a font, font size, font weight, and color 

A font is a set of characters (text) represented in a single typeface. Each character 
within a font is created by using the same basic style. The Label Wizard has options 
that allow you to select a font, font size, weight, and color. You can also choose to 

italicize or underline the text in your labels. 

 

1. Click the down-arrow next to the Font Name field and then select the font. A 
preview appears in the Sample box. 

2. Click the down-arrow next to the Font Size field and then select the font size. 
A preview appears in the Sample box. 

3. Click the down-arrow next to the Font Weight field and then select the font 
weight. A preview appears in the Sample box. 

4. Click the button next to the Text Color field and then select a color you want 
your text to have. A preview appears in the Sample box. 

5. Click the Italic box if you want to italicize. A preview appears in the Sample 

box. 

6. Click the Underline box if you want to underline. A preview appears in the 
Sample box. 

7. Click Next. The Label Wizard moves to the next page. 

Create a layout 

You create the layout of your labels by selecting fields and placing them in the 
Prototype Label box. You type any text or spaces that you want to appear on your 
label. 
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1. Click a field name and then click the right-arrow to place the field on the 
prototype label. 

2. Press the spacebar to leave spaces. 

3. Press the Enter key to move to a new line. 

4. Type any text you want to appear on the label. 

5. Click Next. The Label Wizard moves to the next page. 

Sort 

When creating labels, you can sort on any field and you can have multiple levels of 
sort. For example, you can sort by last name and then by first name. 
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1. Click to choose the fields you want to sort by. Click the single right-arrow to 
select a single field, click the double right-arrow to select all fields, click the 
single left-arrow to deselect a single field, click the double left-arrow to 

deselect all fields. 

2. Click Next. The Label Wizard moves to the next page. 

Title the report 

 

 

1. Type a title for your report. The title will appear in the Navigation pane. 

2. Click Finish. Access displays the labels in Print Preview. 
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  Tip: When you complete your labels you may get the following message. 

When printing mailing labels, you can usually ignore this message. Click the Show 
Help button to read the following: 

 

 

 

 

This message may be the result of using a report created with the Label Wizard. 
This error message is commonly encountered when printing to label pages that 
have three or more labels per row. Usually this message can be ignored. 

If you do need to change the layout, try one or both of the following: 

 Reduce the width of the controls on the report. 

 Reduce the width of the report to make sure the report is not wider than 
the printable area of the page. 

Note that page size is dependent on the printer and the physical size of the 
paper you are printing to. In some cases it is necessary to rotate the page 
orientation from portrait to landscape to accommodate the selected print width. 

 Tip: When you view labels in Report view, they may appear in a single column. To 
see how your labels will appear when printed, use Print Preview. 
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Print a Report 

 In Print Preview, you can see exactly how your report will look when printed, you 
can make changes to it, and you can print it. To print, click the Print button in the 
Print group. The Print dialog box opens and you can select your print options. 

After creating a report, you have many options to print it. The fastest option 

consists of sending the report directly to the printer. To do this: 

 In the Navigation Pane, right-click the report and click Print... 

 Click File and click Print. This would display a window with three options: 

 

 To send the document directly to the printer, click Quick Print. 
 
 
Change to Print Preview: 

1. Open your report. 

2. Activate the Home tab. 

3. Click the down-arrow under the View button. A menu appears. 

4. Click Print Preview. Access changes to Print Preview. 
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Several options are available to you in Print Preview. 

Print Preview Options 

Print Displays the Print dialog box. You can select 
such options as the printer, print range, and 

number of copies. Use this option to print your 
report. 

Size Click the Size button to set the size of the 
paper you are going to print on. 

Portrait Click the Portrait button to print with the 
shortest side of the paper as the top. 

Landscape Click the Landscape button to print with the 

longest side of the paper as the top. 

Margins Click the Margins button to select a margin 
size of Normal, Wide, or Narrow. Margins 
define the amount of white space that 
surrounds your report. 

Print Data Only Prints the report data without other elements 
such as titles, and labels. 

Zoom Changes the cursor to a magnifying glass. 
When the magnifying glass displays a minus 
sign (–), you can zoom out. When the 

magnifying glass displays a plus sign (+), you 
can zoom in. 
Click the down-arrow under the Zoom button 

to display a menu and choose a zoom level. 

One Page Displays one page of the report in the Access 
window. 

Two Page Displays two pages of the report in the Access 
window. 

More Pages Displays a menu from which you can choose 
the number of page you want to display. 

 Tip: To view a report online, use Report view. Open your report. Activate the 
Home tab. Click the down-arrow under the View button. Click Report view. Your 
report displays in Report view. 
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Internet 
 
What is Internet? 
 

Internet can be compared with a library. Like a like a library, the Internet is also a 
source of enjoyable, important and varied information that can be obtained and 

used by millions of people across the world. 
  

The Internet also, like our library contains different forms, like text sound and 
graphics. Super library does not allow just anybody to browse books or cassettes; 
this facility is available only for authorized members of the library. In a similar way 

only authorized users of the Internet can access it to obtain information. 
 

 
 
Internet is a 

worldwide collection 
of computer 

networks. Internet is 
a cooperative 
effort of many 

people and 

organizations. The computers on the Internet can communicate because they are 

physically linked and because they share a common language called TCP-IP. 
 
Protocol: Is a formal definition of a language that two computers use to 

communicate. This definition describes acceptable messages and outlines the rules 
that two computers must follow to exchange those messages. 

 
Transmission Control Protocol: Is the major transport protocol in the Internet 
Protocol suite. It provides reliable communication between two computers in the 

network. 
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Internet protocol: It is the network protocol in the Internet. IP provides a best 

effort to deliver an IP packet between two networks on the Internet. 
 

Internet is also known as cloud or the information super highway. When you access 
the Internet, you become the part of the electronic community that encompasses 

most of the work. The Internet community includes several million people. Vast 
libraries advanced medical and technical research centers, and thousands of 
business large and small. 

 
Birth of Internet? 

 
The INTERNET was born in 1969, when a paranoid American military had 
nightmares about the primary communication centers being bombed out by 

Russians. To prevent suck occurrence, the ARPA (Advanced Research Projects 
Agency) set up four communication hosts, linking them in such a fashion which 

would ensure that even if one got bombed out. Communication would route around 
the affected area and stay alive. 
 

This network called ARPA net quickly grew. This primary service on ARPA net was 
electronic mail. It was the first time that emails actually came into use. In very 

short time, students began linking their own campus networks into ARPA net, using 
a well defined protocol TCP-IP. This joining of networks was also called inter-
networking, and soon the entire setup was called INTERENT. 

 
In 1973, ARPA net allowed international bodies to the net, and after that there was 

no looking back. 
 
Who owns the Internet? 

 
No one person, service, corporation, university or Government owns the Internet. 

Each connected individual or group owns its own network. 
 
Each person who desires telephone service contacts the local area service provider. 

The service provider provides the hook-up from the residence or business to service 
network. The Internet mostly connects network of computers. The Internet is also 

called as the Global Internet because networks from most of the countries with 
some sort of telephone service infrastructure is connected to it. Practically this 

means people can use their computers on their local networks to messages or 
exchange files with people using in another company or in another state, 
geographic region, or another country. 

 
How does the Internet actually work? 

 
The Internet is like a vast transportation system for data. The system includes and 
connects local, regional, nation and international networks. This Internet expands 

daily as more networks and computers connect to it. 
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Let’s say that a person in Hyderabad wants to get information from another person 
in Tokyo, Japan. Now if these two people are in the same company, using some 

corporate wide e-mail system, the first person just enters in the name of the 
second person as it is known to the corporate e-mail system- usually, a user name. 

This server as an address on the electronic message, and the send command has 
the e-mail system deliver the message to the second person. 
 

In the Internet community, people believe in sharing their ideas and opinions with 
others. This is so mainly because it is an open forum that has government and no 

restrictions at all. This policy of openness has led Internet-citizens to put up an 
enormous variety of hypertext document on the web. This has led to information of 
every kind being available to any body who wants it. 

 
Some uses of Internet 

 
 Looking for jobs 
 Learning a foreign language 

 Making friends from any part of the world 
 Participating in a discussion about your favorite TV show with similar minded 

people across the world, 
 Send to a friend, an electronic birthday card that actually signs happy 

birthday to you’ 
 Go through the catalogue of a library situated across the globe and find a 

book you always wanted to read 

 See the latest photographs of your movie stars. 
 Download some interesting software and try it out. 

 Make your own home page, which talks about yourself, your family, your 
pets and your hobbies. 

 Chat with a friend working abroad and see him as you talk. 

 

From home you can use Internet for following activities 
 

 To exchange email with friends and family 
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 To participate in group discussions through public news groups or bulletin 

board 
 To find educational tools around the world, access libraries, book stores etc. 

 For entertainment 
 To do shopping 

 Leisure activities 
 
For business the Internet is invaluable: 

 
 Get technical support for products 

 Distribute software 
 Provide technical support, bug fixes, product information to customers etc. 
 Publish information on any topic 

 Communicate or collaborate on projects 
 Market or sell products 

 Access business while at home 
 These services can be availed round the clock from anywhere in the world. 
 At any given point of time, up-to-date information can be obtained. 

 
Not only is the Internet leading to a ‘Information superhighway’ but is dramatically 

altering the way corporations do business. e-money and e-commerce are offshoot 
of the Internet. The areas of application are limitless and the Internet is changing 
the way we think and live. 

 
Names and numbers on the Internet 

 
On the Internet are so many computers are connected. There are two ways to 
identify a computer. One by names other by number. Each machine on the net 

called a host has a number assigned to it to other hosts, sort of like a phone 
number. The numbers are in four parts such as 123.45.67.89 

 
Most host also have names, which are much easier to remember than numbers. 
The names have multiple parts and are separated by dots. i.e. 

“username@hotmail.com.” 
 

Domain Categories 
 

.com for commercial organizations 

.edu for educational institutions 

.gov for government agencies 

.mail for military installations 

.net for network access provider 

.org for non-profit organizations. 
 
Who pays for the Internet? 

 
The bill for the Internet does not go to the single government private entity. 

Rather, organization and individuals pay for the connections, based on the volume 
and type of access they require. 
 

mailto:username@hotmail.com.
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Regional providers access the Internet by buying a connection from a national 

provider or paying for access to backbone note. 
 

Introduction to World Wide Web 
 

The World Wide Web is an information retrieval system based on hypertext. In 
hypertext selected words or areas on the screen are expandable, leading to more 
details about subject. A hypertext allows you to view information with out using 

complex commands and without even using source of information. When a 
hyperlink is attached to text it is called hypertext. 

 
A browser is a client application used to access the information on www. The 
browser displays web pages and makes the connection necessary to follow 

hypertext links. 
 

www  is a global hypertext system that uses the Internet as its transmission 
medium. 
 

The www enables you to access information on the Internet without the use of 
complicated commands. By linking resources throughout the Internet, the web 

brings a world of information to your doorstep. 
 
The www could be very simply defined as a universal database of knowledge. 

Information that is easily accessible to people around the world and links easily to 
other pieces of information. This allows any user to quickly find the things most 

important to themselves. It is an Internet resource where one can get information 
about different topics such as the latest trends in programming language. 
 

Origins of the World Wide Web 
 

Like many Internet technologies, the WWW has its origins in the research 
community. The Web is based on HTTP, the Hypertext Transfer Protocol, Which was 
developed at CERN, the European Laboratory for Particle Physics in Switzerland. 

Web technology developed originally to help researchers access information and 
share their work via the Internet. 

  
Prior to the development of the web, researchers at CERN had to use a variety of 

operating systems and programs to access information. The web provided them 
with a single mechanism for information retrieval, regardless of the type of 
computer and the type of resource. After CERN established specifications for the 

web, software for web services and clients developed quickly on the Internet. 
 

Today there are thousands of web servers throughout the world. Web browsers, 
who are available for just about every type of computer made enable millions of 
people to use the www. 

 
The two main uses of the World Wide Web are to retrieve resources and to publish 

information on the Internet. You can access almost any Internet resource using the 
www. You can publish your own hypertext documents on the World Wide Web. Web 
documents are written in HTML. HTML editors and file converters are available to 
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simplify the task of creating documents that contain embedded links to other 

information. 
 

WWW Gateways to other services 
 

Through the www you have access, not just to web hypertext documents or pages, 
but also to other Internet resources. The web connects directly to some of these 
resources. 

 
A gate way is a link between two systems that perform a similar function but work 

differently. The gateway translates addresses and protocols between two systems 
so that they can work together. 
 

Introduction to URL’s 
 

Every web page or Internet resource accessible through the www has a unique 
name, this is URL (Uniform Resource Locator). The URL identifies and locates a 
resource so that a web browser can access it directly. A URL is type of Internet 

address. 
 

 
 

 
 

The language that Web clients and servers use to communicate with each other is 
called the Hyper Text Transfer Protocol (http). All the web clients and servers must 
be able to speak http in order to send and receive hypermedia documents. For this 

reason web servers are often called http servers. 
 

File Transfer Protocol (FTP) 
 
 File Transfer Protocol is a method of transferring files from one computer to 

another. A protocol is a rule or set of rules that have to be followed by both the 
client and the server computers so that communication can take place between 

them. It is the same in case of FTP, the computer that is requesting for a file is the 
FTP client, while the computer, which services the request, is the FTP server and 
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both of them follow the FTP protocol. Advantages of FTP are Speed, Cost and 

Choice. 
 

Methods of communication 
 

From electronic mail messages to world wide discussion groups, communicating 
with others is the most popular use of the Internet. The Internet offers electronic 
versions of familiar types of communication including Mail, Discussion groups, 

Telephone conversations, Radio programs, and teleconferencing. 
 

Introduction to e-mails 
 
A hundred years ago a message took 7 days to travel from coast to coast and even 

longer to cross the ocean. With the advent of airmail, that time was cut to 3 or 4 
days. Today overnight mail delivery is available in certain areas, for a hefty 

surcharge. But faxing and electronic mail provide faster and  inexpensive delivery of 
messages. 
 

 
 

 
 
 

 
 

 
 
 

 
 

 
 
 

 
How e-mail works 

 
The way electronic mail works on the Internet is similar to the way the postal 

system works. The address is the most important part of both standard letters and 
e-mail messages. If the address is incorrect the intended recipient will never see 
the message. 

 
Issuing a send command at your computer is similar to placing your letter in a 

mailbox. Once you’ve sent your message on its way, you cannot retract it. 
 
The postal service collects mail and takes it to the local post office for processing 

and routing. When you send electronic mail, your local post office reads the e-mail 
address and either delivers the message to another local mail account or sends it to 

the Internet. 
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As your letter travels from one post office to another, the postal service routes it 

based on the address, so that it continues to move closer to its destination. 

 
 
Your e-mail message passes through several computers, known as routers, on its 

way to the recipient. A router is a device that serves as a gateway between 
networks. It routes data by matching the destination address in the data to network 
topology information and routing tables. Often, a router connects a LAN to the 

Internet. 
 

Postal mail goes from the local post office to the recipient’s mailbox. The e-mail 
recipient’s local post office system receiver the message. Both postal letters and e-
mail messages remain in the mailbox until the recipient checks for new mail. 

 

 



346 

 

 

A major difference between electronic and postal mail is that e-mail is significantly 
faster. Depending on how often the mail systems handling the message check for 

new mail and how much Internet traffic there is, your e-mail message can arrive in 
as short a time as thirty seconds as it might take as long as a day. But it certainly 

takes a less time than postal mail. 
 
e-mail is a service for exchange for exchanging messages among computers. Many 

commercial online services are corporations also provide e-mail exchanges via the 
Internet. 

 
 
When you send an e-mail the local post office reads the e-mail address and either 

delivers the message to the local mail account or sends it to the Internet. Your e-
mail message passes through several computers known as routers, on its way to 

the recipient. 
 
 

Internet Service Provider 
 

An Internet service provider is an organization that maintains a high speed network 
of cables connected to the Internet. This organization usually owns more than one 

powerful computer that is directly connected to the network forming the Internet. 
 
Browsing 

 
The process of navigating among the document is called browsing. The users need 

to have client software (web browser) such as Netscape navigator to actually 
retrieve and browse the information on the www.  www supports many kinds of 
documents such as text, pictures, video and audio. Sometimes it is referred to as 

net surfing. 
 

Browser 
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 It is basically a program that runs on an Internet connected computer and provides 

access to www resources. 
 

Client 
 

The computer that is requesting for some service from another computer is called 
the client. 
 

Web Server 
 

A web browser is a program that accepts requests for information framed according 
to the hypertext transport protocol (http). The server processes these requests and 
sends the requested document. When you access a www server, the document is 

transferred to your computer and then the connection is terminated. This reduces 
network traffic by not having to hold on to a line, which you read a document. 

 
Hyper Text Markup Language (HTML) 
 

A markup language is a set of formatting codes that affects that the way preset 
information will be displayed. It is used to create Hypertext Markup Language 

(HTML) documents. It is not a programming language. Only the presentation – but 
not the contents. The information remains static all the documents that you view on 
the www are created using HTML. 

 
Home Page 

 
Home page is the document that servers as the initial point of entry to a web of 
related documents. It contains introductory information, hyperlinks to related 

resources and navigation buttons to help users find their way among the various 
documents. 
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Hyperlink 

 
A hyperlink allows you to vies information without using complex commands and 

without even knowing the source of the information. A hyperlink includes within it 
all the information needed to retrieve information or connect to a specific Internet 

resource. Much of the excitement about the World Wide Web is due to its extensive 
use of hyperlinks. 
 

Hypertext  
 

When a hyperlink is attached to text, it is called hypertext. Hypertext is a method 
of preparing and publishing text in which users can choose their own paths for the 
material. The text is broken into small units such as single pages called nodes. 

Then hyperlinks are embedded into the text. Typically the users have a GUI on 
which he clicks a button to navigate through the different pages. 

 
Web 
 

A collection of documents inter-linked by hyperlinks is called web. A web page is 
synonymous with web documents. It is not the same as a page on your screen. It is 

also defined a hypertext information system. 
 
Future of Internet 

 
Just the television and the automobile, the Internet will revolutionize all aspects of 

everyday life. Geographic boundaries will fade and with them, the distance that 
separates people. Location will no longer be advantage or a disadvantage. 
Amenities and services now common only in large cities will available to everyone. 

 
 

As the Internet continues to evolve, it will change the way we live and work. 
Communities will be based on something other than geographic proximity. We need 
to define the role of government in an electronic world physical border. While no 

one knows exactly what the future will bring, the Internet is sure an important role 
in it. 

 
The Internet is growing rapidly; with hundreds of thousands of new users getting 

online each month through Commercial online Services and Internet access 
providers. 
 

The Internet infrastructure is also growing rapidly. Every 30 minutes, a new 
network is connected to the Internet. In the future, each person may be associated 

with hundreds or even thousands of online devices. 
 
The Internet’s exponential growth presents extreme technological challenges, as 

network engineers struggle to keep up with demand. 
 

Today, most people will program their VCRs, start dinner cooking in the microwave, 
and activate burglar alarms from anywhere in the world via the Internet. Every day, 
entrepreneurs announce new Internet application, from innovative information 
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gathering services to voice messaging and videoconferencing. The Internet opens 

up a whole way of communicating and doing business. The applications are limited 
only by our imaginations. Here are just some of the ways that  may be used. 

 
As the Internet more commercialized, new opportunities will arise for both 

businesses and consumers. Today, many businesses are beginning to advertise on 
the Internet. In the future, the Internet may well be the place to do business. We’ll 
be able to shop for homes across the country from the comfort of our living rooms 

and text drive a car while seated at out desks. 
 

Users on the Internet can chat and exchange information with others around the 
world. 
 

As information flows freely between countries national boundaries are beginning to 
dissolve. Automatic translation is breaking down language barriers. Businesses are 

competing in a whole new global economy. Internet virtual communities bring 
tighter like-minded people from around the world. 
 

 
*** 

 


